Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

tuukka H

  • Content count

  • Joined

  • Last visited

About tuukka H

  • Rank
    InsanelyMac Protégé
  • Birthday 08/12/1985

Profile Information

  • Gender
  • Location
  1. Omg.. This fix really works.. Thank you guys very much!!!
  2. Dare I flash my 9800gt with that 9800gtx rom? I really would like to try...
  3. Which dvi port you use? The one that is closest the mobo? I am thinking to buy zalman cooler so that would fix my fan speed. Do you get any graphic problems when playing?..
  4. When trying to flash 9800gt I get 3 warnings about ids. For example "overriding the board id is only needed for extreme circumstances." so can I just ignore these and press yes? Check gives me 1024Kx1S so can I flash this card with the original 8800gt mac rom? EDIT: yep it worked.. But now my fan spins at full speed.. and system says I have two display which isn't true.. hmm.. Have to flash original bios back.
  5. Sorry Kari but there's nothing to do.. It just doesnt work with some mobos. It's easier to use another small keyboard when u want to select boot volume etc. Oh and nice to see finnish guys here..
  6. parallels or vmware?

    I recommend fusion.. but just like errandwolfe said it´s all up to u..
  7. GeForce 6600GT Quartz Extreme Not Working

    Jep it works.. I used efistudio and selected 7300 gt 128.. Now it seems that my "mac" have better gpu than it actually has
  8. Have somebody tried gfx efi string? I did everything to get my 8800gts g92 work but no luck.. It just dont want to work without nvinject so is it my card or is it my mobo?
  9. This is my Hack Pro =)
  10. 8800GTS 512MB G92 -- Cannot get it to work!

    What I did was that I copied all the same files from 10.5.3 pkg that was in graphics update to extensions folder via pacifist and then just did the permissions repair.. But I am using 10.5.4. If u are vanilla its easy to update. No need to edit kext files. Hopely u get it working..
  11. 8800GTS 512MB G92 -- Cannot get it to work!

    install all geforce+nv files via pacifist from 10.5.3 combo and then nvkush.. Works but sleep doesnt wake up well.
  12. Blank screen

    Ok here is what I did: update 10.5.4 then install only natit using nvinstaller .51 (select 512). after this repairpermissions this way sudo chown -R root:wheel geforce.kext sudo chmod -R 755 geforce.kext do same to other kexts. Also to nvinject.kext. after this reboot and boot with -f flag (just like with -s before) now u should have qe/ci and everything else.. Worked for me.. Black screen came because I didnt do that chown/chmod stuff. -Tuukka
  13. Blank screen

    F8 and then -s mount -uw / and then just rm -R geforce.kext and so on.. After that reboot or exit..
  14. Blank screen

    I have just the same with 8800gts g92.. U can boot to desktop by removing nvinject, nvdaresman, nvdanv50hal and geforce kexts.. With 10.5.2 nvinstaller I can get qe/ci but then sleep doesnt work always.. I also have problems with dvi (screen goes blue) so have to use dvi to vga converter.. Hmm why I just didnt buy 8800gt..