Jump to content
InsanelyMac Forum

DaviDemon

Members
  • Content count

    74
  • Joined

  • Last visited

About DaviDemon

  • Rank
    InsanelyMac Protégé
  1. AMD dual graphics 6950 supported

    Could someone post up the 10.7.4 frameworks? I'm trying to get this to work on ML but his instructions are not very clear as to how to install it on ML. Thannks
  2. Best videocard for Mountain Lion?

    Well, from what I have; a 6950, you CAN get it to work. But it does not work fully, nor does it work OOB. So I suggest avoid this one until netkas and his team get this to run, or Apple/AMD figure this {censored} out.. Because in Lion it started to work (no cold boot bug, but OpenCL doesn't work) but in ML things have really screwed up so.. But from my experience, my 6950 non-ref model is working in ML GM (without OpenCL, i.e. you get green garbage in Photoshop and Unigine, etc) but iTunes is fixed with a patch. Just a heads up!
  3. Mountain Lion GM install problem

    @Up Bump! Same here. It gets to around AppleHDA or something when booting with verbose mode and it's loading kexts before it restarts. The only way I got it to work was to use rBoot but I'm wondering why all other people can get it to work with this.. Someone got any suggestions?
  4. AMD Radeon problems DP4

    What card are you using? And how did you edit GPU personalities?
  5. can someone upload an edited OSInstall.mpkg for me please? I only have access to my Windows which.. can't really edit the file.. Thanks in advance!
  6. I think it's because ATOM processors don't work if you're installing on a netbook. I dunno if Lion supports 32-bit, it's meant to only work on Core2Duo and up.
  7. Are you running Terminal from the installation setup? If so, "sudo su" is not a command, and is not needed. Sorry if I did not make it clear, maybe I will try to update the guide in a while, but I'm so busy these days. Make sure you are typing: chown -R 0:0 FakeSMC.kext (notice that there is NO space infront of the R) and chmod -R 755 FakeSMC.kext (also, be sure that you change the directory to system > library > extensions, or drag the file if you are in SL.
  8. To get the server packages, install Lion using "Mac OS X Install ESD" or something, and choose Server so that it downloads it from the internet. Then, copy those '.pkg' files to your install partition/usb and select it during install!
  9. I'm not sure at the moment.. maybe look around? Sorry!
  10. Hey, can someone help me with HDMI audio injection with DSDT? All I really need now is HDMI audo and sleep to work. Here are my solutions to some things right now (without a DSDT), also in my guide in the forum somewhere: - FakeSMC.kext (obvious, required for a running x86 system) - EvOreboot.kext (enables Shutdown/Restart functionality for most boards without a DSDT) - NullCPUManagement.kext (disables AppleCPUManagement.kext which KPs on some boards without a DSDT) - LegacyAppleYukon2.kext (enables Ethernet connections on most Yukon-based cards) - AD1988b.Fix.kext (currently not working, requires DSDT and AppleHDA.kext edit) - JMicronATA.kext (enables "SuperDrive" or JMicron controller on some boards) - IOAHCIBlockStorage.kext (cosmetic, makes external drives appear internal) - ElliotForceLegacyRTC.kext (prevents the CMOS error occuring on some boards) - VoodooHDA.kext (enables most onboard sound devices) Untested: - SleepEnabler.kext (10.6.x) (enables the sleep function without a DSDT) - ATY_Init.kext (I don't really need it, but it works for those who do need it, enables GFX detection) - AppleAzaliaAudio.kext (I don't think I need it, never did, enables audio on some devices) More...? It's my progress so far... Maybe someone can help me with DSDTs. If I use the current [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (v1), and place the DSDT in "efi > dsdt" then it causes KPs due to HPET errors. If I use the under-construction [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (v1.2) and place the DSDT in the same folder, it doesn't show up anything, and doesn't load up Lion. If I place the DSDT in "efi > acpi > oem" folder, it boots up normally, but I can't really tell if the DSDT is being used (maybe someone help me here), of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (v1.2) I hope some of the kexts stated earlier helps people with Shutdown/Restart functionality, and a few others. Btw, when I use "G" to Generate AMLs in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], nothing really happens, and when I check the folders, all I see is "backup_dsdt.aml" which... doesn't really do anything. So I'm not sure if it's working or not.
  11. Congratulations, I did say you needed patience.. And you got it! Please post up some information so it will help others as well.
  12. This is the first release of the dev build.
  13. Hi, are you using DSDT.aml? If so, remove it from the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] drive and try again. DSDT's cause HPET and KPs on these mobos and aren't quite supported.
  14. Okay so, I think your problem for chmod is that sometimes there is an unwanted character after FakeSMC.kext. So for example you typed chmod -R 755 FakeSMC.kext . The "." causes problems. Also, maybe the "(space)" i.e. " " can affect it. So yeah.. Maybe anyway.. For your [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], I'm sure you've set it up correctly since I also experience a red flash saying "MBR Start!" followed by a white line for a few seconds, then it boots into the GUI. At first, it took me some time to realise that the resolutions are incorrect, so I kept pressing "U" til it got to a visible state. If not, try "V" which refreshes all drives and refreshes the boot loader. if it doesn't work, then... I am not sure.
  15. By the way, did you copy FakeSMC.kext properly? You need to copy it to your hard drive first. Updated again, tried to simplify the instructions a bit. I'm not sure what's going on, it works for everyone else. Are you sure you're following it correctly?
×