Jump to content

Xofblade

Donators
  • Content count

    9
  • Joined

  • Last visited

About Xofblade

  • Rank
    InsanelyMac Protégé
  • Birthday 02/15/1973

Contact Methods

  • MSN
    xof_blade@hotmail.com
  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    England
  • Interests
    Motorbikes, Computers and learning new things
  1. Hi, Iatkos L2 is OSX Lion, Lion needs a 64 bit processor to run, as far as I am aware it will not run on a 32bit processor Regards
  2. Hi All, This is my first post asking a question so I apologise if it is in the wrong place, or has been covered before but I cannot find a solution. I have a Foxconn A6VMX motherboard which uses the ATI SB600 chipset, I have managed to get everything I need working except usb2, If I enable this in the bios my system hangs while trying to boot, I have left for 2 hours or so with no luck. I have tried all the fixes I have managed to read about on various forums on different websites, but to no avail Any help will be greatly appreciated Regards Neil Below is a screenshot of where it gets stuck
  3. Hi All, This is my first post asking a question so I apologise if it is in the wrong place, or has been covered before but I cannot find a solution. I have a Foxconn A6VMX motherboard which uses the ATI SB600 chipset, I have managed to get everything I need working except usb2, If I enable this in the bios my system hangs while trying to boot, I have left for 2 hours or so with no luck. I have tried all the fixes I have managed to read about on various forums on different websites, but to no avail Any help will be greatly appreciated Regards Neil Below is a screenshot of where it gets stuck
  4. Ok sorry, it doesn't work for you, but works brilliantly on my setup Regards
  5. Hi, Have you set the boot partition correctly? Only used to dual booting with Vista and 10.5.8. But you should be able to use the windows disk to set the boot partition to the windows partition, using diskpart then repair windows using the disk, mine would only repair windows if it was set too the correct partition Hope this helps
  6. Snow Leopard on a AMD 690G PC, help!

    Hi Follow guide at www.hackintosh.com/2009/09/Install-snow-leopard-106-on-amd-pc-hackintosh, worked for me. Used LawlessPPC distro to install leopard first Regards
  7. Hi, Dont know if it's any help but I have fully working ethernet using RTGMac_v2.0.0 Run the installer and reboot worked really well Regards
×