Jump to content

tete001

Members
  • Content Count

    16
  • Joined

  • Last visited


Reputation Activity

  1. Like
    tete001 got a reaction from Gigamaxx in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    waiting our birthday   
  2. Like
    tete001 got a reaction from Gigamaxx in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    waiting our birthday   
  3. Like
  4. Like
    tete001 got a reaction from jsl in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    Very interesting.
    Your 680 and 980 same fps score 112~113
     
    980= 680? No...
     
     
    In my case have 1800x  gtx660 and gtx980 ti two card have
     
     
    Same score 10.12.4 
     
    Gtx980 ti= 45 fps / gtx660 = 45 fps
     
    Gtx980ti <=====FAR FAR away lineup8==> gtx660
     
    But same score.. me and you..
    Actually fps 45 is too low. 
     
    If you clear this.problem give hint. And advic
     
    Thx
  5. Like
    tete001 got a reaction from jsl in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    Very interesting.
    Your 680 and 980 same fps score 112~113
     
    980= 680? No...
     
     
    In my case have 1800x  gtx660 and gtx980 ti two card have
     
     
    Same score 10.12.4 
     
    Gtx980 ti= 45 fps / gtx660 = 45 fps
     
    Gtx980ti <=====FAR FAR away lineup8==> gtx660
     
    But same score.. me and you..
    Actually fps 45 is too low. 
     
    If you clear this.problem give hint. And advic
     
    Thx
  6. Like
    tete001 reacted to Gigamaxx in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    I picked up a Ryzen 7 1700, and an Asus Prime X370. Same blank screen with clover UEFI mode. Legacy mode gives the same error message.



  7. Like
    tete001 got a reaction from Gigamaxx in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    hi bronya 
     
    my english is not good..
    so i don't understand 100% english.
    so sometimes i dont understand.. what happend?  
     
    but i guess...and feel....
     i seem to offend someone 
    am i right? 
     
    first
    i want say to you.  " i'm sorry "
     
    maybe.. my language problem make Communication problem. 
     
    i really think Bronya Kernel is Awsome 
     
     
    is this kernel Problem? or Nvidia Web driver Problem?   = I Mean . i thunk 'Why My GPU SLow.  i mistake something? hmm..how to fix this. i need more information. i have to ask someone'  = it's mean "I need help."
     
    so i write question...it's was just question. 
    it's  my language communication problem.. 
     
    thanks a lot . bronya
     
     
    thanks your long reply.
    i know your message. and agree
  8. Like
    tete001 reacted to cyrhex in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    not a kernel problem,,it seems like is it ur 1st hackintosh..gpu made for windows performs 20/30 percent slower on macOS
  9. Like
    tete001 got a reaction from Bronya in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    thx. bronya.. Boot Success
  10. Like
    tete001 reacted to Gigamaxx in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    Thanks, my wife thinks so too lately.     You and shanee knew about that graphics issue which reset my thinking.     This thing works well in El Cappy!    Cant wait for Sierra and the RX and then Vega 10.    An all AMD monster is in order!    This is good news about the boot and kernel it works on Ryzen 7 1700 and Ryzen 5 1500X with same configuration it like Intel, lol.   Happy days, I will sleep good tonight.
     
    When Sierra beta came out last july I signed up and tested RX 4XX cards, I had to learn Clover which was a huge learning curve as well.   Glad I did and now I can feel my away around this chameleon a little, I like it.    You veteran AMD chameleon guys got it going on!    This is tough stuff, but worth the pain.
     
    Check out the files posited by Spakk, and also the files Bronya provided for Yosemite.   


  11. Like
    tete001 reacted to Bronya in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    Hi !
    What boot ??? test2 boot ? You try other boot . 
    ====================================================
     
    Hi to all ! 
    Try new fix graphics boot . And kernel for El_Captain and no need flag "KernelBooter_kexts"
    boot_rc1.zip
    El_captain_kernel_fix.zip
     
    ====================================================
     
     
    You use module in folder Extra ?
    You rename NAME Volume " Ryzen EL CAPTAIN" to "Ryzen_El_Captain " . Try . ))
  12. Like
    tete001 reacted to gils83 in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    1800x=1700  
     
    post screen  or video smartphone  
  13. Like
    tete001 got a reaction from Gigamaxx in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    hi.. ryzen users
    ryzen 1800X, ga-ab350m-hd3
     
    i tried maything
    Use "test2 boot" and 10.11.6 patch kernel(bronya)
    no module folder, and only nullcpupm.kext and fakesmc.kext
    (always flags) -v usekernelcache=no
    (test flags) cpus= 1or 8 , busratio=29 ,30,36 ,  DropSSDT=Yes Or no
     
    my problem can not see kernel log screen.
    because roll kexts loding message and monitor blackout and after 5 sec computer auto reset.
    this step is into 10.11.6 kernel. 
     
    is this patch kernel problem? or my M/B problem?
     
    anyway this 10.11.6 disk connect other intel system. i can boot (it mean no problem my kernel patch: /system/library/kernels/kernel)
     
    anyone tested this kernel on 1800x CPU?
     
    i need information . another 1800x users experience.
     
    can you see kernel message? or panic message?
     
    i want see kernel panic messge.. because panic message means 1800x into kernel or loding kernel
    thank you read.
    i waiting another 1800x Users Report 
  14. Like
    tete001 got a reaction from Gigamaxx in [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread   
    tested 10.11.6 (your kernel) ( Ryzen 1800X & Gigabyte AB350m MainBoard )
    boot option : arch=x86_64 -v
     
    i can see this messages.
     
    https://drive.google.com/open?id=0ByBIQq5HOoHxb0tSMnJUT3FPdE0
     
    https://drive.google.com/file/d/0ByBIQq5HOoHxM3cwWTVFZmZhTkk/view?usp=sharing
     
     
    any idea?
×