Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

vittoriob

Members
  • Content count

    17
  • Joined

  • Last visited

About vittoriob

  • Rank
    InsanelyMac Protégé
  1. Ciao Io ho già installato il 10.6.3, c'è una modalità per fare l'aggiornamento senza incorrere in blocchi o devo ricreare la chiavetta USB che ho gelosamente conservata per eventuali ripristini? Grazie Vittorio
  2. Ciao a tutti. Non so cos a sia accaduto, ma oggi, senza fare modifiche di alcun tipo o aggiornamenti, dope la partenza, rimango con il cursore del mouse ed uno scehrmo blu Ho provato anche partendo con le opzioni -v -x ma nulla. Ho seguito l'ottimo metodo qui postato e sono andante avanti x tempo (ho il doppio boot con w7, Che funziona regolarmente). Suggerimenti? Come posso far ripartire Snow Leopard senza dover reinstallare il tutto? Grazie Vittorio Edit: Pare che la partizione HFS sia corrotta. Ho provato sia con Utility disco partendo da chiavetta che con MacDrive partendo da W7. Aiuto!!! Ma in questo caso mi perderò anche la partizione di W7 e devo reinstallare tutto daccapo seguendo la procedura, o esiste qualche altro modo che mi faccia reinstallare solo SN sulla partizione già esistente? Grazie Vittorio
  3. Ciao Anche io mi sono ritrovato nella stessa situazione. Io usavo un dmg creato dal DVD originale arrivato insieme con l'iMac, ma poi invece mi è stato detto di usare questo, snowleopard_10a432_userdvd che si trova in rete. Ho riletto la guida varie volte, scaricando il tutto dalla prima pagina, senza usare alternative o aggiunte, e poi ora funge tutto... Spero ti sia d'aiuto. Ciao Vittorio
  4. Ciao a tutti Spero di non essere OT, ma ho due domande. Una relativa al fatto che se chiudo il netbook con SL, mi va in sleep e non riesco più a svegliarlo. C'e' qualche modifica che si può fare per dirgli di non andare in sleep in questo caso? Seconda domanda è relativa a W7. Ho notato una cosa strana, ovvero il touchpad non funziona dopo che ho usato SL. Ovvero avvio una sessione di SL, la chiudo quando finisco in quell'ambiente. Faccio ripartire W7 ed il touchpad non funge. Allora l'unica cosa da fare è staccare batteria, alimentazione aspettare 5 minuti e poi per magia tutto ritorna a funzionare. Suggerimenti? Grazie Vittorio
  5. E' esattamente quello che ho fatto io, ma senza successo. Ma penso che qui siamo un pò OT. Mi scuso e chiudo questo topic. Ciao Vittorio
  6. Una bella domandina, sperando di non sapere già la risposta!! Se volessi sostituire l'HDD del piccolino con un altro o comunque farmi una copia 1:1 di questo disco dove ora ci sono i due S.O. cosa si può fare? Ho visto CCC, ma non mi pare possa essere risolutivo, o mi sbaglio? Grazie Vittorio Edit: Ho provato con CloneHD da un PC, ma nulla. Dopo circa un'ora di attesa, il disco non parte. Strano, mi sembrava il sw giusto...
  7. Grandissima guida!!! Anche la seconda parte è andata tutta ok. Ora mi ritrovo il gioiellino con SN e W7, wow!!! Grazie Vittorio
  8. Grande guida!!! Grazie 1000. La prima parte, quella dell'installazione di SN è andata tutto ok, perfetta. Non ho ancora provato la Webcam, ma wifi, suoni, tastiera e trackpad funzionano perfettamente. Ora aspetto l'altro banco da 1GB, forse oggi arriva, e lo monto. Ora mi sto accingendo a completare la seconda parte della guida, installare W7. E' corretto che ho dovuto disabilitare AHCI nel BIOS per poter consentire a W7 di installare? Altrimenti mi diceva che non potevo installare su quel disco. Grazie di nuovo Vittorio
  9. Allora forse abbiamo trovato l'inghippo. Quindi il DMG da usare non è quello del DVD originale, capisco bene? Pensavo invece che si potesse usare quello. SnowyWind è un'alternativa valida? O altrimenti cosa devo cercare per installare una versione 10.6.2 o similare? Grazie Vittorio
  10. "Forse ho capito" che penso di aver seguito le istruzioni e di essermi riletto più di una volta la tua guida, che apprezzo. Ma evidentemente c'e' qualcosa che non faccio o che non va bene, e per questo sono qui. Riepilogo brevemente i passi: - Partiziono una chiavetta da 16GB con una partizione Mac OS Esteso (journaled) e imposto la tabella di partizione GUID. - Ripristino il DMG (ho provato anche con il DVD originale) impostantoo questo come sorgente e la partizione della chiavetta come destinazione. - Unzippo il file Chameleon 2 RC5 pre11r137.pkg.zip ed eseguo il pkg impostando la partizione della chiavetta come destinazione. - Unzippo il file "Extra_solo installazione" e copio la cartella Extra nella root della chiavetta (qui mi da problemi di privilegi, non riesco a copiare la cartella, ma solo i singoli files) - Connetto un mouse USB e la chiavetta nel MSI U100 e dal BIOS imposto USB HardDisk come primo boot. - Faccio partire e inizia: Darwin/x86 boot v5.0.132 - Chameleon v2.0-RC5pre8 r60 Build date: 2010-02-03 16:41:40 1013MB memory VESA v3.0 7MB (intel® 82945GM Chipset Family Graphics Chip Accelerated VGA BIO Press any key to enter startup options (n) - Poi inizia a caricare .kext ed infine: No DSDT found, using 0 as uid value e ancora dopo un pò: ACPI Table not found: DSDT.aml e poi un Couldn't allocate memory for table Infine: Starting Darwin x86 Poi schermo nero e fermo. Mi pare di capire che il file DSDT.aml non è (e non deve?) essere presente nella chiavetta nella cartella Extra, giusto? E' corretto che il file DSDT.aml non è presente nel file "Extra_solo installazione.zip" ? Grazie ancora per la pazienza. Ciao Vittorio
  11. Mi viene il dubbio che ci sia qualcosa di profondo che non capisco o che faccio male. Ho trovato in internet una copia di DSDT.aml e l'ho copiata nella cartella Extra della chiavetta. Ora non da più quegli errori di cui sopra, ma rimane sempre la schermata nera senza più nulla. Esiste un modo per far salvare su file quello che viene generato durante il boot dalla chiavetta per poi rileggerlo con calma? E' necessaria una versione specifica di Snow Leopard? Il DVD è della 10.6.2 Aiuto!!! Grazie Vittorio
  12. Allora, stamane mi sono messo a ricreare la chiavetta. Ho scoperto, Windows, che aveva una partizione da 200MB EFI, che il Mac non vedeva e non cancellava anche se ripartizionavo!!! Cancellata da DOS Diskpart, ho seguito tutte le istruzioni. Caricato il DMG del DVD originale di Mac OS, ripristinato. Lanciato il pkg di Chameleon RC5. Copiata la cartella Extra, sostituendo quella già presente. Accendo il netbook con la pennetta inserita, con il mouse usb attaccato e con il boot da USB nel Bios. Non compare più la schermata grafica con il camaleonte, ma dapprima Darwin 5.0.132, una serie di Loaded... Poi: No DSDT found, using 0 as uid value e ancora dopo un pò: ACPI Table not found: DSDT.aml e poi un Couldn't allocate memory for table Infine: Starting Darwin x86 Poi schermo nero e fermo. Dove sta l'inghippo? Grazie Vittorio Edited: Nel dubbio ho cambiato chiavetta. La prima era una Diko da 16GB, ora ho provato con una SanDisk da 8GB. Medesimo risultato. Ho anche aggiornato il BIOS con quello trovato nella guida, quello con il logo modificato. :(
  13. Ok. Prima di riprovare domani, ti chiedo una conferma su questo che c'è scritto nella guida: "Il dsdt contenuto al numero 3 e' gia' pienamente ottimizzato per tutto; tutti i device che devono essere caricati, vengono caricati normalmente." Ma al numero 3 c'è "3) Una penna USB da 8 GB o più"... Inoltre consigli di "moddare" il BIOS con quello presente nella guida. Ho ancora 1 GB di Ram mentre ho capito che il BIOS ha delle informazioni sul fatto che il netbook ne abbia 2GB. Mi conviene "moddare" il BIOS oppure tenermi quello originale? Grazie Vittorio
  14. Ciao Per quanto riguarda la "doppia" partizione, facevo riferimento ad un'altra guida, http://www.insanelywind.com/forum/viewtopi...f=41&t=2835 dove le istruzioni si riferivano alla crezione di due partizioni. In ogni caso, proverò a seguire di nuovo le tue istruzioni. La cosa strana è che installando il Chameleon presente nella tua guida non succede nulla, mentre se installo quello RC4 arriva fino alla schermata di Chameleon e poi rimane lì. Oltre a riprovare (con questo caldo!!!) e riprovare, cosa mi suggerisci di fare? Grazie Vittorio
  15. Ciao Allora ho rieseguito la guida passo passo. Con Utility disco ho creato su una chiavetta da 16GB una partizione Mac Os Journaled ed impostato il GUID nelle opzioni. Ho aperto il DMG del DVD di installazione e l'ho ripristinato. Poi ho lanciato il pkg di Chameleon, quello trovato nella guida e poi ho copiato la cartella Extra nella root della chiavetta. Lanciando così il tutto, mi appare il prompt e lì rimane. Ho provato invece a sostituire Chameleon con il pkg della RC4 trovato su questo forum. Parte Chameleon, ma poi si "pianta" sulla mela e non va più avanti. Avevo visto altre guide dove Chameleon veniva messo in una partizione da 200MB e il DMG di Snow Leopard in un altra, per questo prima dicevo due partizioni. Ma nel caso di questa modalità il messaggio che mi da è "Can't find mach_kernel". Cosa posso provare? Grazie Vittorio
×