Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Yitian

  • Rank
    InsanelyMac Protégé
  1. It seems like your laptop works without delete the IOPCCardFamily.kext, right? And the ISO I used is the earlier JaS 10.4.8. PS:I use Titan, not Natit.
  2. I'm using Mac OS 10.4.8 to reply this topic~ ha~ It seems I installed successfully. After installing,you must delete IOPCCardFamily.kext .
  3. Intel Pro/Wireless 3945abg
  4. My laptop is ASUS A6Jc A6Q23Jc . T2300(1.66GHz), Intel i945PM, 512GB RAM, 80GB 5400rpm HD, 128MB nVIDIA Geforce 7300, CDRW, Intel 802.11abg wireless,Modem, Realtek RTL8168/8111 PCI-E,Realtek ALC880 HDA Last time I try to install 10.4.8,after installtion then reboot I just see this, So this time I want to install successfully, who can tell me how to do it? which patches should be choose? Somebody HELP me!!!
  5. Leopard hacked!

    Sounds great~
  6. Realtek 8168/8111 solution

    It seems like something wrong with my ASUS A6Jc laptop(with a Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC) It appears a grey screen with 4 languages,just after I get access to the Internet. How can i fix it?
  7. 这儿有没有中文用户?

  8. [原创] XP + OSX 10.4.4 -10.4.8 双启动 图解教程

  9. 这儿有没有中文用户?

    OMG~~~c1ear1y ...
  10. Realtek 8168/8111 solution

    Thanks ^^
  11. [原创] XP + OSX 10.4.4 -10.4.8 双启动 图解教程

  12. 这儿有没有中文用户?