Jump to content
InsanelyMac Forum

Ikkari

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About Ikkari

  • Rank
    InsanelyMac Protégé
  1. Ikkari

    fermi/gtx 480/gtx 470

    I managed to install the driver with your instructions. Graphics working fine now with my Zotac GTX 470, very smooth! I only have one problem left, after the white Apple boot-screen a blue screen (not "the blue screen") appears an won't go away until I manually shut my monitor of and on. Does someone knows why this happens, is there a fix? Anyway thanks for great tutorial! Tried to play Portal now, it works smooth on 1920x1200. Just a little graphic glitch for 1-2 seconds when you start the game, probably the 1st loading screen. In game no glitches, everything is working like it should!
  2. Ikkari

    fermi/gtx 480/gtx 470

    My Chameleon config file is "/Extra/Themes/*****/theme.plist" ***** .....stands for your Theme name. Change or add these settings for a higher 1600x1200 resolution: <key>boot_height</key> <string>1200</string> <key>boot_width</key> <string>1600</string>
  3. Ikkari

    fermi/gtx 480/gtx 470

    I changed the setting in Chameleon to achieve 1600x1200. I don't know if VESA supports 1440x900 but 1600x1200 definitely works.
  4. Ikkari

    fermi/gtx 480/gtx 470

    I got almost the same configuration as you an set up a triple boot system 3 weeks ago, i managed to push up my resolution to 1600x1200, but the graphics are pretty slow because of the missing drivers. I hope there will be some support for this graphic card soon. I've a X58A-UD3R, i7 920 and a ZOTAC GTX 470.
×