Jump to content

mgayle4

Just Joined
  • Content count

    5
  • Joined

  • Last visited

About mgayle4

  • Rank
    InsanelyMac Protégé
  1. BIOSTAR A770E3 - Mostly working MacPro!

    what process did you use to setup azalia audio? i have been unable to get it working.
  2. BIOSTAR A770E3 - Mostly working MacPro!

    Wonderful... great to hear from you. I am not certain if changing ethernet kexts would help me. Are you having issues with your shutdown? I have sleep enabler enabled, and the screen will go blank if i click sleep... but using a wireless USB windows keyboard i don't know how to get the darn thing to awaken. If you have any insight I'd appreciate hearing it. Which install method did you use? (In case I decide to to attempt a new installation with different settings.) MG. P.S. What method did you use to enable your audio? I saw no audio kext in that zip. P.P.S. Heh... lots of questions... did you have to patch DSDT... and if so will you upload you DSDT.aml?
  3. Help with AMD install please

    I have the same mobo and your 1st processor. The install distro I used sucessfully was the Hazard Client/Server (10.6.2 i think), ran the 10.6.4 update, and then installed the new legacy kernel before rebooting. On install configuration I think I selected the blackknight kernel but another might work better for you as some of them mention Phenom in the notes, i selected the AMD patch/bootloader combo, i used the realtek 1000 kext (this may not be the right ethernet kext but I get online and download with decent speeds and am unwilling to break my system at this point by trying another kext.) Other configuration options are where my memory fails me. I am new to osx86 and did not keep detailed notes of my build, but am working to reconstruct my methods. My next step is to figure out how to make a complete backup of my system so that I can attempt tweaks without losing all my work. MG
  4. Biostar A770E3 Athlon II X3 435 2 gigs DDR3 ram 500 GB Hitachi SATA HD in AHCI mode. XFX Radeon HD4650 1 gig (not all ram recognized) ALL RAM RECOGNIZED! After MANY hours and MANY variations, I have successfully completed my build. WOW, what a feeling it was to see and hear FrontRow playing movie trailers in surround sound! I am (obviously) new to this arena, and will attempt to reconstruct the steps of my build so that a more thorough walkthrough can be posted. Other users with this motherboard please let me know who you are. GENERAL SETUP: I used Hazard Client/Server 10.6.2 disk but did not install server, and as I recall I selected blackknight kernel and the AMD Patch/Bootloader option. I found this to be the only distro I could boot and install successfully. Next I installed the 10.6.4 Combo update, then before I rebooted I installed the new legacy kernel. I have a Radeon HD4650, and had to search for many hours to get this card working. I had to change some kexts back to 10.6.2 versions and change my bootloader which finally gave me QE/CI. I know this information is woefully incomplete, but I wanted to give hope to other users of this mobo. Hang in there... communicate with me via this thread or PM and I will do everything I can to help you get your system up and running. MG P.S. I changed topic title to "Mostly" working because my shutdown hangs for some reason, and I have no clue about sleep. If and when I find other issues I will post them here and perhaps we can work them out together.
  5. {GUIDE} AMD and Retial Snow Leopard 10.6.4

    @ jeannie I have the same mobo, BIOSTAR A770E3 , with Athlon II X3... and I finally have a fully working MacPro with QE/CI and surround sound!!! I will try to assemble a post with my methods, but will have to reconstruct my efforts since I tried MANY variations before I got it all working. Check your PM on this site, email me... and we will see if we can get your system working. Once that is done, I should have all the necessary information for a walkthrough. MG P.S. I don't have the same video card as you, but supposedly yours will work out of the box with graphicsenabler. P.P.S. I started a thread specifically for this MoBo... check it out. http://www.insanelymac.com/forum/index.php...=234932&hl=
×