Jump to content

xqz

Members
  • Content count

    7
  • Joined

  • Last visited

  1. I'm running using the same steps. Graphics are fine and not laggy. Getting some random reboots when it goes to sleep or something though
  2. my OS X 10.4.6 doesnt boot up anymore after doing the kext and rebooting. there wasnt any errors
  3. xqz

    OS X won't boot :(

    thanks rammjet i used combo all AMD packages and chose SSE2 two problems, one is that it doesnt boot without the DVD in. i tried doing this method: http://forum.insanelymac.com/index.php?showtopic=24633 but i got errors and it didnt work another is that OS X is slow right now, i think it is because of the cpus which i have tried to change in apple.boot but its a read only and i cannot change it my CPU is SSE3 compatible but the reason i used SSE2 is i heard SSE3 cant be run unless one core is disabled. should i try to install with SSE3 patches? lol by the way look at my member no. ive been around since i heard of OS X ; P ive been here even longer than you rammjet ; ) ive tried doing the old method of dd-ing deadmoo's hd image and have gotten it to work on a p4 celeron
  4. xqz

    OS X won't boot :(

    rammjet do i have to select the AMD base as well if im getting SSE3? what about the combo update and the AMD decrypt files? all of them? or just some of them? thanks ps im running AMD 64 x2 3800+ SSE3 capable using 10.4.6 Jas install dvd
  5. xqz

    Patches to use?

    i have an AMD 64 x2 3800+ and with cpu-z i have SSE3 i have the 10.4.6 jaz install dvd but ive tried installing it with the AMD base patches and AMD SSE2 patches only, and one time with SSE3 as well. both gave me a kernal panic. which patches and what should i do? ive followed the install and the computer reboots after installation but i get the b0 error, after searching it up i tried doing the fdisk option, and changing the flag 1 option and it boots. then gives that panic error. this happens when i used only SSE2 and it happened when i used SSE3 as well i tried all day yesterday, does anyone know what i should do? and also when i installed OS X i used a separate drive and disconnected my original drive so there is no way i can mess up the drive i pointed to. thanks for the help i posted this on another thread and it wasnt getting replies so i hope a new topic will help
  6. xqz

    SSE3 on AMD ?

    i have an AMD 64 x2 3800+ and with cpu-z i have SSE3 i have the 10.4.6 jaz install dvd but ive tried installing it with the AMD base patches and AMD SSE2 patches only, and one time with SSE3 as well. both gave me a kernal panic. which patches and what should i do? ive followed the install and the computer reboots after installation but i get the b0 error, after searching it up i tried doing the fdisk option, and changing the flag 1 option and it boots. then gives that panic error. this happens when i used only SSE2 and it happened when i used SSE3 as well i tried all day yesterday, does anyone know what i should do? and also when i installed OS X i used a separate drive and disconnected my original drive so there is no way i can mess up the drive i pointed to. thanks for the help
  7. xqz

    Triple Boot

    how did you dd across the network? id like to know how to do that if i can then i dont need a usb thing
×