Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About node

  • Rank
    InsanelyMac Protégé
  1. This was a great help to get back into my Mac partition after a disk crash and rewrote the Windows & Mac image to the drive. Old yes, 2008 but still works. Thanks..
  2. Radeon HD 3200 Snow Leopard?

    This will allow you to get resolutions with the RadeonHD 3200, again, as stated before, no QE/CI. http://code.google.com/p/osx86-driver-rade...10.6.x.kext.zip If your mouse pointer change, you will have to got to the contents info.plist file, open it with an editor, and scroll near to the bottom, you should see <key>enableHWCursor</key> <true/> Change true to false and save. Then run disk utility, and reboot, will bring back the mouse pointer. I do not know who made this Kext, but I think they were very close to getting QE/CI for us RadeonHD 3200 users; and I believe, if we were to get QE/CI working, it will come from this kext.
  3. ATI Radeon HD 3200 OsX86

    I am using this Kext. http://code.google.com/p/osx86-driver-rade...10.6.x.kext.zip for my GPU ATI RadeonHD 3200. I get this under system profiler: ATI Radeon HD 3200 Graphics: Chipset Model: ATI Radeon HD 3200 Graphics Type: GPU Bus: PCI VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x9612 Revision ID: 0x0000 Displays: Display: Resolution: 1280 x 960 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes With this kext I am able to change my resolution to whatever I wish, but unable to view photos using Preview. I know it is because QE/CI is not supported. I am asking is there a way to modify this file to enable it? Has anyone with the HD3200 GPU using this has QE/CI enabled? If yes, how was it done? Thanks
  4. CPU temperature in iStat

    Oldnapalm I too got KP with the file in post #51. Are you still updating this project? I will truly like to get my CPU temp readings, running, SL 10.6.4; Dual Core AMD; and the latest version of iStat. Thanks
  5. I am using SL 10.6.4 on my Acer 5534 Laptop. ATi Radeon HD3200 GPU, with a Dual core AMD CPU. Whenever I select any photos eg:PNG, JPEG etc. Preview opens as a blank page. I read here it was a problem before, tried the fix, but it did not worked. http://discussions.info.apple.com/thread.j...30&tstart=0 I have installed the RadeonHD kext that allow me to see my GPU in System Profiler, and I can change the Display resolution to what ever I wish. Do I need a Graphic Enabler? Has anyone had this, and fixed it? If yes, what is the solution. Thanks.
  6. Yes I did, followed the steps to the letter, but still could not get it up to java_1.6. So I ditched Leopard 10.5.8, and installed Snow Leopard 10.6.4, that got me up to 1.6, and now I am able to run the great app you made. Thank for the app,and all the support, to help me get it running. I left a post on your link.
  7. Thanks, brilliant, uploaded kexts sent.
  8. el coniglio, thanks for the very useful link. I tried it, but could not get it going. I want to believe, because my CPU is AMD, and I think it was made for Intel. Much thanks.
  9. ATI Radeon HD 3200 OsX86

    Hey Thanks, confirm RadeonHD 3200 Acer 5534 got mines to load exactly as posted.
  10. Thanks a lot, I wait for your reply. Hopefully we shall get this going, on 10.5.8.
  11. Thanks for the reply. I downloaded the "JavaForMACOSX10.5Update.7 Pkg", ran the install, and it update 1.5 to 1.5.0_24 and placed 1.6 & 1.6.0 folders in System/Library/Frameworks/JavaVM.framework/Versions. Next to the 1.6 folder I see current written, and current JDK next to the 1.6.0 folder. Can you walk me through the syntax to update manually the links please? Thanks
  12. El Coniglio, Posted a request for your help here: http://www.insanelymac.com/forum/index.php...p;#entry1496395 Can you have a look at it please, and post your reply either here, or there. Thanks
  13. El coniglio, Can you help me out here please. I am trying to run the "System Info app", which you so gracious made and shared, thanks; but I check my 10.5.8 java version, it says "1.5.0_24" I have installed java 1.6.0 for 10.5.8 it is showing in S/L/Frameworks/.... I made the above script, ran it and it spits out current version as 1.6.0 but when I run java -version I still see 1.5.0_24. In Java Preferences in utilities only shows J2SE 5.0 32-bit & J2SE 1.4.2 32-bit, in the upper and lower frame. How can I correct this please, thanks.
  14. No network on my hackintosh

    Can you explain a little, as to what is BOOTP is used for, and how it is used please? My RTL8111 built-in Ethernet adapter is working fine, so is my Sitecom mini USB wireless dongle, but will like Leopard to recognized my Atheros AR928x internal adapter.
  15. No network on my hackintosh

    MaLdOn, I will like a bit of guidance please. I am trying to get my system to recognized my Atheros AR928X wireless card, in my Acer laptop. I have IO80211family.kext in my S/L/E directory, but it is underline in blue, and does not show up in system profiler at all under Extensions. Drag it out of S/L/E and drop it on Kext utility, KU ran the permissions and reported back installed in S/L/E fine. When i rechecked in S/L/E, it is still blue, and still not showing up under system profiler. Can you think of a reason why this is happening? Mind you, there are a few others, kexts, in S/L/E that are underline blue as well. On a different note, my sound is not working, the system has a ATi 68x00 Azalia (Intel HDA), for the install I choose AppleAzaliaHDA. I was not sure what to choose. Any help would be appreciated, thanks.