Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About pc2mac_convert

  • Rank
    InsanelyMac Protégé
  • Birthday 01/23/1978

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
    Flagstaff AZ.
  1. Installation and Boot issues (HELP!)

    cellfanatic & Hangten, Thank you guys so much! I was able to get OSx 10.6.2 running on the MSI X58 with the i7 930 Had to use Hazard because Vanilla doesn't like the Video card out of the box. GeForce GTX 260 (896 MB) I started to notice that I was not getting a Kernel Panic, and the system was not re-starting... The video would just cut out. Used the hazard but found out that I needed a specific kext OSx86Wiki worked first time up!!!! Now I'm trying to add a wireless card to this one Netgear WG311V3. (need some help) And I'm still trying to get the Ethernet working on the Biostar AMD x2
  2. Installation and Boot issues (HELP!)

    Thanks for that! I'll try the guide... Since then I have gotten OSx 10.6.2 installed and mostly running on a biostar AMD x2 nvidia 7600? (I think) the only thing not working is the NIC realtek 8169/8111 only thing I'm not happy about was using the hazard install... But it has been tons of fun!!!! Anyone have suggestions on the NIC? I installed a kext from kexts.com... Still not working
  3. Installation and Boot issues (HELP!)

    getting nowhere fast... I have now tried 3 different boot loaders, 3 different images and the retail DVD. I have tried Leopard installs... Nothing seems to work! losing my mind at this point...
  4. The OSx86 scene is a bit different now...

    well said! just what I'm trying to do...
  5. Installation and Boot issues (HELP!)

    Got a new video card... (nVidia) msi n260GTX. Install goes fine... boot loader works but when booting to OSx it bombs out... I have no access to a mac or VM. I am trying to work out the kinks for a ground up install standalone. not needing access to an existing computer to get things working... Any suggestion is welcome!
  6. Installation and Boot issues (HELP!)

    @Hangten I thought that the Vid card might be a problem. Thanks for the confirmation! I'll pickup a new card and give your install a try!!!! >>>UPDATE<<< Been looking at Vid Cards and compatibility lists... having trouble make heads or tails of it all... Got any suggestions for a 512Mb or Higher PCI-E vid? Also which DSDT should I be looking for? (there's 51 to choose from over at kext.com) Feeling a little lost...
  7. I have been surfing the forums from here to Korea... (This one is the most complete and most helpful! ) This is my first attempt at a Hackintosh. Just getting sick of Microsoft... I was able to get the installation to run after 2 days of research using the Hazard iso (I don't look highly on it, but I did purchase a valid SL DVD, Just couldn't get it to install using Kakewalk or 123-boot ) was successful in getting Chameleon 2.0 RC3 install and it recognizes all of my drives. I have tried every boot flag and nothing works (eg. -x, -s, -f) now that I have OSx 10.6 installed all i get are Kernel panics and reboot loops. Here's my specs: MSI X58 Pro-E Audio: Realtek ALC889 Network: Realtek 8111C CPU Intel i7-930 Bloomfield 2.8GHz Memory Patriot DDR3 1333MHz 6GB Video ATI Radeon HD 5450 1GB DDR2 Anyone have suggestions for the installation specifics? I am really excited to get this working and experience the awesomeness of Snow Leopard
  8. [TOTALLY VANILLA] Retail Snow Leopard

    Very nice guide!!!!!
  9. Suggestions for installing Snow Leopard

    Having some of the same issue Any solutions out there?
  10. Bump... It should work on 64 bit. Even if its running 32 bit it's faster than Windows 7!!!!!
  11. Installation: Mac Snow Leopard 10.6.2

    @FalleNk810i Did you mess with the bootloader when you did the 10.6 install? You may end up having to use the Windows Installation disk to do a fix boot for the NTFS Drive...
  12. Chameleon 2.0 FINAL "release" Installer

    Can't wait to try it! Thanks Dr. H
  13. Boot 132 CD

    Thanks this process worked for me!!!!!!