Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Berlitz

  • Rank
    InsanelyMac Protégé
  • Birthday 01/11/1990

Profile Information

  • Gender
  1. problem installing snow leopard on sony M11M1E

    has anyone got any ideas?
  2. problem installing snow leopard on sony M11M1E

    Im still trying to get this working. Does anyone have any ideas? Thanks
  3. I have a GeForce 8400M GT help,

    Any news on this? Please guys I need mac on my Vaio. LCD works fine with ubuntu. But wouldnt know how to port the driver
  4. problem installing snow leopard on sony M11M1E

    i dont know much about computers but I just looked in my bios settings but the UUID thing is different in my bios settings than the error I was getting, if that means anything?
  5. problem installing snow leopard on sony M11M1E

    I have just got this netbook as well. I bought it hoping to get snow leopard on it. I first tried installing from a usb, but I couldn't figure it out. Then I got a external dvd drive. I have tried two different distributions. I tried Ideneb 1.6 Lite and Iatkos neither worked. They both just hung at the apple logo So then I typed "-x -v" Ideneb then hung at "ACPI : System state [s0 S3 S4 S5] (S3)" Iatkos got further but it hung at "Waiting for boot volume with UUID CA70EDFA-5C0F-3EE1-85C1-549AD20F9B35" "Waiting on <dict ID="0"><key>IOProviderClass</key>string ID="1">IOResources</string><key>IOResource Match</key><string ID="2">boot-uuid-media</string></dict> I wonder if anyone knows what I have to do? Cheers
  6. I have a GeForce 8400M GT help,

    Can anyone help? Any ideas at all? Anyone having similar problems?
  7. I have a GeForce 8400M GT help,

    anyone? anyone at all? please help
  8. I have a GeForce 8400M GT help,

    I have exactly the same problem with exactly the same graphics card. I also have a sony vaio. I have a vgnfz21e. Its 256mb I used NVinstaller .4.1, I didnt install anything from the disk. it gives a better resolution, when installed after. still no internal LCD Please let me know if you have any success, I am trying to get it working, will let you know how I get on.
  9. 8400gt issues

    I have a sony vgnfz21e with a nividia 8400gt, I have recently installed ideneb lite 1.6 on an external hard drive without selecting any drivers from the disc. I have read the 8400gs post, however all the kexts work but on very low resolution in vga mode. So i used nv installer.4.1 and achieved better resolution, however still only in vga mode. As I have a vgnfz21e, which is a laptop, I really want to get the laptop screen working so please help me !
  10. My girlfriend would like this !
  11. Hey ! Nice first background, I couldn't do that. Well done
  12. NV 8400 GS 0x0422 Desktop *FULLY WORKING* QE/QGL/CI

    Is this the same for 8400gt m?
  13. If you won the lottery....

    I think winning the lottery would ruin my life. I would get really fat and selfish
  14. Looking nice, looking a lot more customized than my default mac osx wallpaper and standard look. Im liking it Good Stuff