Jump to content
InsanelyMac Forum

Chiddy22

Members
  • Content count

    22
  • Joined

  • Last visited

About Chiddy22

  • Rank
    InsanelyMac Protégé
  1. I was just curious why my computer thinks it's an iMac. I installed using one of the easy methods ([url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]) and have no complaints about it thinking it's an iMac, I just wanted to know what makes it think that it is? Is it strictly the <key>SMproductname</key> <string>iMac11,1</string> in smbios.plist? Or is there something about my hardware that makes it think that way? I have a GA-X58A-UD5 i7 930 processor GTS 250 and 6 GB of Ram. Mostly just trying to expand my knowledge... Any help is appreciated
  2. Chiddy22

    Xbox 360 Live Vision Camera

    Yeah I have a dual boot in Windows 7 and it works fine, It also worked fine on my friends actual Mac Pro, OOB. I have a (probably stupid) thought. My computer thinks it's an iMac, which would obviously have a built in camera. Again I'm new to OS X/Hackintoshing, so I just didn't know if something like that could cause problems...
  3. Chiddy22

    Xbox 360 Live Vision Camera

    Well damn. Do you have any special kexts installed that might come into play? I've tried plugging it into other USB ports, and it doesn't change anything at all. Equally interesting is that all the programs seem to recognize it in some way. Photobooth has it selected in the camera drop down menu, but when I try to take a snapshot (just to see if anything would happen) it doesn't take the picture, despite acting like there's a camera attached (cause, well, there is)
  4. Chiddy22

    Xbox 360 Live Vision Camera

    Well I have the ripple effect in Dashboard. Sorry, new to macs/hacks in general, I installed using [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] and [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url], and for the most part everything seems to work fine. External hard drives/peripherals. What other info can I give you that might help? System Profiler recognizes that I have a camera plugged in to a usb port, it just doesn't work. System Profiler has under USB: USB High Speed Bus Product ID: 0x0294 Vendor ID: 0x045e (Microsoft Corporation) Version: 2.02 Serial Number: 000Fxxxxxxxxxxx Speed: Up to 480 Mb/sec Manufacturer: Microsoft Location ID: 0xfd600000 Current Available (mA): 500 Current Required (mA): 500
  5. Chiddy22

    Xbox 360 Live Vision Camera

    Hey thanks for replying. I'm new to this, and I'm not sure what QE/CI is, or how to be sure it's enabled... Can you help me check/enable it if it's not? I don't run any other apps besides the ones I've mentioned. I've tried booting right into OS X and opening Skype before anything else, but it gives the same message.
  6. I've done some searching and a lot of posts say this camera works OOB on OS X, but I've had no such luck. Opening Photobooth/iChat just shows a black screen, and opening Skype gives a message that "the camera is in use by another application" Anyone seen this before/have any ideas? It's a USB cam, and I have a Gigabyte GA-X58A-UD5. Installed kexts are: EVoreboot fakesmc iousbfamily jmicron36xata jmicron36xSATA legacyappleRTC NullCPUPowerManagement NVEnabler
  7. I have an xbox 360 camera, a search found a bunch of people saying it just worked out of the box, not so for me. It's recognized in system profiler, and if I disconnect it while photobooth is open, it says "no device connected" but when Ir reconnect, all I get is a black screen. Anyone ideas?
  8. Chiddy22

    Dual boot & Virtualization

    Er, is that just a really stupid question or something? bump.
  9. I'm new to the whole Dual boot/Virtualisation universe. I have SL installed on one HD and Win 7 installed on a separate HD. My ideal use for this machine would be to boot into OS X, and be able to run some important Windows Apps from there. But to also be able to boot into Windows 7. I'm under the impression that there is no way for me to boot into the same Windows install that i would be accessing from OS X via some sort of virtualisation? In either case, can anyone recommend 1) what sort of virtualisation I should go for? VMWare Fusion? Parallels? I'm new to this. 2) Anyone have any idea how much of a system upgrade I'd need to be able to run Adobe Creative Suite 5 applications on Windows while booted into OS X? I have a core i7-930 with 6 GB of DDR3 RAM
  10. Chiddy22

    Dual Boot and iTunes

    Let me know how it goes, I know you can change the itunes folder under preferences, but I'm not sure how well that works
  11. I have OS X on one HD and Windows 7 on another. I have a third HD that has music and all my work files on it, and I'd like to be able to use that drive from both OSes. I found an old post (2005) on how to do this, but was wondering if there was a better/easier way? I'd also like to be able to have iTunes continue to "keep my folder organized" in both OSes. Has anyone tried/done this? Lastly, I assume there's no way to keep my "Date Added" meta data intact?
  12. Chiddy22

    Three Post Install Problems

    Sorry, yes it was the Extra folder not Extras. I used that method to edit the file and replace it, but nothing changed om reboot. I placed arch=x86_64 in the plist file as a string under the key "kernel flags" Nothing happened, still won't boot into 64 bit mode. So if I don't need 64-bit mode to recognize more than 4 GB of RAM, why isn't it being recognized in 32-bit? And yea, the Tonymac logo thing is just a file I found in the extras folder, thanks! I will post my c.a.b plist file when I get home, hopefully you guys can help
  13. I posted this over at TonyMac's forum, but this board seems to be considerably more active, and so I thought I'd give it a try core i7-930 Gigabyte GA-X58A-UD5 Galaxy Geforce GTS 250 6GB DDR3 OCZ RAM I was able to get 10.6.3 installed on my brand new system using [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] and [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url], a very easy install, so thank you to Tony. Now I've got a few minor issues, the first being that in About this Mac it has me listed as an Intel Xeon processor. I'd like for it to display my i7 correctly if possible, but I don't exactly know how. I booted into OSX and attempted to edit the smbios.plist file that is located in the extras folder of my hard drive, (which, for some reason already had an SMcputype value of 1537) but when I tried to save it it said it couldn't be saved. I am editing using textedit. Next, is a RAM issue. I have 6GB (3x2GB) installed, but About this Mac says there are only 4 GB installed. I'm assuming this is because I'm booting into the 32-bit kernel, but I can't for the life of me figure out how to boot into 64-bit. Using plists I'm trying to force it to boot in the 64 bit kernel, but no luck. None of my edits have any effect at all. I've tried editing both the smbios.plist file and the apple.boot.plist in the extras folder, nothing. I also tried to edit the apple.boot.plist in the library/preferences/system configuration folder, no results. I tried leaving the kernel flag blank, as well as with -force64. Nothing I edit seems to have any effect on anything at all, am I doing something wrong? Editing the wrong file? Last one is a bit nitpicky: I have Windows 7 on a separate HD, and chameleon recognizes and boots them both just fine, but it automatically boots into OS X unless I "hit any key to load boot options" or something. Is there a way I can make chameleon wait there until I pick which one to boot into? And on the subject of chameleon, is it possible to change the Tony Mac logo up top to something else/remove it? I know that's minor, I'm really just trying to feel my way through all this and figure out my options, so any help would be greatly appreciated. So, in summary: I'm trying to get it to a) say I have an i7 processor in About this Mac, and boot 64 bit. If anyone has any insight at all, it would be much appreciated
  14. Chiddy22

    D-link USB wireless

    Thanks! that's great news, I think I'll try and go pick one up tomorrow. Anything I need to know about getting it to work?
  15. Chiddy22

    D-link USB wireless

    I saw that the D-link DWA-140 and DWA-125 worked on 10.6.2 and are available near me, anyone know if they work in 10.6.3? in 64 bit particularly? Alternately, what is the best solution for this at this point? I saw the post on the "real airport" card, but I'm afraid that might be a bit over my head, and additionally I'd like a card I can use with Windows 7 64 bit as well. I feel like I'm asking a lot, but I was just wondering if anyone knew anything, as I'm so new to this.
×