Jump to content

iLevin

Members
  • Content count

    53
  • Joined

  • Last visited

About iLevin

  • Rank
    InsanelyMac Protégé
  1. Thank you very much... it works now! But my problem now is that at the startup osx loads with the help of chameleon. but i would love to get a screen where i can choose between osx and win 7. how to fix that?
  2. Today I installed a dualboot with Win 7 and OS X SL on the same HDD. I installed OSX first than Win 7. Both boot with my chameleon boot CD, but when I try to install chameleon in OSX it wont load when I restard my MAC/PC. I put my Snow Leopard partition as the active partiton in Win 7 diskpart. But nothing loads after restart. I tried serveral cheamelon version... Please help me, it has to work because it does when I boot with my boot CD. PS: Im using the cartri project for my bios!
  3. D-Link DWL-G520 Help!

    Hello, I tried this method http://www.insanelymac.com/forum/index.php...83#entry1348570 for my D-Link DWL-G520. I installed the kext and repaired the disk permissions. After that I rebooted. Now I had to add a new network device in system preferences. But how? I dont get the card to work , so pleeeeaaaase help me I need WLAN!
  4. Projekt: Hackintosh bauen

    Ok Grafikkarte funktioniert jetzt auch super! Die Kexts von Hugo haben gereicht, war nur irgentwie zu dumm die in betrieb zu bekommen. Alles funktioniert jetzt bestens vielen dank
  5. Projekt: Hackintosh bauen

    nee ich nehme meine selbst gekaufte retail version (hab mir jetzt auch snow leo und ilife 09 gekauft ) ich werd jetzt gleich mal anrufen
  6. Projekt: Hackintosh bauen

    ok hat jetzt geklappt Grafikkarte wird erkannt und ich kann auch die auflösungen ändern. Nur ein problem besteht noch: Quartz extreme ist immer noch nicht verfügbar. Habe nach dem neustart imovie geöffnet dann kam die info: Quartz extreme erforderlich, ...mindestens eine ihrer grafikkarten unterstüzt quartz extreme nicht. Dann habe ich probiert QE mit osx86tools zu enablen aber immer noch das gleiche problem. Sonst scheint ja alles zu klappen, habe auch vollen VRAM im system profiler.
  7. Projekt: Hackintosh bauen

    Nee mein problem ist ja, dass ich die grafkkatre gar nicht installiert bekomme. Ich gehe nach der anleitung von hack 2 learn aber es klappt nicht, sie wird nicht erkannt. Ich hab jetzt sogar schon mal alles zurückgesetzt mit osx86 tools und wieder probiert, dass die karte erkannt wird, ich habe aber nur 32 mb grafik speicher stehen im system profiler
  8. Netgear WG311 on Leopard

    its a bit old this topic but does it work on snow leopard 10.6? I want to buy this card because i can get it very cheap...
  9. After instlling this update my sound didnt work. So I installed the kexts and what happend: bluescreen i stay at 10.6
  10. Board P5KPL-AM & Nvidia 8600GT

    to problem 2: POST your videocard info! which videocard would be great, otherwise we wont find a solution
  11. Projekt: Hackintosh bauen

    So hab jetzt wieder alles drauf! Wollte jetzt mal iMovie starten und dann erzählt der mir meine Grafikkarte würde kein Quartz Extreme unterstützen. Warum? Kann ich das irgentwie aktivieren? Via kext zum beispiel?
  12. Projekt: Hackintosh bauen

    hmm... muss jetzt leider grad auch sofort los... naja werd dann wohl wieder neu draufspielen müssen... aber danke erstmal
  13. Projekt: Hackintosh bauen

    ok habs jetzt auch ohne cd geschafft (Hab einfach son schnell wie es geht gedrückt ) hab jetzt aber nur mit -x gebbotet und nach dem neusart komme ich schonwieder nicht rein...
  14. Projekt: Hackintosh bauen

    wie komm ich jetzt blos in den bootloader rein? Das geht alles zu schnell, so schnell kann ich gar nicht oft genug die taste drücken. EDIT: ich probiers mal mit ner boot cd
  15. Projekt: Hackintosh bauen

    Ja bisher läuft ja alles gut, nur jetzt hab ich geupdatet, danach war keine sound mehr da, also habe ich die kexte von hugo installiert nur jetzt fährt er hoch bootet und kommt nach dem apple zeichen nur bis zum blauen bild. Mehr passiert jetzt nicht. Was ist los, hab ich etwas mit den kexten falsch gemacht? ICh hab sie mit kexthelper installiert
×