Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Upsilon

  • Rank
    InsanelyMac Protégé
  • Birthday 01/02/1983

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
    French-speaking Switzerland
  • Interests
    Video games, ski, windsurf, walking, geocaching...
  1. I have done everything that is said on jmbelite's guide but it still doesn't work : I still have only OSX and not W7 on the Chameleon boot menu. I can't understand what I have to do... Please help me thanks
  2. changing the mouse functions in Safari

    Great, thank you a lot for the tip And to open a tab by clicking on a link with the wheel, choose the click for the wheel and check the box "command" : this will assign command+click to the wheel !
  3. Hello everybody I here post my problem here because I'm not allowed to create new topics. So, I (think I) have a hybrid GPT/MBR partitioned disk with : /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *74.4 GB disk0 1: EFI 209.7 MB disk0s1 2: Apple_HFS Hackintosh 37.2 GB disk0s2 3: Microsoft Basic Data 36.8 GB disk0s3 (It's a SATA AHCI drive) I have installed OSX and pc efi 10.5 on #2 which boots out of the box Then I have installed Windows 7 on #3 which has been converted to NTFS during the installation. At this point, the PC booted on Windows 7, ignoring OSX. So I booted from a thumb drive equipped with PC efi 10.5 to access OSX, then i reinstalled pc efi 10.5 on his partition (#2) But at this point, Windows 7 didn't appeared in pc efi's boot menu. So I booted from W7 DVD, and made partition #3 active, but at this point windows 7 didn't boot. So I booted from W7 DVD and repair W7's bootloader, and that time, windows 7 did boot. (but OSX had, obviously disappeared) So I booted from a thumb drive equipped with PC efi 10.5 to access OSX, then i reinstalled pc efi 10.5 on his partition (#2) But Windows 7 still doesn't appear in pc efi's the boot menu (My goal is, obviously, to get a dual boot W7/OSX) I really don't know what to do... Can anybody help me, knowing I don't want to reinstall any OS ? Thank you a lot