Jump to content

iludufre

Members
  • Content Count

    13
  • Joined

  • Last visited

About iludufre

  • Rank
    InsanelyMac Protégé

Contact Methods

  • MSN
    luan.freitas@live.com
  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Brazil, Duque de Caxias - RJ
  1. iludufre

    ECS A790GXM-AD3

    Acredito que seja ALC890, pq nessa assinatura do topico: http://osx86.co/f5/any-luck-with-amd-790x-...set-need-t4052/ o cara tem o mesmo chipset norte e sul que eu. Só que em alguns lugares eu vejo que é ALC889A e agora? como descubro?
  2. iludufre

    ECS A790GXM-AD3

    Nada aconteceu, nada de Output em Sound e nada de Áudio no System Info do Finder... Porém na parte Extensões não aparece LegacyHDA escrito, seria esse o problema? Eu usei o Legacy que me indicou e soltei em cima do aplicativo Kext Utility EDIT: Tentei usando o Kext Helper v7 e Soltar direto na pasta Extensions e excluir Extensions.cache e reparar permissões pelo Disk Utility
  3. iludufre

    ECS A790GXM-AD3

    Meu CODEC acredito que seja: ALC889A (0x1002 / 0x4383) Eu nunca mexi no DSDT, mesmo porque o programa que edita nao abre aqui por causa do Java, eu já atualizei tudo mas mesmo assim diz que não da pra abrir Segue meu DSDT.aml: http://rapidshare.com/files/449732072/dsdt.aml
  4. iludufre

    ECS A790GXM-AD3

    Eu já tentei as versões: 2.72, 2.71 e 2.62 e o máximo que consegui foi um som extremamente baixo e chiando muito... e ainda por cima as vezes quando clico em Sound na Preferências dá KP. O meu problema com o teclado eu solucionei. Só tenho problemas maior com SOM...
  5. iludufre

    ECS A790GXM-AD3

    Alguem tem e conseguiu fazer o som funcionar desta placa-mae?
  6. iludufre

    ECS A790GXM-AD3

    Alguma solução????
  7. iludufre

    ECS A790GXM-AD3

    Entao, tenei instalar o VoodooHDA 2.72 PKG e nada, aparece o VoodooHDA no System Preferences, mas da um erro dizendo que nao pode abrir. e em Sound no lugar de output aparece: No output Sobre o telcado, o sistema so quer iniciar se segurar qualquer botao do teclado ate aparecer a seta do mouse, pra ter uma ideia, nem aparece a a rodinha de carregamento, so se segurar o botao e ficar segurando que ela fica rodando, ja iniciei em modo -v e nao aparece nenhum mensagem do tipo: Aperte qualquer botao para continuar E outra coisa, testei o Steam aqui e quando eu estou logando da Kernel Panic, seria incompatibilidade com minha Kernel ? (Qoopz 9.8.0) Sobre o AHCI, o sistema so inicia nesse modo caso contrario da Still waiting for root device, ja tentei usar rd=disk2s2 (que e o HD do OS) e nada. A KEXT do Icones laranjas funcionaram...
  8. iludufre

    ECS A790GXM-AD3

    Vou experimentar o VoodooHDA 2.72.pkg, se não der certo eu vou precisar de ajuda com o AppleHD :-) Eu queria mesmo é voltar a usar o mdo NÃO AHCI E sobre o telcado eu me referia á ? <- Interrogação, e eu já uso o VoodooPS2 e é um Desktop e não Laptop ----- EDIT1: Não consigo me cadastrar no KETS.COM pra baixar o KEXT do AHCI Erro no site na hora de confirmar o cadastro: Warning: require_once([path]/packages/skimlinks/hooks/userdata_start.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/class_dm_user.php(222) : eval()'d code on line 4 Fatal error: require_once() [function.require]: Failed opening required '/home/kexts/domains/kexts.com/public_html/packages/skimlinks/hooks/userdata_start.php' (include_path='.:/php/includes:/usr/local/lib/php/extensions/') in /home/kexts/domains/kexts.com/public_html/includes/class_dm_user.php(222) : eval()'d code on line 4
  9. iludufre

    ECS A790GXM-AD3

    Minha placa-mãe é uma ECS A790GXM-AD3 com Chipsets: 790GX e SB750 Porém estou sem o som e os HDs estão laranja. Minha XFX GeForce 9600GT 512MB (2 DVIs) funcionou com EFI String utilizando o OSx86 Tool Mas o SOM que é Vendor: 1002 e Device: 4383 não funciona de jeito algum... No SystemInfo aparece SBx00 Azalia (Intel HDA), onde acho esta KEXT E mesmo utilizando um patch de teclado ABNT2, estou sem o ponto de exclamação, Pelo amor de deus alguem me ajuda a botar pelo menos o som pra funcionar... Grato...
  10. iludufre

    Instalação do Snow Leopard via USB

    Tentei novamente não deu. Gravei a DMG no DVD9 mesmo. Vou usar seu outro tutorial... Mesmo assim obrigado pelo intesse e atenção.
  11. iludufre

    Instalação do Snow Leopard via USB

    Tando gerando pelo Transmac tanto pelo Leopard conclui com sucesso. E no bootCD não aparece o pendrive, tentei de dois jeitos: Iniciar o PC já com o pendrive (não aparece, aperto F5 e nada) Iniciar o PC e depoois inserir o pendrive (não aparece também, mesmo apertando F5) Teria laguma maneira de verifica se o pendrive esta com o boot ok ou será que tem que verificar se ele está com partição ativo ou não??
  12. iludufre

    Instalação do Snow Leopard via USB

    Dessa parte eu sei eu usei o Utilitário de Disco do Mac, e não gera nada na tela, aparece apenas aquele erro de quando agente tenta ligar o PC sem nenhum HD ligado.
  13. iludufre

    Instalação do Snow Leopard via USB

    Olá, eu tenho uma ECS A790GXM-AD3, com processador Phenom II X3 720BE, 2GB DDR3 e GeForce 9600GT. Eu consegui instalar o iDeneb 1.5, usando o Kernel 9.8.0 Qoopz, SMBios 1333, e algumas outras KEXTs. Efetuei os paços do tutorial: - Formatei meu pendrive de 16GB Kingston DataTraveler - Joguei a DMG dentro dele (demorou de 2 da manhã até 6:30 da manhã) não sei pq isso tudo - E instalei o myHack 1.1 nele Porém ele não está dando BOOT, tentei com AHCI Habilitado e Desabilidato e testei o EmpireEFI Legacy e o NawcomDVD, tods sem sucesso. O que eu estaria fazendo de errado? ---- Comprei agora antes de vir pro trabalho 8 mídias de 9GB, vou gravar a 10A432 que baixei e tentar o tuto com BootCD pra ver. Mesmo assim alguem saberia me dizer pq o pendrive não reconhece ?
×