Jump to content

FTD0410

Just Joined
  • Content count

    1
  • Joined

  • Last visited

About FTD0410

  • Rank
    InsanelyMac Protégé
  1. FTD0410

    Gigabyte NVidia 7600GS

    I have a similar problem, but if I use 32 bit still no QE/CI I am running 10.6.3 with an XFX GeForce 7600GS 256MB card. I generated the EFI string with OSX86 tools and put that into the com.apple.Boot.plist of Extra. Screen resolutions are fine when booting in 32bit, but no QE/CI. In 64 bit I get only 1280x1040 resolution and no QE/CI. I would appreciate if anyone can help. Ive tried several methods to get QE/CI working and no go. Below is what I see from the chameleon devprop.plist. I have noticed in what others have posted from generating EFI strings that NVDA,GeForce is usually present rather than NVDA,Parent when specifying device type. Also, I see it lists *display* in the area where it usually lists NVDA,Parent. Is this any clue to why I can not get QE/CI working? EFI string is the only thing I have in use, no NVinject and I set chameleon GraphicsEnable to No. I had it set to Yes but there was no difference. I have made so many changes I am getting confused now. If anyone getting QE/CI to work with the 7600GS 256mb can post their kexts or links to them that would be great. <key>PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>NVCAP</key> <data> BAAAAAAAAwAMAAAAAAAABwAAAAA= </data> <key>NVPM</key> <data> AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA== </data> <key>VRAM,totalsize</key> <string>0x10000000</string> <key>device_type</key> <string>NVDA,Parent</string> <key>model</key> <string>nVidia GeForce 7600 GS</string> <key>name</key> <string>display</string> <key>rom-revision</key> <string>nVidia GeForce 7600 GS OpenGL Engine [EFI]</string> </dict> </dict> </plist>
×