Jump to content

impanel

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About impanel

  • Rank
    InsanelyMac Protégé
  1. Problem seems to be solved. It was my memory. i upgraded from 2 to 6G RAM and the AppleNForceATA.kext installed didn't support more than 4GB. I replaced it with the AppleNForceATA.kext from this thread.
  2. AppleNForceATA seems to be working on my ASUS P5N32-E SLi. I upgraded from 2 to 6GB Ram and finally no more kernel panics. thanks
  3. Hi all, my Hackintosh was working flawless until recently. On random occasions MacOSX freezes and I can't really read anything out of the error. Even though the error occurs randomly it occurs everytime I try to render a video in After Effects. Last week I replaced my GTX8800 with a GTS250 and since then I get these random freezes, But the card seems to be installed correctly. I would be thankful for any suggestions my specs: Asus P5N32-E SLi 680i Q6600 2,4GHz Gigabyte Nvidia GTS250 1024MB OSX 10.6.2
  4. impanel

    **Definitive CMOS Reset fix**

    Thank you so much for the fixes. I have Snow Leopard 10.6.2 installed on an ASUS P5N32-E SLI 680i. Finally solved the CMOS reset today. I only had to change ATT0 to 0x02 and keep ATT1 with 0x04. When I had both changed to 0x02 it still reseted BIOS after every restart. thanks again. Device (RTC) { Name (_HID, EisaId ("PNP0B00")) Name (ATT0, ResourceTemplate () { IO (Decode16, 0x0070, // Range Minimum 0x0070, // Range Maximum 0x00, // Alignment 0x02, // changed from 0x04 to 0x02 ) }) Name (ATT1, ResourceTemplate () { IO (Decode16, 0x0070, // Range Minimum 0x0070, // Range Maximum 0x00, // Alignment 0x04, // wasnt working with 0x02. only works with 0x04 for me ) })
×