Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About alienbiker99

  • Rank
    InsanelyMac Protégé
  1. You're welcome, glad it worked. Have audio out through the black port and only one set of speakers for the computer so its alright for me as it sits.
  2. Mavericks Realtek ALC AppleHDA Audio

    Apologies about my last posts, was restoring back to 9.1 to try again. Turns out my DSDT edits were old and the slight changes in the patch cause my audio not to work. Updated both the hdef and gfx0/hdau in my dsdt and have sound working in 10.9.2. Have tried both the helper kext and patching the hda, both worked, next up is to convert my chameleon to clover so I don't have to touch anything in the future.. I tried searching and nothing came up, but is it a known bug that when you restart you lose the selected output back to int. speaker? If so any work arounds? Thanks EP45-UD3R rev 1.1 F12, alc885 10.9.2 https://www.dropbox.com/sh/bll8m9f34hz4hlk/G3iS_yVxAQ?m=
  3. Mavericks AppleHDA HDMI Audio

    my bad. heres my dsdt.aml and my applehda.kext that is working on 10.9.1 https://www.dropbox.com/s/rw24dpkp5eap7ld/working%201091.zip
  4. Mavericks AppleHDA HDMI Audio

    I usually don't have have a problem following guides or anything of the sort. I have an EP45-UD3R board with an NVIDIA 640GT gfx card. I have everything up and working for years now with usually a simple update and a perl audio fix. My HDMI audio works with DSDT edits I did at least a year ago. If I update to 10.9.2 I lose my audio completely, HDMI and my realtek 889a/885. I have tried this guide and the realtek guide but the farthest I get is a few audio outputs with the realtek patches. I guess I fell a little out of touch with the scene and really have no clue why this isnt working. If anybody has a clue I'd greatly appreciate it. thanks
  5. just want to say thanks for this tutorial, got one wired up through a usb cable for now but I'm going to attach it internally soon. I have an extra module like hte one posted above without a cable but with an antenna, any pinouts to solder to to make it work?
  6. A few years back I used to run 10.4 with Jas boot discs and the like. Upgraded to 10.5 for a little while before restoring windows and giving the computer to my parents. I got bored the other day and set out to install 10.6.8 as vanilla as possible. I thought I'd share my working system for anybody who might still have one laying around,etc. Dell Dimension 4700 3.0Ghz P4 HyperThreading Intel ICH6 SATA boot drive, PATA DVD drive and data hd. NVIDIA 6600 PCI-e DELL 4700 PERFECT EXTRA.zip S/L/E (needed for PS2 kexts, appleac97, IOATA-contains appleintellPIIXata and IOATABlockstorage, appleintel8255x PUT inside of IONetworking family) *Replacing with usb keyboard and mouse in a few days and should be able to delete PS2 kexts. E/E ACPISensors, AHCIPortinjector, ATAPortinjector, FakeSMC,Sleepenabler devices-properties string is only used to get app store working even after ethernetbuiltin=yes, dsdt edit, and ioreg confirming builtin. **WARNING: DSDT is using NVIDIA 6600 edits, nvcap needs to be changed for your card. Used DSDTSE** - Anyways onto installing, using any tutorial found on this forum, I created a snow leopard usb boot drive. - Installed (ps2 keyboard working in install, mouse didn't but used keyboard shortcuts to do entire install process), rebooted with USB boot drive, installed 10.6.8 combo update, installed chameleon and moved files to respective places. - Currently I have the kernel, (test 8 is the name i used to differentiate from test7 but I cant remember where its from) in the root of the drive - Booted off the install hd, run system update, update including security update, make sure edited kexts are still in S/L/E (if using S/L/E). -Had to delete AppleEFIRuntime.kext from S/L/E and then kextutility otherwise I get a kernel panic - Reboot and should be completely updated and fully working system. DELL 4700 PERFECT EXTRA.zip **Looking to get all 5 hd audio ports working, or at least being able to remap black output to the green output** ** If anyone has anything to add optimize this system further (dsdt fixes, removing kexts for more vanilla etc), I will definitely try it out** SOURCES: A BIG THANKS TO THESE LINKS. Starting point - http://blog.katharsys.com/?p=819 Kernel im almost positive im using - http://www.osx86.net...do=file&id=1675 Latest chameleon - http://www.insanelym...aller-binaries/ others I cant remember off the top of my head, I can find them if anyones interested.
  7. building agetting a repo of the newest files just incase i need to do a reinstall at some point. are you sure the new "boot" file is on the first post, I can't seem to find it, other than in your zip on page 9
  8. yes just installed it works fine.
  9. honestly most people on this forum would love to help you. but we need details on what errors your experiencing etc. Also im pretty sure that card can injected using EFI studio
  10. nope, i have an older nvidia 6600gt card. but im going to try to reinstall with a 10.6.3 disc and see how that works out. *EDIT* with cartri's 0.7m bios, i reinstalled from 10.6 then used combo update for 10.6.3. after some fiddling around with kexts, i got my onboard ethernet to work. I found that 10.6.3 must not like older nvidia cards because everytime i inject using EFIstudio, i get a blue screen.
  11. just flashed cartri's 0.7m bios to my system and installed 10.6.0 and tried to update to 10.6.3. On the restart it booted up but only gave me a blue screen. I tried multiple restarts but it gave the same results. The only way it booted was from safe mode. anyone have any ideas?