Jump to content

Sina

Members
  • Content count

    8
  • Joined

  • Last visited

About Sina

  • Rank
    InsanelyMac Protégé
  1. Intel i7 busratio Guide

    actually i finally could get iAtkos 7 to boot on my system, but had to modify boot with cpus=1 and busratio (=30) flags, otherwise I face restart loops on boot ! anyways, still have 1 core of cpu activated but i have totally 8 cores, any clue how to activate all ? is there anyway to get the system to boot without any flags ?
  2. Mac is a pain

    have you tried flags while booting into setup ? try these flags, cpus=1 busratio=xx (put digits between 12 and 20, depending on your cpu) -v -x -f or different combinations together in most cases these flags work, hope it'd help...
  3. Hi, try using "cpus=1" flag if you're on Quad or Dual core cpus, or "cpus=1 busratio=20" all without quotes !
  4. Hi, I tried to install OSX86 on my HP laptop, I'd previously installed iAtkos 7 on my desktop easily but the thing is I can't install none of the distros on my laptop !! I tried iAtkos 7i & 5i & Snow Leopard but none of them worked ! the thing is I can get the installation done with options like cpus=1 and busratio=10.5 or 20 but I can't boot up the OS in anyway with any flags !! and I'm pretty sure that the problem is with my mobo or cpu (mostly cpu) . my laptop spec. are as below : ============================================ HP Pavilion DV6t-2000 series Mobo : Intel (I'm guessing ... :confused: ) CPU : Intel Core i7 Q720 1.6 GHz 4 cores, 8 logical cores RAM : 4 GB DDR3 (1333 hz bus) Bios : Insyde F.13 H.D.D 500 GB SATA with Intel 5 series/3400 series 6 port SATA AHCI Controller Audio : IDT HD Audio controller VGA : Geforce GT 230 M (1 GB dedicated memory) Network Card : Realtek RTL8168D/8111D Wifi : Broadcom 802.11g ============================================ I tried different distros and they been installed successfully but none of them would boot even with many different setup combinations ! If you could help or point me in the right direction It'd be really really kind of you ! Any help or info is greatly appreciated ! Thanks
  5. Hi, I tried to install OSX86 on my HP laptop, I'd previously installed iAtkos 7 on my desktop easily but the thing is I can't install none of the distros on my laptop !! I tried iAtkos 7i & 5i & Snow Leopard but none of them worked ! the thing is I can get the installation done with options like cpus=1 and busratio=10.5 or 20 but I can't boot up the OS in anyway with any flags !! and I'm pretty sure that the problem is with my mobo or cpu (mostly cpu) . my laptop spec. are as below : ============================================ HP Pavilion DV6t-2000 series Mobo : Intel (I'm guessing ... :confused: ) CPU : Intel Core i7 Q720 1.6 GHz 4 cores, 8 logical cores RAM : 4 GB DDR3 (1333 hz bus) Bios : Insyde F.13 H.D.D 500 GB SATA with Intel 5 series/3400 series 6 port SATA AHCI Controller Audio : IDT HD Audio controller VGA : Geforce GT 230 M (1 GB dedicated memory) Network Card : Realtek RTL8168D/8111D Wifi : Broadcom 802.11g ============================================ I tried different distros and they been installed successfully but none of them would boot even with many different setup combinations ! If you could help or point me in the right direction It'd be really really kind of you ! Any help or info is greatly appreciated ! Thanks
  6. Hi, I tried to install OSX86 on my HP laptop, I'd previously installed iAtkos 7 on my desktop easily but the thing is I can't install none of the distros on my laptop !! I tried iAtkos 7i & 5i & Snow Leopard but none of them worked ! the thing is I can get the installation done with options like cpus=1 and busratio=10.5 or 20 but I can't boot up the OS in anyway with any flags !! and I'm pretty sure that the problem is with my mobo or cpu (mostly cpu) . my laptop spec. are as below : ============================================ HP Pavilion DV6t-2000 series Mobo : Intel (I'm guessing ... :confused: ) CPU : Intel Core i7 Q720 1.6 GHz 4 cores, 8 logical cores RAM : 4 GB DDR3 (1333 hz bus) Bios : Insyde F.13 H.D.D 500 GB SATA with Intel 5 series/3400 series 6 port SATA AHCI Controller Audio : IDT HD Audio controller VGA : Geforce GT 230 M (1 GB dedicated memory) Network Card : Realtek RTL8168D/8111D Wifi : Broadcom 802.11g ============================================ I tried different distros and they been installed successfully but none of them would boot even with many different setup combinations ! If you could help or point me in the right direction It'd be really really kind of you ! Any help or info is greatly appreciated ! Thanks
  7. Hi, I'm getting error while installing bootloaders (while they're patching DSDT particularly), it says DSDT text file not found .... and its repeated like 15 times and then prompts to restart after installation complete notice . (on bootloader installation) I'm on core i7 CPU and can only start setup with cpus=1 and busratio=20 ! cannot boot up after setup though with any flags !! any ideas what I should do ?!
  8. Intel i7 busratio Guide

    Hi, I tried to install OSX86 on my HP laptop, I'd previously installed iAtkos 7 on my desktop easily but the thing is I can't install none of the distros on my laptop !! I tried iAtkos 7i & 5i & Snow Leopard but none of them worked ! the thing is I can get the installation done with options like cpus=1 and busratio=10.5 or 20 but I can't boot up the OS in anyway with any flags !! and I'm pretty sure that the problem is with my mobo or cpu (mostly cpu) . my laptop spec. are as below : ============================================ HP Pavilion DV6t-2000 series Mobo : Intel (I'm guessing ... :confused: ) CPU : Intel Core i7 Q720 1.6 GHz 4 cores, 8 logical cores RAM : 4 GB DDR3 (1333 hz bus) Bios : Insyde F.13 H.D.D 500 GB SATA with Intel 5 series/3400 series 6 port SATA AHCI Controller Audio : IDT HD Audio controller VGA : Geforce GT 230 M (1 GB dedicated memory) Network Card : Realtek RTL8168D/8111D Wifi : Broadcom 802.11g ============================================ I tried different distros and they been installed successfully but none of them would boot even with many different setup combinations ! If you could help or point me in the right direction It'd be really really kind of you ! Any help or info is greatly appreciated ! Thanks
×