Jump to content

Nekoi

Members
  • Content count

    20
  • Joined

  • Last visited

About Nekoi

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Montains City
  1. Hi. I have a MacBook Pro 1,1 the first rev. i Make a mistake and plug the ethernet cable to another RJ45 port with phone and burn the Built Ethernet of my MBP The repair are to expensive and the port is not to important then i want to connect the ethernet via USB but i dont know if the USB>Ethernet adaptor that came with the MacBook Air are compatible. What model or brand of usb adaptor can i use with my MBP?
  2. Dashboard Gone!

    Hi. for some reason my dashboard doesn't work, when press the dashboard button appears the dashboard without any widget, when i try to insert one the Dashboard close. The only button working are the plus symbol. im alreadly remove the addon widgets from library also the preferences but nothing. Also i try booting from disc and repair persmissions but nothing. And another thing its the slow boot, when finder finally load the spotligth start to index no more than a minute but that make slow the startup, this is normal? I need reinstall the leopard? Oerunekoi
  3. AppleHDA Patcher Results

    i Try unplug and plug agan but not sound, may be upgrading to 10.5.1 work...
  4. AppleHDA Patcher Results

    Computer Type: Intel Desktop Board D946GZIS Sound Card Vendor: Sigmatel Sound Card Model: ST9227 Vendor Id: 0x83847618 Working: "Internal Speaker" but not sound Not Working:Green Out, Blue In, Pink Mic. Patcher Version used: 1.16 (Also tried 1.17,1.18, 1.19, 1.20 but only 1.16 it's more accurate) System Version: Leopard 10.5 Kernel 9.0.0 obs: Internal Speaker seems to be working, but don´t ear anything. When leopard are starting i ear a little noise from speaker but the sound don't came out... What do you think? codec_dump.txt
  5. AppleHDA Solution - Work in progress

    Hi Everybody and thanks to Taruga, im Using a 915GAG with ALC860 and works perfect with "beta4some861_880models.zip" But now i im using other PC (D946GZIS) with Core 2 Duo and have the STAC9227 With "83847618" Running Leopard 9A581 Im Already upgrade the bios i dont know why does not work with the patcher and the correct dump for "STAC9227_83847618.txt" I use the 1.16 Patcher With the Dump from the page but appears like are working but im not hear anything from speakers. also i unplug an replug and nothing, here a screen: Perhaps my board have a different DevID, the board its a D946GZIS This a DevIDs from Windows: HDAUDIO\FUNC_01&VEN_8384&DEV_7618&SUBSYS_8086A201&REV_1002\4&813735B&0&0201 Hardware_id HDAUDIO\FUNC_01&VEN_8384&DEV_7618&SUBSYS_8086A201&REV_1002 HDAUDIO\FUNC_01&VEN_8384&DEV_7618&SUBSYS_8086A201 Match hdaudio\func_01&ven_8384&dev_7618 How can i generate a Dump file from Linux, can i use a Knoppix? Happy holidays! nekoi
  6. AppleHDA Solution - Work in progress

    Woah! suddenly disappear the downloable files. but Before that happen im download the appleHDA and works with my PC running 10.5 Leopard and now i have Out and Line In, and mic, that's pretty cool. Im Install in my D915GAG with ALC860 Im only replace the Kexts and set the permissions and now work very good.
  7. Experiencia con Leopard..

    Hola, yo de hecho después de problemas también pude instalar Leopard con el Parche Brazil. Pero a mi no me funcionó sin tener que instalar antes el Tiger y encima el Leopard, Gráficos con CI/QE Audio, Lan, BT Me funcionó todo a la perfección pero al Instalar Parallels comenzaron los problemas pues me ha deshabilitado la Red y por mas que modifiqué los Kexts para hacerlo funcionar no lo conseguí. Después de hacer otras pruebas y hacer la Reinstalación ha hacer cualquier chequeo de extensiones y luego una reparación de permisos en el disco dejó de funcionar cada uno de los paneles en System Preferences. Por lo que no es funcional en mi caso, aún no pruebo el ToH A pesar de tener hardware compatible desde el arranque no tuve mi video de intro jeje... Pero de ahí en fuera fué genial. Sin embargo no funciona con la estabilidad que tenía en el 10.4.8 JaS. ¿Alguien ha tenido problemas similares? Suerte en sus Implementaciones...
  8. Finally Working! I follow the instructions First to make work the Intel VE, Install the kext and terminal steps, and then install the azalia audio, now i have Ethernet and Sound Loud and clear, but not intput. Thanks Dong! I Dont know if is a problem: when i get "About this Mac" shows "3.2 Unknown" and the system profiler shows only 1 core, i have an Intel Pentium IV 3.2 HT, in older 10.4.6 shows correctly but this make any difference? The Xbench shows a 82.6 on the new Configuration with the Nvidia 7300GT in the older configuration under GMA900 have a 90.0 Xbench. i need another configuration to make the prossesor run widely or deactivate the HT?
  9. alc880 need help

    Well, im not the expert one, but i have the same probem, here is a guide from Rammjet to make work, may work with your hardware.
  10. I reviewed, but the Kext for Intel Lan VE i have to put into the system extensions? then i have to configure in terminal Isn't? Audio, I try with the Azalia installer into DVD then restart and get a few kext loader errors. i keep trying!
  11. Hi! Well, i have an Intel d915GAG Desktop Motherboard im Working on 10.4.6 Flawessly : All, Sound, QE&CI, USB, LAN but, recently i purchase a Nvida 7300GT Graphic Card and have to upgrade to 10.4.8 (JaS 8.8.3 Beta2 With NATIT) When setup finish the 7300GT Works very very fast and now support the Widescreen Monitor, but now the Audio and Lan not working! This Desktop Board use an ALC860 Chip and Pro Intel Networking, that works previously on 10.4.6. but how can i make work on 10.4.8... Wieird, well i think that was an Kernel Compatibility Isn't Any ideas?
  12. No Funciona mi GeForce 7300gs

    Hola, Te recomendaría que lo instalaras solo con la opción de NATIT al elegir puede que funcione aunque como es una 7300GS puede variar. Yo tengo una 7300GT con 256MB, antes de eso tengó el chipset 915 el cual tiene el GMA900 y funcionaba muy bien, pero tuve problemas con la compatibilidad de un monitor y decidí adquirir una tarjeta gráfica mas potente y que funcione en ambos sistema. Originalmente trabajaba muy bien con el GMA en el 10.4.6 JaS, pero para poder usa la Nvidia se que se tiene que actualizar a 10.4.8 JaS Update , pero no tuve suerte por que al actualizar solo me hizo terriblemente lento el arranque y al instalar el NATIT simplemente ya no inició mas el ordenador. Después descargue el 10.4.8 Installer Sse2 Sse3 Intel AMD con el kernel 8.8 Beta 2 con Natit y Lo instale en limpio y funcionó de maravilla la tarjeta gráfica, sin embargo dejó de funcionar el Sonido (Realtek ALC860) y La red (Intel PRO 100/100) Ahora funcióna el Quartz y Core Image de maravilla, mejor que el GMA pero no tengo audio y Red. En el 10.4.6 funcionaba bien el sonido, usb, red pero la Nvidia no En 10.4.8 funciona Nvidia, USB y ya... Alguna Idea? Saludos Oerunekoi.
  13. two iMac 233 Weird Turn Off

    Now both working. Thanks McSky i have to download the OSX 10.3 version o 3 CD from Torrent and install. And runs with a 8 of Xbench score I change the memory of sides, 128+32 to 32+128 and work better, may be the buttom of the little board need more memory, i think. Then the weird off dissapear. i Try to install Tiger but not recognize my DVD drive with a Standard IDE cable, or may be need to follow the XPostFacto's instructions.
  14. two iMac 233 Weird Turn Off

    i Try but the imac's Firmware are to update 1.2 version when i try to install the security updates do the same, the screen turn off . I don't know if are a memory problem but the iMac no have any problem with 9.2.2 system. But the two imac do the same, but this imac model must be compatible with 10.2 isn't?
  15. pentium D vs core 2 duo

    The Core 2 Duo have 1066 Mhz System Bus, the Pentium D have 800 Mhz May be that are the big difference between this two processors. Try a Comparison Benchmark with sisoft-sandra this program have a list to compare many processors here: http://www.overclockers.com.au/sandra.php but only run on windows.
×