Jump to content
InsanelyMac Forum

mghis

Members
  • Content count

    27
  • Joined

  • Last visited

About mghis

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. mghis

    AIUTO, HAZARD SI AVVIA SOLO CON MAXMEM=4096

    Ho letto che se si modifica un valore esadecimale nel dsdt in riferimento a: operationRegion (Bios, SystemMemory, 0xxxxxxxx ) si potrebbe risolvere il problema, ma non so quale valore inserire. Se qualch' uno ha una scheda madre gigabyte z68xp-ud3p con 8 gb di ram installati con snow leopard mi potrebbe postare questo valore?
  2. mghis

    AIUTO, HAZARD SI AVVIA SOLO CON MAXMEM=4096

    Il sistema tutto sommato mi sembra abbastanza stabile, mi piacerebbe solo che riesca a vedere tutta la ram installata.
  3. mghis

    AIUTO, HAZARD SI AVVIA SOLO CON MAXMEM=4096

    Ciao, perchè ho visto girando in rete che per i processori i5 sandy bridge si dovrebbe installare questo profilo, ma magari ho letto male io. Ho installato anche chameleon 2 r1393.
  4. Ciao a tutti, ho questa configurazione: S/M z68xp-ud3p; S/V hd6850; cpu i5; ram 8gb corsair. Con hazard 10.6.6i aggiornato sino al combo 10.6.8 ed alla fine ho installato extra_imac12,2 ma il sistema si avvia solo con maxmem=4096. Altrimenti si spegne dando come errore CPU HALTED! Come posso ovviare al problema? Grazie.
  5. mghis

    Due gtx 460 sli senza Qe/Ci su hazard 10.6.6

    Ok ho rinominato com.apple.boot.plist in org.chameleon.Boot.plis, ho fatto quella modifica ma nulla da fare. Ho modificato il DSDT.aml inserendo le stringhe per injettare direttamente la grafica con tonymacx86-DSDT-FIXES.dsl, ovviamente prima ho eliminato qualsiasi altro injector: NULLA. Schede non riconosciute in SistemProfiler / Graphics Display / Video Card. Che fare? suggerimenti sono ben accolti, grazie.
  6. mghis

    Due gtx 460 sli senza Qe/Ci su hazard 10.6.6

    Ciao, grazie come sempre per la risposta, ho cercato il file che mia hai segnalato (org.chameleon.Boot.plist) ma non l'ho trovato, sigh. Dunque da quanto ho capito le schede gtx 460 non sono molto supportate dal OS. Con nvenabler attivo semra che non riconosca i kext, se lo disinstallo emetto graphicsenabler=y le cose non cambiano molto . Ho trovato questa guida http://www.projectos...php?showtopic=4 ma non ho il file che indica nella cartella: contents; ed il file NVDAResman.Kext non so d'ove inserire il device ID della scheda perchè non c'è IOPCIPrimaryMatch. Mah..............
  7. mghis

    Due gtx 460 sli senza Qe/Ci su hazard 10.6.6

    Grazie per la risposta, ho già provato ma si riavvia il pc al momento di caricare il desktop. Ora sto provando ad aggiornare chameleon perchè ho letto che alcune versioni non supportano la gtx 460. Boh non so più cosa fare....................
  8. mghis

    Due gtx 460 sli senza Qe/Ci su hazard 10.6.6

    Ciao a tutti, nessuno mi può aiutare? Ho provato ad inserire l'ID della scheda video nei kext NVDAresman Geforce e NVDANV ma senza risultati positivi ( in NVDAResman non ho trovato la stringa: IOPCIPrimaryMatch quindi non l'ho modificato!!!!!!) AIUTOOOO!!
  9. Ciao a tutti, innanzi tutto ho un pc così composto: scheda madre asus strike 2 formula, due schede video gtx 460 1024 in Sli. Al primo avvio di hazard 10.6.6 non mi vengono riconosciute le schede video, installo [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.6, attivo NVenabler e PCIRoot 1, così facendo ho in com.apple.boot.plist: GraphicsEnabler = Sì PciRoot = 1. Al riavvio ho le due schede riconosciute dal sistema ma purtroppo Qe/Ci sono disabilitati.Ho provato ad installare i drivers tonymacx86 ma la macchina si riavvia, riparte bene solo se cancello nvdagf100hal.kext. Ho visto in rete che si può editare il DSDT per fare riconoscere la parte grafica al sistema ma compilando mi da un errore, così ho lascito perdere. Come posso fare per risolvere? Grazie anticipatamente.
  10. mghis

    Asrock n68c motherboard

    Thanks a lot, I'm trying it.
  11. Hi, I tried to insall several Osx86 distro on my PC with a Asrock N68C motherboard, but I could not get them to work. Which distro do you suggest for this computer? It has: - nVidia 9400 graphic card - AMD Athlon 64 CPU Thanks for any help.
  12. Hi all, I've got a pc with the Striker II Formula motherboard with 780i chipset. I have a nVidea 465 graphic card. I use an intel Quad core processor. I tried different distros with IDE (PATA) DVDROM set to Master. Some installation gives kernel panic (even with "-f -cpus=1" at boot time) and some others (kalaway, for example) stops at first boot. Can someone help? Thanks!
  13. mghis

    nForce LAN driver

    I have OSX 10.5.7 and nForceLAN works great if I don't use uTorrent. The connection crashes some seconds after uTorrent being started. (there's the same problem in Windows, it is a driver bug: http://forum.staging.utorrent.com/viewtopic.php?id=71126) After crash I have to restart the network with: # ifconfig en0 down # ifconfig en0 192.168.0.2 # ifconfig en0 up Can you help me? Thanks!
  14. Hello, I'm trying to get my two Nvidia 9600 gt cards to work. How did you done? EFI string or some kext? Thanks for any help!
  15. mghis

    Kernel Panic RadeonHD.kext

    Hi all, I have an Hp pavilion laptop with ATI Radeon™ HD 3200. I installed RadeonHW.kext as shown in this topic (http://www.insanelymac.com/forum/index.php?showtopic=190586&start=0&p=1299727entry1299727). I fixed the cursor changing Info.plist. The resolution is OK, but I get a kernel panic some seconds after the desktop pops up. Can anyone help? Should I post in that topic? Thanks!
×