Jump to content

Mak 1

Members
  • Content count

    3
  • Joined

  • Last visited

About Mak 1

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Try to use chameleon rc4 and dont forget to configure your com.apple.boot.plist add your vga efi string as i hav written above or copy whole lines to com.apple.boot.plist. i will send u detailed info 2 ur mail when i have time to write it.
  2. U dont have to worry things if you dont have more than 4GB RAM. if you have less than 4gb either in 64 or 32 bits the OS will work the same way and the applications as well. And in addition most of the popular applications doesnt have 64 bit compatibility so 64 doesnt bother then just use it 32. those who have 64 needs more ram they also need more graphics memory and cpu power. so i dont think those 64 applications are stisfied with 256mb vga. but i think 32 applications are fully satisfied .in suumary if you can boot in native 64 with 7600gt and test it with native 64 app then go back to 32 bit mode and test it with the same 64 app --> No difference. Only thoes apps use more RAM power then VRAM will have diffrence. I mean if u use VGA powered apps than dont get disappointed about it. but if u use RAM powered apps than u can only use 4gb in 32 mode. I think this little explanation helps you to see the picture. I use 64 and 32 bit apps and i now updated to 10.6.4. Everyting works fine again. but i will still looking for native 64 bit mode with 7600gt.not to see how well it works but to see it is possible.there is a chance because it is working in 32. Instead of waiting u can use it and keep your eye on forums for the solution. or u can choose another alternatives like improving your vga which is compatible with 64bit or For real deal get a REAL APPLE MAC Computer and get more than you want (if you have enough $) --> thats exactly what i am going to do soon.
  3. <key>Kernel Flags</key> <string>arch=x86_32</string> The problem why your graphics card does not work is that you must put arch=i386 instead of arch=x86_32. i have 7600 GT 256Mb and i am using it with snow leopard 10.6.3. QE working perfect even i can play call of duty 4 and tomb raider anniversary. So the problem is, this card is not working under 64 bit mode so you have to boot your OS in 32 bit mode. I am in search to fix this and make my card work in 64 bit mode. Don't worry about 64 bit programs they will still work in 32 bit OS. I have tested a lot of applications and they work with no problem either 64 or 32 bit. Here's my com.apple.boot.plist You can use it if you want. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Boot Banner</key> <string>No</string> <key>DSDT</key> <string>/dsdt.aml</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>Hide Partition</key> <string></string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Legacy Logo</key> <string>Yes</string> <key>PciRoot</key> <string>1</string> <key>SMBIOS</key> <string>/Extra/smbios.plist</string> <key>Theme</key> <string>Default</string> <key>Timeout</key> <string>10</string> <key>arch</key> <string>i386</string> <key>device-properties</key> <string>6c0200000100000001000000600200000d00000002010c00d041030a0100000001010600000101010600 00007fff04001e00000072006f006d002d007200650076006900730069006f006e0000002e0000004e766964696120476 5466f7263652037363030204754204f70656e474c20456e67696e65205b4546495d22000000400030002c00640065007 6006900630065005f00740079007000650000000b000000646973706c6179100000004e0056004300410050000000180 0000004000000000003000c00000000000007000000000e0000006e0061006d00650000000b000000646973706c61791 4000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d41100000006d006f0064006 5006c0000001a0000004e7669646961204765466f72636520373630302047540e0000004e00560050004d00000020000 0000100000000000000000000000000000000000000000000000000000014000000400031002c006e0061006d006500 0000120000004e5644412c446973706c61792d4220000000400031002c0063006f006d00700061007400690062006c00 650000000e0000004e5644412c4e564d6163220000005600520041004d002c0074006f00740061006c00730069007a00 65000000080000000000001020000000400030002c0063006f006d00700061007400690062006c00650000000e000000 4e5644412c4e564d616322000000400031002c006400650076006900630065005f00740079007000650000000b000000 646973706c61791c0000006400650076006900630065005f00740079007000650000000f0000004e5644412c506172656 e74</string> </dict> </plist> Just add your graphics card EFI string if you have different card. This is for 7600 GT 256Mb. Note: The easiest way to test if QE working or not is adding widget to dashboard. if ripple effect appears when you drop widget then you have your QE working. My Specs. OS -Snow Leopard 10.6 Retail Disk. 10.6.3 Combo Update installed (with update guide provided by Netkas.org). -Chameleon RC4 (installed with lizard.app)+ DSDT.aml (for CMOS reset fix) HARDWARE -MSI P965 NEO -MSI NVIDIA GeForce 7600 GT -TwinMOS 2GB Ram -INTEL Core 2 du E6420 2.13 Ghz Some APPLICATIONS -Creative Suite Deign Premium CS5 (64 bit) - working perfect -Ableton Suite 8 (32 Bit) - working perfect -Kaspersky Antivirus 8 (32 Bit) - working perfect -Toast 10 Titanium (32 Bit) - working perfect -ILife (imovie, idvd, iweb etc.)- working perfect -IWork (pages, keynote, numbers)- working perfect Screen Shot
×