Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About thiago.net

  • Rank
    InsanelyMac Protégé
  • Birthday 03/05/1985

Contact Methods

  • MSN

Profile Information

  • Gender
  • Location
  1. Fermi Graphics Power Management

    I want the files that you used! Please!
  2. Fermi Graphics Power Management

    Luis, put the files that I used and edited for testing!
  3. Fermi Graphics Power Management

    camoguy, excuse my mistakes. I am using Google Translator. My main language is Portuguese. I took a picture of the Info.plist who asked: Posted my AGMP, NVDAGF100Hal, SMBIOS, org.chameleon.Boot.plist: http://cl.ly/3l081H0h0e1W2O3a2W3Q My installation method and my boot is Chameleon. My DSDT is updated. Gtx 560 Ti Vendor: NVIDIA (0x10de) Device ID: 0x1200 Revision ID: 0x00A1 ROM Revision:
  4. Fermi Graphics Power Management

    scorcho, I made this change you indicated and changed my SMBIOS to MacPro4,1. But for me to have maximum performance, no lag in Lauchpad, I have to add a widget with the effect of water! I ran the command with SMBIOS MacPro4,1 Mac-Pro-de-Thiago:~ Thiago$ ioreg -l|grep attached-gpu | | | | | "attached-gpu-control-path" = "IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/pci-bridge@3/IOPCI2PCIBridge/display@0/NVDA,Display-A@0/NVDA/AGPM"
  5. Fermi Graphics Power Management

    Camoguy, I used the command "ioreg -l|grep attached-gpu", but I do not return anything! I used your Info.plist in my AGPM and changed my SMBIOS to MacPro4,1, but my Lauchpad continued to lag. Use in iMac10, 1, remove AGPM, but to have a great performance have to put at rest and wake up! I do not know what to do...
  6. Fermi Graphics Power Management

    IT also have a GTX 560ti But I'm not getting optimal performance. Its post your files?
  7. Put Natit. kext and already use the DSDT. Improved performance, but still without OpenCL and does not recognize my card correctly!
  8. His work with OpenCL GTX 460? Mine did not work and the performance is low. My note on Cinebench is 5.66. Use the GraphicsEnabler. Help me!
  9. Mac OS X Lion DP 4 Update

    Poste o relatório no http://pastebin.com/ Em que momento fica chuviscado? Aki ficava assim na escolha do disco para iniciar o sistema no Chameleon! Atualizei o Chameleon e parou!
  10. Mac OS X Lion DP 4 Update

    Ja tentei dessa forma também, mas n obtive sucesso! Tentei novamente agora, e sem sucesso!
  11. Mac OS X Lion DP 4 Update

    Instalado e funcionando perfeitamente! Meu unico problema continua sendo a GTX 460 sem OpenCL.
  12. Instalação do Lion via USB usando Chameleon

    Tem sim pramos! Postei pra vc: http://www.sendspace.com/file/4twbkm
  13. Instalação do Lion via USB usando Chameleon

    Então, uso o Chimera mais atual que já usava na partição do Snow para iniciar o Lion. O tonymacx86 NVIDIA Update 2.0 eu tentei usar, mas quando reiniciei, ficou em uma tela azul e não saía. O CUDA, uso a versão mais recente. Também uso o GraphicsEnabler. Estou com o desempenho no vídeo muito baixo. Se vc tiver como me ajudar, ficarei agradecido! Abraço...
  14. Scroll do mouse invertido e teclado estranho.

    O meu também está assim, tive que entrar pelo Snow e pegar os aplicativos!
  15. Instalação do Lion via USB usando Chameleon

    Uso Kernelcache! Vou colocar em MacPro3,1 pra testar! Não foi também! Coloquei em MacPro3,1 e não foi!