Jump to content

Nelson.

Members
  • Content count

    6
  • Joined

  • Last visited

About Nelson.

  • Rank
    InsanelyMac Protégé
  1. Nelson.

    [HowTo] Mac Drivers for Windows Vista

    Hmm, I'm having trouble with steps 2-4. When you open run and so on. Everytime I enter the command, I says the following: Windows cannot find 'C:\Users\**MYNAME**\Desktop\Install Macintosh Drivers for Windows XP.exe /A /v'. Make sure you typed the name correctly, and then try again. MacBook, C2D
  2. Nelson.

    iWeb & iMovie issues

    Hi all, First off I am happy to say that OS X works great on my PC. I have had no issues so far except for iWeb & iMovie. When I open these two aplications they seem to be locked or frozen. I cannot create a new web page or a new movie. I really need iWeb for a project and any of your help would be appreciated. NOTE: iLife '06 was installed off the official install DVD. Thanks,
  3. Nelson.

    VMWare Issue

    Oh thank you so much! I had started downloading one but I wasn't sure. Thanks again for your great assistence
  4. Nelson.

    VMWare Issue

    Yes I have that, my virtual drive is F: and that is where it's pointed. Does it have to be a pre-patched version of Tiger or can it be the plain thing? That's the only think that I'm guessing could be wrong. Cheers
  5. Nelson.

    VMWare Issue

    Specs CPU: Intel Pentium 4 2.4 GHz RAM: 2.0 GB With the SSE2 thing, I'm not sure. Can I find out? And I mounted the ISO using by right-clicking on the virtual drive and selecting 'Mount ISO'. I have Alcohol 120% which I assume does the right-click thing. Thanks for the reply! EDIT: I used CPU-Z to find out, and yes it is 'SSE2'. So I hope that information helps
  6. Hi, Just have a question about VMWare. I am trying to install Mac OS X Tiger through VMWare. My GuestOS is 'FreeBDS' and everything is set up fine. My ISO image is mounted to a virtual drive. When I go to start up my virtual machine it says on that black screen, 'Operating System not found'. I have been stuck on this for a while now and hoping someone can help me, below is a screenshot of my VMWare. Thanks, Does the version of OS X have to be pre-patched by JaS, or can it just be normal? Thanks again
×