Jump to content

ferroch85

Members
  • Content count

    17
  • Joined

  • Last visited

About ferroch85

  • Rank
    InsanelyMac Protégé
  1. Network Solution for Leopard

    Hi, i've a bcm440x ethernet card in my Dell Vostro 1500 and i'm running SL 10.6.3. Unfortunately this network card isn't fully supported with this version of the operating system. So i'm thinking to buy a USB-LAN adapter to override this problem. Can i have a suggestion on which adapter to choose ??? Possibly cheap and full compatibile !!!!
  2. [Help] 8600m gt

    Thank you so much for the support ....
  3. [Help] 8600m gt

    I'm not the only one with this problem, so if there is a solution i think that write the soultion can help a lot of people !! Or if there is not a solution, i think it's good reply "there's no solution". Thank's
  4. Broadcom BCM440X for snow

    sorry newman, but where i can find the IONetworkingFamily kext version 10.6 ?
  5. Dell Vostro 1500 Mega Thread

    Do you have a BCM440X network card ? If yes, it's working correctly ? Because I've the same card but after few minutes of navigation I lose the connection!
  6. Hi, I installed snow leopard + update to 10.6.3. My notebook is a dell vostro 1500 with broadcom 440x lan card. I put the kext for snow leopard (AppleBCM440xEthernet.kext), the connection goes correctly only at the beginning of the work session, but after a few moments it become very slow and often dies. Any suggestion ?
  7. [Aiuto] BCM440X + 10.6.3

    Ciao, grazie per la risposta ! Questo l'ho provato ed in effetti la connessione non salta più, solo che dopo poco che sono connesso comincia a diventare lentissima e non supera i 5 KB/s
  8. [Aiuto] BCM440X + 10.6.3

    Ciao a tutti, ho un problema con la scheda di rete broadcom 440x del mio portatile Vostro 1500 : dopo non poche peripezie sono riuscito ad installarla ed a farla funzionare; tuttavia il funzionamento è parziale in quanto dopo un po' che sono connesso perdo la connessione e devo riavviare il s.o. per riattivarla. Ho letto qua e la ed ho già provato varie soluzioni: - MTU a 1420 - Velocità a 10Mbps - Ho provato diversi AppleBCM440xEthernet.kext ma niente da fare Qualcuno ha trovato una soluzione definitiva a questo problema ? Grazie Marco
  9. [Help] 8600m gt

    Hi, I've a 8600m gt 256mb and Snow Leopard 10.6.2. I tried a lot of installations for the drivers of my video card but every time I installed the drivers the system shutdown/reeboot stop to go. In that case I need to press the power button to turn off my notebook. The question is: does exist a way to install the drivers (so also QE/CI) and fix the reboot problem? Thank's
  10. [Aiuto] Vostro 1500 + Snow Leopard

    Prima di tutto grazie mille a tutti, il mac adress lo prende giusto (avevo già letto di questo problema ed ho fatto il check). Ora faccio il tentativo di rimozione di quel kext ed aggiorno immediatamente il topic ! Mentre per quanto riguarda il tentativo di usate l'OpenHaltRestart, l'avevo già provato ma non mi cambia la situazione Update: Eliminato l'AppleHPET ma non cambia nulla ! La cosa strana che noto, è che con la versione iatkos v7 ( dove la scheda di rete funziona perfettamente) le viene assegnato come id di interfaccia en2, mentre su snow leopard retail le asegna en0. A dire il vero sarebbe più sensato l'en0, non so se questa cosa possa essere utile in qualche modo! Inoltre per sicurezza ho provato anche la soluzione proposta da Midral, ma anche quella non funziona ! Update: Ci sono riuscito, ora la rete funziona ! Ho copiato il dsdt.aml che avevo nella partizione su iatkos e l'ho messo in quella con Snow Leopard e la rete ora funziona !!!! Io ho usato sempre i dsdt.aml che mi fornivano nelle varie guide di supporto, ma quindi il dsdt lo si deve creare ad hoc per il computer che si usa ? Se si, è possibile farlo in modo automatizzato ? A questo punto non vorrei che stia usando una configurazione non esattamente appropriata ' A proposito di quest'ultimo punto, ho provato a generare un dsdt.aml dal programma DSDTPatcherGUI_1.0 e l'ho sostituito a quest'ultimo funzionante e sembra che anche questo mi faccia funzionare tutto a dovere. Quindi in questo momento il problema scheda di rete sembra risolto, ora aspetto qualche illuminazione sulla questione scheda video e reboot/spegnimento.
  11. NVIDIA INSTALLER V2.0 By Punk92

    io ti giuro che è parecchio che bazzico in sti forum, ma ci sono tante di quelle guide che non capisco quali siano le migliori/peggiori. Pensavo di essere sulla strada giusta, ma evidentemente mi sono perso qualcosa per strada Potresti darmi qualche indicazione per rimettermi sulla retta via ? THX
  12. Ciao a tutti ragazzi, ho installato Snow Leopard tramite dvd retail usando il metodo del cd boot132 e funziona benone direi, ho giusto qualche piccolo intoppo hardware : 1) ho installato i drivers nvidia con nvinject e funziona bene, solamente che allo shutdown il sistema deve essere spento a forza con il tasto power. Ho visto che è un problema riscontrato da altre persone, ma non ho capito se c'è una soluzione. 2) ho una scheda di rete che è una broadcom 440x, ho installato i vari kext e me la vede, solamente che non funziona il DHCP (anche impostando i parametri di rete in modo manuale mi dice connected ma in realtà poi internet non funziona). La cosa strana è che ho installato anche Leopard ( con iAtkos v7 ) su un'altra partizione e con gli stessi drivers vedeva la scheda e funzionava pure (compreso il DHCP). Avete delle idee ? Grazie Marco
  13. e con snow leopard funziona ?
  14. NVIDIA INSTALLER V2.0 By Punk92

    ci sono ancora i soliti problemi al momento dello shutdown ?
  15. DWL-g122

    grazie, funge alla grande anche con SL !
×