Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About hockeylove

  • Rank
    InsanelyMac Protégé
  1. [SOLVED]Gigabyte EP45-UD3P Sound

    Use tonymac's [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to rollback audio kext.
  2. Try this guide it worked for me. WATCH the video! http://www.insanelymac.com/forum/index.php?showtopic=260594 the only extra things i did were: 1.* If you have problems in installation with the message "Mac OS X can't be installed on this computer", replace the file "OSInstall" in the folder System/Installation/Packages by this... OSInstall.zip ( 654.04K ) Number of downloads: 2593 2. Then after install i used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to get Ethernet and sound to work. good luck.
  3. That is not 100% correct. I just skipped that setting in the bios and installed with kakewalk and it worked perfect. Immanue1 what is the rest of your parts that you are using. RAM, video card, ect. That maybe causing your panic.
  4. I have done 4 installs on these boards without problems. I was even able to up grade to 10.6.3 with every min. problems.
  5. There is a conflict with time in windows seven when dual booting with Mac OSX or Linux. Try this it worked for me and have not had a problem with time being screwed up ever again. 1. Firstly fire up Registry Editor by typing regedit.exe in Windows 7/Vista Search Bar. If you have UAC enabled , you should get a prompt. Simply hit yes. 2. Now Navigate to this key , to do so simply keep on double clicking the folders till you come across to this HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\TimeZoneInformation http://prasys.co.cc/wp-content/uploads/2010/01/regedit1.jpg 3. Right click on the empty space right below ‘TimeZoneKeyName’ and create a new Dword (32-bit). On 32-bit versions of Windows 7/Vista , you will only see D-WORD . 4. Rename the new DWORD as “RealTimeIsUniversal” (without quotes and its case-sensitive) . 5. Double click on the new DWORD and change its value data “0″ (thats a zero) to “1″ (one) . Its in hexadecimal 6.Save it all. Reboot to MacOS X , set the time properly and now boot back to Windows. You should notice the time should be alrighty
  6. Sorry to hear it did not work for you. Maybe because it is a different version. Good luck and thanks for your input.
  7. i have G41M-ES2L board and i was able to get sound to work using Kakewalk 2.2 on 10.6.3. Everything is working well except for sleep. My computer totally shuts of when it goes to sleep automatically or i manually put it to sleep from the apple logo on the task bar. Is there a glitch in the package or do i have to remove something?
  8. I am so glad it worked out for you. I hope it will help other too. Now we know it will work for 2 different belkin products. I think this will also work with some d-link usb's and Linksys. I don't remember which model numbers. It works with the models that have Ralink chips.
  9. After reading through all the threads in the LAN and Wireless section. I finally was able to effortlessly and relatively easily get my USB adaptor to work. If you just want to get on the internet and surf without going through a mission to install your wireless card/usb device, this is what you want to do. I spent endless hours searching on here and other places, this by far is the easiest way to get on line. First off you need to pick up a Belkin F5D7050 v 3.xxx Wireless G USB Adapter. I found my at XXX.frys.com(just replace the xxx with www. Not sure about live links for retailers here) They have this version. I'm sure a quick google search will get you what you want and probably cheaper too! I paid $29.99 and was able to pick it up at the store. Second, you need to go to the Ralink Mac support page and download The latest files (kext/drivers and wireless utility program) Here is the link http://www.ralinktech.com/support.php?s=3 download the USB(RT257x/RT2671/Rt2500) dated 4/13/2010 file. This file has all you need. Once you downloaded the file there will be two packages. Install them both. It may ask you to restart your computer after each one, go ahead and do that. After you have installed both packages and have restarted your computer, plug in the USB adaptor. You should notice the Ralink Wireless utility start up on its own. You will be able to see all the wireless connections available to you. Choose your connection by double clicking it and enter your WEP key. You should be able to go on line now. If you can't go online. go to system preferences and go to your Network settings. You will be able to see your Belkin Adaptor make sure it is the first one on top. If it is not double click on it and it will move to the top and the little bullet will turn green. You should be able to go on line now. Once your online you can turn off the Ralink wireless utility program. Hope this helps enjoy!!! P.S. This does not show up as Airport, But it works to get online. I have restarted my computer many time and i always have internet. The Ralink wireless utility always starts up on its own after a restart. All i do is shut it down after it is connected to my connection.
  10. Why don't you do a fresh install on your cloned drive and apply the updates to that drive and see if the sound still works. That way you don't mess up your drive that is working right. If it works then apply the udates to the other drive.
  11. Did you try and download the new Kakewalk bootloader update v 2.1 and install it on your hard drive? That might fix your sound. don't download the cd only the bootloader from the first post on this thread. Good luck, let us know if it helped.
  12. d3n5h4, Thank you for your reply. I downloaded the boot package again on the Mac OS and reinstalled it. It worked! Everything is working including my video card (GT 7300). I think my Kakewalk cd that i durned the first time did not burn correctly. PS. for those of you using the G41M-ES2L boards, if you follow the guide change your bios settings as described but there is no a setting in the bios to change your raid setting to ahci. Thats ok skip that and change the rest of the settings, it will work. I also kept my setting to 32 bit instead of 64 bit. This is a great little board with a lot of potential and it runs Mac OS Leopard great, good luck! Mrjanek thanks for this great guide and install package.
  13. MJanek I wrote this a few days ago and i did not get any response from anyone. Is there any advise you could give me? Thank You in advance.
  14. Hello today i installed Snow Leopard on G41M-ES2L with the Kakewalk cd for this board. When I did the first boot it went smooth. Everything worked sound,network,usb and even my video card(Nvidia 7300 GT). I then installed the Kakewalk bootloader pkg from the disk on to my hard drive. When I reboot It won't start up. I get the Light grey screen with the Apple Logo Then a dark Grey screen that tells me to hold the power button to restart(it also say it in many different lang.). I put in the Kakewalk cd and boot my harddrive with it and it boots up fine with everything working. I have no clue as to why it dose this. Can anybody help? G41M-ES2L CoreDuo 2 1.8 Ghz Processor Nvidia 7300GT video card Westerndigital 750 Gig Sata HD Liteon Sata DVD RW drive