Jump to content

iulius-cezar

Just Joined
  • Content count

    1
  • Joined

  • Last visited

About iulius-cezar

  • Rank
    InsanelyMac Protégé
  1. Got QE and CI on 8500GT running (10.5.6)

    Hello! This is my first post here , please be kind to me. For three days I was trying to install mac os on my pc. Today i succeded on installing iAtkos v7 10.5.7 . Sound it's working perfectly, ethernet the same(downloaded nforce mac driver when i was using windows) , bluetooth , sata , dvd drive, sleep not working. However the real big problem is my video card. I have MSI nVidia 8500GT 256 MB video card. I tried installing with the method above , but when i typed rm -r ge*.* ... all the files were read only so none of them were deleted. I deleted them manually inside the os(one file was in use so i renamed it and succesfully deleted it after reboot), and installed a version of 9f23installer which i had downloaded from google. The installer is for 10.5.5 and i'm using 10.5.7 and i think that is why i get blue screen after install. I tried all the possible drivers that iatkos provides and also ideneb. Always stuck at blue screen. I now have a clean install of 10.5.7 with deleted drivers(it's better for scrolling), and i'm getting familiar with leopard. Is there any driver for my video card that works for me? If i try to connect with vga port , monitor shuts down at login. It works only with dvi port.My system specs are: mobo : Asus M2N-MX SE PLUS hdd: WDC WD2500AAKS-00VSA0 (250gb) cpu: Amd Athlon x2 64 4200+(2.2ghz) ram: ddr 2 2gb(one bar) monitor: Dell (connected to dvi port using dvi to vga adapter). This is what system profiler shows on graphics: Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 32 MB Vendor: NVIDIA (0x10de) Device ID: 0x0421 Revision ID: 0x00a1 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 Depth: 32-Bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported I don't want to try any other method by myself as i am really tired of continuously installing mac os for the past three days, and with having the same result: BLUE SCREEN. I'm asking for your help , because i ran out of options. If i got everything working i will never return to windows or linux as they are not working so good(errors and stuff). Thank you in advance!
×