Jump to content

0SCAR

Members
  • Content count

    7
  • Joined

  • Last visited

About 0SCAR

  • Rank
    InsanelyMac Protégé
  1. 0SCAR

    AMD CPU Throttling in Leopard

    I got a problem with my HP Pavillion 9580ed on Leopard 10.5.8. I got everything working, except of the CPU management/fan. My laptop makes a lot of noise and gets pretty hot, so I need to install the voodoopower.kext from Superhai. I recognised it works because the fan gets spinning and my laptop makes less noise after install, but I also get huge system/mouse lag. Voodoopowermini.kext doesnt give me the lag, but in that case I the CPU management doesn't work; Laptop still makes the noise and fan doesn't work well. Anybody got a fix for this? Maby another kext or does somebody know the problem? Maby it is a conflict with my nVidia Inject 0.2 128mb, but I've tried other graphic drivers with no help.
  2. Hello, I got a problem with my HP Pavillion 9580ed on Leopard 10.5.8. I got everything working, except of the CPU management/fan. My laptop makes a lot of noise and gets pretty hot, so I need to install the voodoopower.kext from Superhai. I recognised it works because the fan gets spinning and my laptop makes less noise after install, but I also get huge system/mouse lag. Voodoopowermini.kext doesnt give me the lag, but in that case I the CPU management doesn't work; Laptop still makes the noise and fan doesn't work well. Anybody got a fix for this? Maby another kext or does somebody know the problem? Maby it is a conflict with my nVidia Inject 0.2 128mb, but I've tried other graphic drivers with no help.
  3. Could be your videodriver. Try to use a different Intel driver, otherwise, try an Ati of Nvidia enabler.
  4. Try to use the Firewire fix on iDeneb 1.6 Lite. For some reason it removed my 'still waiting for root' error on my HP Pavillion 9580ed.
  5. 0SCAR

    [GUIDE] Dell XPS 1730 - OSX 10.5.7 (QE/CI)

    Yeah, a friend of mine has a Dell XPS. He will be very pleasent with this guide. Thanx!
  6. I have problems with my Audigy 2 at kXdrivers running on Leopard 10.5.6. My sound is very loud, but I can't change that volume in the kXdriver app because it doesn't work. The app opens but I can't change anything. I've used the kXdrivers in Windows before and I got the same problem, only then I could change the volume in the kXdriver configuration. On OSX i cant. Is there a fix for this?
×