Jump to content

U377V

Members
  • Content count

    10
  • Joined

  • Last visited

About U377V

  • Rank
    InsanelyMac Protégé
  1. GMA4500 Solved Native Resolution!

    is there any available kexts or fix for GMA4500 dev ID 2e32...
  2. wats the message? is it asking you to press & hold the power ...blah, blah..to restart the computer? You have to delete or remove the Appletymcedriver.kext in /System/Library/Extensions/Appletymcedriver.kext... Login to single user mode... rm -rf /System/Library/Extensions/Appletymcedriver.kext... But sometimes if you do this it will tell you that the file is a read only and nothing happen.. so my second option is... ...if you are in dual boot with windows... login to your windows and install MacDrive (Trial is fine, but you can buy the licensed, it will be useful) and then you can access the Mac OS Hardrive... then delete the file... If that's what you are asking i think it will be usefull...
  3. Ok I got this one, and i already boot into "single user mode" and "rm -rf /system/library/extensions/appletymcedriver.kext"... but still my PC's hang boot... it says to press ang hold power button to restart... GA-G41M-ES2L Core 2 duo GMA X4500 (Dev id - 2e32) BIOS version: F6 Realtek RTL8111C/D(L) LAN Realtek ALC888B HD integrated audio Install : Snow Leopard 10.6.1-10.6.2 SSE2 SSE3 Intel AMD by Hazard... Please Help!!!!
  4. Sorry, just a real noob about this... but how can i do this? "After installation boot into single-user mode and rm -rf /system/library/extensions/appletymcedriver.kext, was causing kernel panic." -Bootloader: Chameleon RC3 PCEFI 10.5- and also I have tried this but it keepstelling me to press power button ...blah, blah to restart...what did i miss... Install method: Snow Leopard 10.6.1-10.6.2 SSE2 SSE3 Intel AMD by Hazard. Need cpus=1 boot flag or installer fails with kernel panic. Chose only Mac_OS_X_10.6.1, Mac_OS_X_10.6.2, Chameleon RC3 PCEFI 10.5, NVEnabler and Rosetta options. Got "boot0: GPT; boot0: testing; boot0: testing; boot0: error" message if no bootloader was chosen. After installation, had to boot into single-user mode and rm -rf /system/library/extensions/appletymcedriver.kext, was causing kernel panic. Did not need cpus=1 boot flag when booting into OS X. From this link: http://wiki.osx86project.org/wiki/index.php/HCL#Gigabyte GA-G41M-ES2L GMA X4500 BIOS version: F6 Realtek RTL8111C/D(L) LAN Realtek ALC888B HD integrated audio
  5. GMA X4500

    ABOUT ONBOARD GMA X4500 (dev id) 2e32 (http://www.gigabyte.com.tw/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=3024&ProductName=GA-G41M-ES2L'>http://www.gigabyte.com.tw/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=3024&ProductName=GA-G41M-ES2L) What i have heard that COMPUTER companies will develope most of this hardware because they've just found out that it is the only hardware that cannot be hacked and no one can develope a kext or a package for it, and also to keep the mac OS away from PCs. most especially snow leopard. because. that's why most of the new laptops and MOBOs have this specification. That's why sometimes you will find out that widescreen monitors are working the PC driver, but it doesn't work with MAC OS (any version)... BTW... my brother in law is working in a hardware factory for PC. and they're the one's creating and assembling the PC MOBOs supply worldwide.. This is just for an INFO...and not sure if it's accurate... but if your PC is working already with MAC OS... keep it don't by brand new PCs... especially those that have an onboard GMA X4500 with dev id 2e32...info link - (http://www.gigabyte.com.tw/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=3024&ProductName=GA-G41M-ES2L)
  6. GMA X4500

    Thanks ... but i'm using ideneb v1.6 10.5.8... ... i'll try this one... Thanks ... but i'm using ideneb v1.6 10.5.8... ... i'll try this one...
  7. GMA X4500

    You are right about that...I was actually thinking the same thing, I just don't want my Onboard VGA left unused coz it has a 1GB graphics memory, and trying to do something about it.. ...maybe we'll just have to wait for the kexts or patch that'll work. Thanks anyway...
  8. GMA X4500

    My components: DESKTOP PC: -Monitor - ACER 1440 X 900 resolution -Mainboard 775: GigaByte GA-G41M-ES2L -CPU 775 Core 2 Duo: Intel Core 2 Duo Prozessor -OnBoard Audio -OnBoard Lan Everything is working fine, even my audio HD (headphones) In/Out.. except for --OnBoard Display - GMA X4500 Dev Id 2e32 What is the best solution for that... I have tried all of the possible kexts modification, installing CHAMELEONxxx or even Grubxxx... and followed guides from forums InsanelyMac & Hackintosh.. it's still not working... anybody.... HELLLLL....LLLP! PLEASE..
  9. Gigabyte GA-G41M-ES2L

    My components: DESKTOP PC: -Monitor - ACER 1440 X 900 resolution -Mainboard 775: GigaByte GA-G41M-ES2L -CPU 775 Core 2 Duo: Intel Core 2 Duo Prozessor -OnBoard Audio -OnBoard Lan Everything is working fine, even my audio HD (headphones) In/Out.. except for --OnBoard Display - GMA X4500 Dev Id 2e32 What is the best solution for that... I have tried all of the possible kexts modification, installing CHAMELEON (all versions) even GrubX... it's still not working...
  10. Broadcom 570x and 575x

    my device ID is 1600 and it's not listed here... can i modify any of these kexts...
×