Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About kdogsky

  • Rank
    InsanelyMac Protégé
  1. Yes. My LG has settings: 4:3, 16:9, Auto set by program, and Zoom 1 and Zoom 2. I tried all of those and none of them fixed my problem.
  2. It was slightly wider and didn't show any buzzing.
  3. 1024 x 768 fills up the screen but isn't HD. 1080i the max allowed by my TV is shrunken and the pixel lines have a buzz to them. My Xbox doesnt do this and neither does my Uverse so I believe it to be a problem with the hackintosh graphics. These all run on HDMI. Has any one else experienced this problem or have a solution? This is on 10.8.2 with a Zotac GTX 550 Ti Amp.
  4. As a follow up: The 1080i resolution on the screen appears overstretched even without overscan and also had sort of a flash to it and I am using an HDMI connection to a 1080i TV. Solution?
  5. Thank you Rampage Dev ! I tried the Nvidia driver first and QE/CI was enabled!
  6. Hello Community! I currently have a Zotac 550 Ti installed on a ASRock Extreme4 P67. I have been unable to get graphics acceleration with the following: changing id in NVDAGF100Hal.kext, adding DSDT for motherboard, adding Geoforce.kext, patching GeForceGLDriver.bundle, and using ##### Femni Patches. None of these have worked at all and create no difference. In OSX I cant change the resolution too. Is their any other method I can use to fix these problems?