Jump to content

Hikari

Members
  • Content count

    26
  • Joined

  • Last visited

About Hikari

  • Rank
    InsanelyMac Protégé
  1. Source: TUAW iPod Touch Jailbreak Instructions - Unlocks iPhone apps as well
  2. When I install the kext, it like get a black screen after it load under Leopard. I really need to get CI/QE working. Specs: Dimension 4700 2 GB Ram Pentium 4 3.0 GHZ ATi Radeon X300 Leopard TOH RC2
  3. Songbird. Sweet.

    I tried Songbird, but it's like totally bloated like Firefox... and it uses XUL and doesn't run natively on Mac OS X. =p
  4. My Perfect Desktop System (tm)

    10.4.7 Fresh Install + Offical 10.4.8 Apple Update + Semthex Kernel Darwin Kernel Version 8.8.1: Wed Nov 8 18:17:17 AZOT 2006; semthex:/nebukadnezar/BUILD/obj/RELEASE_I386 i386 i386
  5. Make sure after installing offical 10.4.8 updates to install the new kernel, replace the AppleSMBios.kext. If you can't boot into MacOSX, boot to Windows XP and use Transmac to transfer the new mach_kernel (your processor must be SSE3. To totally get the kernel, get it on irc in channel #kernel). Replace them and put your Mac OS X dvd in. Repair permissions and reboot.
  6. Try using Transmac. MacDrive like doesn't support HFS+ on MBR. =p
  7. Broadcom Netxtreme 57xx with semthex kernel

    I'm like totally using Semthex (latest) kernel on the same model (I like own a Dell Dimension 8400 too =p)
  8. Thank you sooo much. The kernel works totally great! I have one question: How do I hide the mach_kernel file?
  9. Apple DVD Player

    Apple DVD Player works totally fine for me on 10.4.8 Semthex Kernel with SSE3 and Titan. =p
  10. Broadcom Netxtreme 57xx with semthex kernel

    I like totally copied the old kext and copied it. I repaired permissions and it works now without any hanging. After replacing the extension, to repair permissions, type this in the terminal cd /system/library/extensions sudo chown -R root:wheel AppleBCM5751Ethernet.kext ; sudo chmod -R 755 AppleBCM5751Ethernet.kext/ sudo rm -f /System/Library/Extensions.mkext /System/Library/Extensions.kextcache sync reboot
  11. eVGA nVidia Geforce 6600 256 MB (non-GT) totally works with QE/CI enabled using Titan (November 4, 2006) Dell Dimension 8400 using Semthex kernel Xbench: Quartz Graphics Test 93.88 Line 86.50 5.76 Klines/sec [50% alpha] Rectangle 92.15 27.51 Krects/sec [50% alpha] Circle 97.31 7.93 Kcircles/sec [50% alpha] Bezier 95.69 2.41 Kbeziers/sec [50% alpha] Text 98.81 6.18 Kchars/sec OpenGL Graphics Test 101.88 Spinning Squares 101.88 129.24 frames/sec
  12. I like fixed the kernel panic problem. I had to use semthex kernel to make it boot. =p Now I have QE/CI now... Yay!!!!
  13. 10.4.8 JaS Install Reports - ONLY -

    Dell Dimension 8400 Pentium 4 at 3.4 GHz HT (HT is disabled) with SSE2, SSE3, but no HPET and NX 1 GB DDR 2 RAM (400 MHz) DVD-Rom and DVD+-RW Drive Ra-link PCI Wireless 160 GB External USB HD (OS X totally boots off here) evga nVidia Geforce 6600 (QE and CI Enabled) I like updated from 10.4.7 JaS to 10.4.8 offical apple update with semthex kernel (miki kernel does not work on my computer). I like totally needed to repair permissions for audio and built-in ethernet. Ra-link Wireless still worked. PS/2 keyboard no longer works, now I am using a USB keyboard. I installed Titan and now QE/CI now works on my nVidia Geforce 6600. ^^;
  14. Semthex is better because it works on my computer without any problem. =p I can't get mikfi working since it's like not compatible. ;-; (my processor doesn't have nx and hpet)
  15. I installed the offical Apple Update for 10.4.8 using pacifist on my existing 10.4.7 installation. Then I copied the old kext described in the insructions and replaced the AppleSMBIOS.kext. Then I copied the Semtex mach_kernel to the hard drive and repaired permissions. Then, booted using -v -legacy and it like totally booted correctly. I had to disable built in ethernet because it was making the boot halt. I like totally have more problems. System Profiler does not show any infomation on hardware and shows error "There was an error while gathering this infomation." Also, how do I hide mach_kernel. It looks totally arkward having it visible. Fixed: Broadcom kexts, but still AppleAC97Audio.kext does not work. It also complains about AppleAC97AudioIntelICH.kext as well not being installed properly. Fixed: Sound now works. Done sudo chown -R root:wheel AppleAC97Audio.kext ; sudo chmod -R 755 AppleAC97Audio.kext
×