Jump to content
InsanelyMac Forum

eternalthree

Members
  • Content count

    7
  • Joined

  • Last visited

About eternalthree

  • Rank
    InsanelyMac Protégé
  1. UL30VT on 10.6.6

    Dang, cant believe I totally missed this thread. So the ul30vt is currently capable of running 10.6.6 with qe/ci and sound? Dare I ask if you guys tried upgrading to lion or even 10.6.8? My current install of win7 is screwed up and I was postponing formatting/reinstall but if snow leopard is up and running, i'd be interested again. so does it run on discrete graphics at all times under 10.6.6? peace.
  2. Asus ul30vt, ul50vt, ul80vt collective knowledge

    Hi there, glad to see some new interest in OSX for the ULX0VT series of notebooks. Keep me posted. It would be nice to have a snow leopard laptop again, since I sold my dual boot Mini 10v. I have the black version of the UL30VT. Good luck, looking forward to your next post.
  3. XFX GeForce 7950 GX2 XXX 1024GB

    Been banging my head as well, but i'm working on the XFX 7950 GT 512mb card. Pulled an all nighter and went to bed at 5am the other night and nothing. only thing i have to show for it is 1280x1024 resolution. Is it even possible to get QE/CI working for these two cards? I need instructions for 10.6.0 to 10.6.4. I've found so many different instructions online and i'm just running up walls and not succeeding. I'm able to boot into OSX but only at 1280x1024. Any help would be appreciated. I've been trying to use the DSDT guide from Tonymacx86 but I was unsuccessful. Try looking over there, losmuertos.
  4. A Simple Guide to the 4830/4850/4870/4870x2/4890

    Hi there, folks. Long time lurker, been trying fairly desperately to get qe/ci enabled for my ATI HD4870 1GB. I'm trying to follow the instructions on the first page of this thread but some of the links are dead, particularly the ATY_motmot.kext. I've googled and have been unable to locate it. Could someone please reupload it for me? I'm also running on 10.6.0. Should I be on 10.6.3 or 10.6.4 to run the instructions on page one of this thread? I think thats the only link that is dead. On a related note, I've also tried the instructions on this thread and I have not been successful. http://www.insanelymac.com/forum/index.php?showtopic=220873 Any thoughts, advice would be much appreciated as I've been trying for the last week and I'm just getting burned out. Currently, I can only boot into OSX with the command line arch=i386 -32x -f -x -v. I will go ahead and delete all ATI related kexts and start over if someone would be so kind as to reupload the ATY_motmot.kext. After that, would I have to modify the boot.plist or create a new boot.plist in Extensions? Thanks for your time.
  5. OSx86 on a P4-M VPR Matrix notebook

    Wow, it has been a LONG time. So I d/l the IDeneb 1.4 10.5.6 build of OSX86 and installed it on my VPR Matrix. Took like 2.5 hours to install. Wow. These are my notebook's specs: Processor: Mobile Intel® Pentium® 4 - M CPU 2.20GHz Memory: 512M Kernel: Linux version 2.6.8 Distro: Debian GNU/Linux -- Testing Video: nVidia Corporation NV17 [GeForce4 420 Go 32M] (rev a3) Sound: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02) Ethernet: National Semiconductor Corporation DP83815 (MacPhyter) Modem: ALi Corporation M5457 AC'97 USB: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 50) FireWire: Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link) IDE: ALi Corporation M5229 IDE (rev c4) After installing succesfully, it reboots but hangs on the apple logo screen. So I tried -v, and -x -v to see what error message pops up. The following are the last two lines that come up. And then ..... nothing. MAC Framework successfully initialized using 2621 buffer headers and 2621 cluster IO buffer headers _ If anyone's got any pointers or advice, I could sure use some, please. Thank you.
  6. OSx86 on a P4-M VPR Matrix notebook

    Aiya. OK, I will make a primary FAT32 partition (C:) and a secondary for xp Home to run off of (D:). I have a feeling I still wont be able to get audio though. I decided to go with XP home because I wasnt able to find audio drivers for a Soundmax on Vista RC1 even though Vista lists it as being supported. At any rate, the season premiere of Lost is on tonight so maybe I’ll get back to this project next week if I’m able to find an audio solution to Vista. When I get to the part where I install OSX, I will use a usb mouse, keyboard, and an external display. And make sure the primary FAT32 partition is formatted by disk util to Mac Journaled. I will try –v and –x on the installation and see if it gives me a strange message or not. Thank you for the replies and your time. I love that comic strip too, Pearls Before Swine. Have a good one folks.
  7. Has anyone successfully run OS X on a VPR Matrix laptop or a P-4 mobile cpu (which is capable of sse2 only)? I already have XP Home on the notebook and I tried to boot into OS X 10.4.6 Goatsecx off the dvd yesterday. After a while of loading, I saw the blue/grayish screen, and then it prompted me to choose my language. I tried to use the touchpad and the keyboard to select English but neither was responsive, so I wasn't able to choose English. Does this mean that OS X is probably not going to run on this notebook of mine? or should i try plugging in a USB keyboard and mouse? I've read extensively and I guess the next thing to try would be to partition 10GB of the hard drive to HFS and install osx there if possible. Will any partitioning software work or does it have to be acronis disk director? My hd is currently formatted for NTFS. Will it need to be on FAT32 for the dual boot to work, or does that just enable me to share files between OSs? My last question is does any of the mobo settings need to be changed or ram settings? I'd appreciate any help I can get, and thanks for your time, folks. Have a good one.
×