Jump to content
InsanelyMac Forum

mac manoj

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About mac manoj

  • Rank
    InsanelyMac Protégé
  • Birthday 01/28/1986

Profile Information

  • Gender
    Male
  • Location
    india
  1. hi all, i have managed to install SnowLeopard(10.6.2) universal Distro 3.6 on my ASUS P5PE-VM mobo with the following softwares. 1) boot loader – asus_p5w-dh_boot132.iso – with the string : cpus=1 -x -v 2) Snow Leopard universal distro v3.6 but after installation on first boot the cursor blinks at the following line… and no progress for hours Darwin/x86 boot v5.0.132_dfe_r146 503MB memory VESA v3.0 7MB (Intel®865G Graphics Chip Accelerated VGA BIOS) Loading Darwin/x86 Loading kernel mach_kernel Loading HFS+ file: [mach_kernel] From 422ed40. Loading HFS+ file: [mach_kernel] From 422ed40. _ can anyone guide me whats going wrong with the booting process. I have tried with the following 1) Booted through Darwin Universal booter [failed].- grey apple screen with spining wheel 2) Reinstalled OSX - grey apple screen with spining wheel on first boot. 3) Booted with flags : cpus=1 -x -v, - grey apple screen with spining wheel on first boot. My Hardware Spec --------------------- MotherBoard - Asus P5PE-VM BIOS version 1501. CPU - Intel Core 2 Duo 2.93 Ghz Ram - 512 MB SDRAM Hynix Memory Module. HDD - Seagate 40GB IDE (7 Years Old) - no problem found using DiskUtility and formated with GUID Partition table DVD ROM - LG SATA DVD + RW any help is greatly appreciated. thanks, mac.manoj
  2. Modified boot-132 Bootloader

    hi all, i have managed to install SnowLeopard(10.6.2) universal Distro 3.6 on my ASUS P5PE-VM mobo with the following softwares. 1) boot loader – asus_p5w-dh_boot132.iso – with the string : cpus=1 -x -v 2) Snow Leopard universal distro v3.6 but after installation on first boot the cursor blinks at the following line… and no progress for hours Darwin/x86 boot v5.0.132_dfe_r146 503MB memory VESA v3.0 7MB (Intel®865G Graphics Chip Accelerated VGA BIOS) Loading Darwin/x86 Loading kernel mach_kernel Loading HFS+ file: [mach_kernel] From 422ed40. Loading HFS+ file: [mach_kernel] From 422ed40. _ can anyone guide me whats going wrong with the booting process. I have tried with the following 1) Booted through Darwin Universal booter [failed].- grey apple screen with spining wheel 2) Reinstalled OSX - grey apple screen with spining wheel on first boot. 3) Booted with flags : cpus=1 -x -v, - grey apple screen with spining wheel on first boot. My Hardware Spec --------------------- MotherBoard - Asus P5PE-VM BIOS version 1501. CPU - Intel Core 2 Duo 2.93 Ghz Ram - 512 MB SDRAM Hynix Memory Module. HDD - Seagate 40GB IDE (7 Years Old) - no problem found using DiskUtility and formated with GUID Partition table DVD ROM - LG SATA DVD + RW any help is greatly appreciated. thanks, mac.manoj
×