Jump to content
InsanelyMac Forum

innit01

Members
  • Content count

    28
  • Joined

  • Last visited

About innit01

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Durban, South Africa
  1. Try this, i have done it and it works great. http://tonymacx86.blogspot.com/2010/04/ibo...ac-os-x-on.html
  2. Any updates to this, i am also having issues
  3. innit01

    Show Your Connection Speed!

    This ones from a few months ago.
  4. Could someone please send a link for the instructions to get this working, i can't seem to find any. Ta
  5. innit01

    iATKOS is released (updated)

    AMD --> Later date
  6. innit01

    NVIDIA 7300 GS ?

    J'ai cette carte et I fonctionne grand, j'a employé le kext Natit.Dual.7300.
  7. innit01

    InsanelyMac is for sale

    Definatly an end to an era.... I've been here for a while, to be honest not added a h*ll of a lot, (a few alias's along the way, due to lost passwords). But still here...., and must say that you, Swad made this whole thing happen. It's been one h*ll of a great time. All the best for the future dude.
  8. innit01

    Black screen with cursor

    *bump*
  9. Hi I wonder if anyone can help me? I have 10.4.5 installed and when i try update to JaS 10.4.8 sse2 after reboot i get a daunting black screen with just my curser at the top left. My specs are in my sig, (gx620) Thanks for any help.
  10. innit01

    Callisto for x600

    Any chance you could give details instruction on how to get it working? Thanks
  11. innit01

    x600 kicking my butt

    Cool i'll give cal5 a shot this evening.
  12. innit01

    x600 kicking my butt

    I just got home and looked in Callisto.kext/Contents/Info.plist but i couldn't find <key>CallistoUseAltPLLMethod</key> Any ideas?
×