Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ripspinner

  • Rank
    InsanelyMac Protégé
  1. GeForce 200 series support

    Did you try the link given in the .hu irc channel? I could probably send it to you via skype if it's on my USB stick, don't really feel like booting into SL atm Just checked contact me via skype search for tinspinner and give me a message related to the driver so I know it's not spam and I'll send it to you.
  2. GeForce 200 series support

    Way earlier in this thread the describe installing a nvidia driver (not a ktext enabler) then installing netkas's enabler the setting the efi string Apparently this has worked for many though I seem to have difficulty installing the driver. You will have to search for the file links. Good luck.
  3. GeForce 200 series support

    I no longer have the link, I think I got the link from ichat. If you want you can contact via ichat (I haven't really used ichat) and I can send you the file, but I'll have to boot into SL, I have a tri boot machine.
  4. GeForce 200 series support

    Did you have any problems installing the Nvidia Driver package, when ever I try it it says I have a suitable driver already installed.
  5. Getting Started

    Thanks that will help me get started. It's good to know I can use C++, and I'll explore Obective C as I go.
  6. GeForce 200 series support

    I'm not using a ktext, but I goofed up on the install and need to start over. I did try using NVdarwin but that did not work. Update: I figured out what I needed to delete to start over but am running into the same problem I ran into last time The NVIDIA Retail Mac Driver...mpkg is complaining that I do not need to upgrade my driver and so it will not install. Is there any way I can force this?
  7. GeForce 200 series support

    Kexts.com is good, but the packages .pkg for the graphic card are on rapidshare, You will have to track down the link, you may have to go to the irc posted earlier to track down the nvidia driver. Good luck, it's a bit of a pain if you have never used irc. I'd check out tutorials and such on this site and others google is your friend. Finally back to my original question. I deleted the darwin kext and repaired the permissions, but still don't know how I can start over with the steps to get the Nvidia 295 working. I need to know how to solve the problem of the nvidia driver package complaining that I already have a driver solution in place. Will I be able to just overwrite the files on my second attempt, because I don't know what I need to delete there. The only other difficulty I might have is that I potentially have the wrong file for the injector(?) and I may not have the correct version for the driver. I can check this though.
  8. As a new user I was surprised not to be able to start a thread. The one thing I notice where threads that are very bloated where it was difficult to find the information I needed. Along with the other effect of thread jacking and irrelevant information I'd suggest find another way to deal with spam and excess topics on the same subject!
  9. I have some programming experience in Windows and Linux and want to gain some experience in Mac programming. I primarily develop in C++ and want to know what tools I will need to start out with on the Mac. Preferably free tools! Second are there any good sites to go to to get started? Mac uses Objective C is that correct? Is it far different from C++ or very similar?
  10. GeForce 200 series support

    The card will work but you will be severly limited, only one resoultion is allowed on my 1080pi Samsung monitor and it is less than the native resolution. If you are doing an installation from a retail image on a USB key it should go fine. The ktext thing got me at first too, the easist method to install ktext files I have found was to get the Ktextutil and drag the actual ktext onto the utility. If you are doing it manually you will have to go through several steps. Be careful not to install ktexts that are not correct for your system especially things like NVInjector.
  11. iWork Won't open (freezes)

    Sorry I seem to be unable to start new topics on any of the forums and can only leave replies so it is difficult to find relevant posts some times. I'm also having problems with iWorks Pages, (haven't tried all the other apps), but it seems unresponsive to any type of text input although it opens fine. I haven't gotten my graphics card drivers installed yet but the keyboard works fine in safari. Any ideas, also is the topic posting not allowed for Newbies?
  12. GeForce 200 series support

    I have a GTX 295 Co Op and on a Gigabyte X85 UD5 MB with a core I7 295 Hackintosh just built and I was trying to follow the steps to get the Nvidia driver working. One of the first problems I encountered was the Nvidia driver package would not install beacause it said I already had current driver solution in place. I opened the package and installed the individual file packages contained within. Then I proceeded with the rest of the steps at first making the mistake of rebooting early then attempting to start over. In my desperation I also tried the NVDarwin ktext. My question is how would I go about starting over from scratch and two how can I get the intial NVDriver to install without complaining? PS I spent over four hours just trying to track down the two files, the rapid share links didn't seem to work and I'm so new to irc I didn't know how to configure the server to connect to.
  13. Logitech QuickCam PRO 9000

    I'm just built my first snow leopard hackintosh. My Quickcam pro 900 works with Photobooth, but ichat crashes when I start the video (I can see the camera led turn on for a sec before this happens). Image capture does not see the camera nor does macam. My setup is Gigabyte X58 UD5 MB with intel I7 975 processor.