Jump to content
InsanelyMac Forum

Gavanelli

Members
  • Content count

    16
  • Joined

  • Last visited

About Gavanelli

  • Rank
    InsanelyMac Protégé
  1. Gavanelli

    Dell Optiplex GX520

    I grabbed a gx620 for 1 hundo (hundred) when I run the hackintosh on it, about mac lists both cores but it recognizes the cpu (Pentium D 2.8ghz) as a core 2 duo. When I run the gx520 (Celeron D 2.66ghz) Its reported as a intel core solo... (which is about right) lol when I run it on my Dell Inspiron 1501 (Turion64 2.0ghz) its reported as UNKNOWN under iatkos s3 (10.6.3 ) & as Core Solo under leo4all (10.5.4) Check your bios make sure you got multiple core enabled... whats your firmware version? whats your hackintosh version?
  2. Gavanelli

    Running Parallels Desktop 5 on OS X 10.5.8 (Help)

    I know I am a little late.... I have 3 Hackintoshes only one will run Parallels 1st pc specs are: Dell Inspiron 1501 (laptop) 1gb of ram AMD Turion64 2.0 GHZ OSX 10.5.4 (leo4all) 2nd pc specs are: Dell Optiplex 520 2gb of ram Pentium D 2.8 GHZ Osx 10.6.4 (iatkos S3) 3rd Pc specs are: Dell optiplex 620 1gb of ram Celeron D 2.6 GHZ OSX 10.6..4 (iatkos S3) Parallels will only install on the Dell Inspiron 1501 ..... (go figure) It runs good until AFTER you install windows XP and try to run the windows apps.. Im sure its because of the limited resources. I am going to build another AMD machine using an Athlon 64 and see if I get any results. Ill be back to post my findings.
  3. Gavanelli

    Dell Optiplex GX520

    Dellmantt ... I got my PCI slots working & was able to get my Belkin NIC card running again.. I went inside of the bios and enabled the serial port & LPT port and booted up SL. Now I gotta figure out how to get this USB 2.0 up running again. When we troubleshoot we find more trouble.
  4. Gavanelli

    Dell Optiplex GX520

    Dellmantt Im back.. still no change. I dont know whats going on... All I know is when I had it under 10.5.6 everything was good... of course I was still dealing with this onboard mac address issues.. but I still was able to use my Belkin network card card via the pci ports and now those dont even work. but oddly enough; I love the challenge... I think Imma stick a video card in there and see what happens.
  5. Gavanelli

    Dell Optiplex GX520

    I havent started on the launch daemon set mac just yet.. I need a break for now Ill probably jump back on the task tonight. I noticed you got a gx 520 with a core 2 cpu , did yours come like that or you had to do some tweaking? My gx 520 is a Celeron D; when I inserted a new core 2 cpu in mines it wouldn't even boot to the bios.. power on yes boot up not at all.
  6. Gavanelli

    Dell Optiplex GX520

    Its funny you mentioned the ADSL modems, because I was thinking along those lines.. I wanted to ask you was any of 8 people using routers. Im sure the mac address is used to distinguish devices on a network so most likely that just might be the case, which goes back to what I said earlier about when I do add the ip and subnet in snow leo 10.6.3 manually then reset the modem; the internet works for a few seconds and then stops. Im assuming the router portion of my modem is probably doing some fault correcting and prevents any further usage of the internet. Im almost for certain... I mean logically a single device on a dedicated modem do not need to be distinguished from anything else. But again thats my theory & assumption I gotta pull out my network + study {censored} I would've never thought this through fully if you wouldn't have mentioned it, because I don't know anyone else who owns a hackintosh like myself plus most of the people I know have the modem\router unit from there internet service provider. I have no way to test this theory out.
  7. Gavanelli

    Dell Optiplex GX520

    about your network question.. man thats a crazy question... I got a Dell Inspiron running Leo4all 10.5.4, an acer laptop running win 7, 2 sony playstation 3's, (the pc im on now) GX 520, Nintendo wii, dell gx 280 and a epson artisan all in 1 fax\copier. I tried that launch daemon setmac thingy trick also. Im willing to give it another shot.
  8. Gavanelli

    Dell Optiplex GX520

    yep.. when I put it in manually I restart the modem\router and the internet works for a few seconds then everything goes offline again.. (mac address fault)
  9. Gavanelli

    Dell Optiplex GX520

    This is what I get: Ethernet Adaptor (en0): Type: Ethernet Hardware: Ethernet BSD Device Name: en0 IPv4 Addresses: 169.254.205.62 IPv4: Addresses: 169.254.205.62 Configuration Method: DHCP Interface Name: en0 Subnet Masks: 255.255.0.0 IPv6: Configuration Method: Automatic Ethernet: MAC Address: 00:00:00:00:00:00 Media Options: Full Duplex, Flow Control Media Subtype: 100baseTX Proxies: Exceptions List: *.local, 169.254/16 FTP Passive Mode: Yes Service Order: 0 I cant connect to the internet or anything on my network until I put in a mac address.
  10. Gavanelli

    Dell Optiplex GX520

    Dellmantt I followed your instructions I even went as far as doing several clean re-installations of Iatkos s3. applying the kext you gave me only makes the onboard network detected but the mac address is 00:00:00:00:00:00 I even selected the boot in 32 bit mode patch. I tried switching my boot loader from Asere BLN to Chameleon RC5 still no change Im even thinking about changing the kernal from qoopz 10.3.0 to whatever else is available. I might have to deal with putting the mac address in manually for now ....
  11. Gavanelli

    Dell Optiplex GX520

    ohhhhhh put in there manually ... I feel like a idiot now, that what happens when you are spoiled and got apps like kext helper lol ok im going to hop to it now.
  12. Gavanelli

    Dell Optiplex GX520

    Im back... with no good news. The setmac command didnt work. it appear to go through but when I reboot I still have to keep putting in the mac address manually. I tried to find a kext for my pci issue and found IOPCIFAMILY.kext version 113. still... nothing.
  13. Gavanelli

    Dell Optiplex GX520

    Dellmant I installed the kext utility and unzipped the 5751 file. I thought it would be in kext format... but it was just the content folder (didnt know what to do so I tried dragging it but kext utility said no kext was found) then I quickly realized that this looks exactly like the kext I had installed when I was running 10.5.6 If it is ... this is the result: network card shows up but its under another IP address and still remain without a mac address until Its manually put it in there via terminal set mac. I created the setmac.sh and put it in the startup items location. but here is where I get confused, do I type command in the setmac file and save as is or in the terminal and use a save command. Maybe I shouldve included that snow leo was installed via Iatkos S3 amd\intel edition (If I dont answer you right away that means I am out cold)
  14. Gavanelli

    Dell Optiplex GX520

    Ok Im going to give it a try!
  15. Gavanelli

    Dell Optiplex GX520

    sorry for the late response. my dell optiplex gx520 has 2 pci slots which was working when I was using leo4all 10.5.6 Snow leo is not picking up neither slot. I am trying to use my belkin nic card because I can not get my onboard network card to work without the setmac trick. but when I shutdown and reboot, the mac address is returns to 00:00:00:00. Is there a perm solution to all this? I came across this: sudo chmod 744 /setmac.sh sudo chown root:wheel /setmac.sh sudo defaults write com.apple.loginwindow loginhook/setmac.sh but the terminal states there is no such file called setmac.sh on my system. If can get a perm solution for the mac then the I will nolonger worry about the PCI issues
×