Jump to content

digitron64

Members
  • Content count

    7
  • Joined

  • Last visited

About digitron64

  • Rank
    InsanelyMac Protégé
  1. Netflix DRM 8152 ***Snow Leopard***

    tdtran1025 thank you for the reply. Can you share with the rest of us how you went about installing RC4? Perhaps that is the solution that many of us have been seeking. Thank you.
  2. I would also like to add. I had iAtkos v7 installed on the second partition of my triple boot system beforehand. I then followed your instructions verbatim to install snow on a USB external hard drive. I was then able to boot to the hard drive from the Chameleon bootloader installed from the second partition. Once I realized that the install was successful, I decided to do the reverse and install iAtkos to the external hard drive and then follow your instructions again to install Snow to the second partition of my C: drive. I then changed the boot order in my Bios as follows: 1)USB Hard Drive 2)CD/DVD Rom 3)Sata HDD (System drive). Now anytime I want to boot to iAtkos I just plug in the USB drive and it automatically show up in the Chameleon boot menu. I unplug the USB hard drive and my Windows 7, Snow, and Linux boot icons show up. And wala! everything works like a charm. Therefore, IT IS POSSIBLE to install Snow to another partition on a single drive, and does not necessarily have to be installed on a separate hard drive all together as I have read in other forums or threads. Thanks again.
  3. Excellent Guide!!! This is the only one that worked for me. Your instructions where clear and precise. I was able to boot my AMD system only after one little modification to the kernel... and that was to add maxmem=4096 to the kernel flags. That's it. Another thing worth noting is that the VoodooHDA kext provided in the Hardknox download is not a working version for this Install. Instead I downloaded the VoodooHDA w/Prepane for snow...and it worked like a charm. I used the Release version and not the Release AppleClip. Other than that... It is all smooth sailing from here. Thank you for a great walk-through. AMD Phenom II X4 945 8GB OCZ Blade PC2-8500 XFX 750a SLi Mobo 2x750gb SATAII HDD All SATA no IDE Running AHCI Triple boot system Windows 7, iAtkos 10.5.8 Qoopz 9.8 Chameleon v2 RC3, OpenSuse Linux 11.2... and now Snow Leopard 10.6.2 on a USB External Drive. Best Regards.
  4. Netflix DRM 8152 ***Snow Leopard***

    Did you fix the problem with Netflix yet? I have tried every suggestions known to man regarding this issue. At first I got the 8152 error. Then I added the combined string in osx86 tools, added the EthernetBuiltIn string to my boot.plist, made sure ethernet was set to ed0, I even managed to edit my smbios.plist and and fakesmc.kext to make sure all the information is consistent to a "real mac", at least to the best of my knowledge. And of course borrowed knowledge from others here, and everywhere else I could find via googling. Bear in mind, I am using the /Extra folder as my boot location not via the /Library/Extensions folder boot.plist. Now, I get Netflix error code 8151. BTW, I have no smbios injectors of any kind other than what loads via the /Extra folder... i.e. boot.plist and smbios.plist. Here are links to some of the help I was able to find. Hopefully someone else could find them as helpful as I did. http://prasys.co.cc/2009/09/guidecreating-...n-smbios-plist/ http://prasys.co.cc/2009/11/understanding-mac-serial-number/ http://www.insanelymac.com/forum/index.php?showtopic=189562 http://prasys.co.cc/2009/11/editing-fakesmc/ Here is my System Profiler and Hardware Overview: Model Name: Mac Pro Model Identifier: MacPro3,1 Processor Name: Quad-Core Intel Xeon Processor Speed: 2.66 GHz Number Of Processors: 1 Total Number Of Cores: 4 L2 Cache (per core): 512 KB L3 Cache: 6 MB Memory: 5 GB Bus Speed: 2.05 GHz Boot ROM Version: MP31.006C.B05 SMC Version (system): 1.25f4 Serial Number (system): G88351FYXYL Hardware UUID: 00000000-0000-1000-8000-00E061130D9A Is the information above correct? I mean does it portray an actual mac? I think there is something wrong here that I get the Netflix error code 8151 now. I really don't know for sure what it should look like. I never worked with mac ever (but that is about to change very quickly). Do you think it's because I am really behind an AMD processor that I can't use Netflix? Should it matter? Here are my actual specs: Triple boot using Windows 7 Ultimate (1st Partition), iAtkos v7 updated to 10.5.8 (2nd Partition), and OpenSuse Linux 11.2 (3rd Partition). Chameleon v2 RC3 bootloader, Qoopz 9.8 Kernel and Grub Legacy on the Linux Partition. Everything running smooth as silk... naturally after a lot of hard work and persistence. (If anyone needs help, let me know, I learned a few tricks in the process.) AMD Phenom II X4 945 95w 8gb OCZ Blade PC2-8500 MSI 9800GT 512mb Video XFX 750a SLi Mobo Anyhoot, Thank you for listening and all your kindness and consideration. Best Regards.
  5. Anyone use an Nforce 750a board?

    Bonfilio; Did you ever solve the 5gb max issue? I also have a 750a mobo (XFX) with 8gb of memory, and I also have to use the maxmem=5120 flag to boot normal. The funny thing is, I can boot into safe mode with all 8gb of ram detected with no problems. It's when I boot into normal mode that I get the blue screen... (that's if I don't use the kernel flag). Other than that, everything works perfectly. AMD Phenom II X4 945 8gb (4x2gb) OCZ Blade PC2-8500 MSI Nvidia 9800GT 512mb running iAtkos v7 updated to 10.5.8 using Chameleon 2 bootloader and Voodoo 9.5 Kernel Thank you in advance for your kind assistance. Have a great day!
  6. Thank you for responding Maya... I am still a bit confused. I downloaded the Qoopz 9.8 kernel from the link provided on the page you sent. I unzipped the file and double clicked on the folder and there are 3 files and one PATCH folder. So I am assuming that I am to rename the mach-kernel file and drop that one in to my root folder? There are no other files other than that one that resembles anything like the actual mach_kernel. Thank you for all your help.
  7. could someone please post the upgrade instructions? I am currently running Voodoo 9.5 on iAtkos v7 10.5.8 (upgraded). System specs AMD Phenon II X4 945 8gigs OCZ Blade PC2-8500 XFX 750a SLI Mobo Thank you
×