Jump to content

sproctor

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About sproctor

  • Rank
    InsanelyMac Protégé
  1. I dont know if this is the right place to post but I am new to this forum. I have a Compaq mini 700 (which is essentially an HP mini 1000). I have just installed Snow Leopard on it without any issues, working sound and ethernet and everything else. My only issue is that I do not have working WiFi. It scans and detects most of the networks but not all of them. If I look in System Profiler it displays all networks, but it doesnt display them in the normal wifi menu so I cant connect to the network I need. Upon looking I have a kext for the broadcom 4312 wireless card which will apparently work, but I can install it and uninstall it without affecting the wireless card, so I can only presume there is another kext currently assigned to the wireless card. How do I find the kext it is currently using and remove it? Anyone successfully got wifi working?
  2. I dont know if this is the right place to post but I am new to this forum. I have a Compaq mini 700 (which is essentially an HP mini 1000). I have just installed Snow Leopard on it without any issues, working sound and ethernet and everything else. My only issue is that I do not have working WiFi. It scans and detects most of the networks but not all of them. If I look in System Profiler it displays all networks, but it doesnt display them in the normal wifi menu so I cant connect to the network I need. Upon looking I have a kext for the broadcom 4312 wireless card which will apparently work, but I can install it and uninstall it without affecting the wireless card, so I can only presume there is another kext currently assigned to the wireless card. How do I find the kext it is currently using and remove it? Anyone successfully got wifi working?
×