Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About aduket

  • Rank
    InsanelyMac Protégé
  1. HP Envy 17 6700HQ intel HD 530 partially working

    Hs any of you checked if the recent el capitan update fixed hd 530 ?
  2. You need to change your hackintosh's version to an accepted one by clover. Google it. And update your post accordingly, if you resolve it somehow. Good luck.
  3. HP Envy 17 6700HQ intel HD 530 partially working

    Mikoman, thanks ! Did you try the latest trick of Piker: https://pikeralpha.wordpress.com/2016/01/12/getting-safari-to-work-with-intel-hd-graphics-530/
  4. HP Envy 17 6700HQ intel HD 530 partially working

    Mikoman, how is your user experience without qe/ci ? Can you upload a short video of your hackintosh's running ? What problems/drawbacks do you encounter without the acceleration, e.g. sluggish responses, unresponsive desktop etc. ?
  5. HP Envy 17 6700HQ intel HD 530 partially working

    Piker claims to have found a solution for hd 530 acceleration, wants us to give a try, did it work? https://pikeralpha.wordpress.com/2016/01/04/appleintelsklgraphicsframebuffer-kext-mods/#comments
  6. HP Envy 17 6700HQ intel HD 530 partially working

    Piker has another comment about qe/ci , says it is getting close but still not 100%. https://pikeralpha.wordpress.com/2015/12/29/recovering-from-a-broken-frame-buffer/#comments
  7. HP Envy 17 6700HQ intel HD 530 partially working

    Dammit, he replied vaguely https://pikeralpha.wordpress.com/2015/12/22/my-initial-elcapitan-usb-workaround/ I hoped that he was to say " I got it, I am about to release a fix for that", but he didn't
  8. HP Envy 17 6700HQ intel HD 530 partially working

    Piker's forum? Do you mean his wordpress site, if not, which one is it? https://pikeralpha.wordpress.com. I didn't know he had a forum. Btw, there is a talk going on here that might help you: https://www.reddit.com/r/hackintosh/comments/3yb4wf/why_cant_skylake_based_laptops_be_hackintoshed/cycv94b?context=3 TheRacerMaster says hd 530 can't be working with acceleration without skylake based macbooks are released. What do you think, do you agree ?
  9. HP Envy 17 6700HQ intel HD 530 partially working

    This is great ! Can you please update your hackintosh's status and also elaborate a bit more your steps to make this configuration working ? I think this is the first 6700hq based laptop, running hackintosh. Please continue updating, good luck ! Intel hd 530 seems to be working for this fellow. Did you try this ? : >" Graphics cards (AMD or NVIDIA) boot to black screen unless safe mode or nv_disable=1 is used. Intel HD 530 graphics is working to boot to desktop with latest Clover v3292 using no ig-platform-id inject or SMBIOS. " And can you also write your laptop's configuration ? Ok I think, this is your laptop, right: http://www.notebookcheck.net/HP-Envy-17-n107ng-Notebook-Review.155893.0.html is your chipset also hm170 ? And your ram, is it ddr3l or just ddr3?
  10. ASUS N61VG success (retail SL)

    UPDATE: the kernel panic issue has been resolved with the latest atheros kext http://www.insanelymac.com/forum/index.php...t&p=1562424 thank god!
  11. Atheros AR8131/AR8132

    I have checked the dependencies in /system/library/extensions/ folder by querying it : kextlibs AtherosL1cEthernet.kext For all architectures: com.apple.iokit.IONetworkingFamily = 1.9 com.apple.iokit.IOPCIFamily = 2.6 com.apple.kpi.bsd = 10.4 com.apple.kpi.iokit = 10.4 com.apple.kpi.libkern = 10.4 For i386: 1 symbol not found in any library kext. and what do all these convey? What are we supposed to do next?
  12. ASUS N61VG success (retail SL)

    Every other day I get the following kernel panic related to Atheros ethernet, simply bad luck: http://www.insanelymac.com/forum/index.php...00#entry1517560
  13. Atheros AR8131/AR8132

    Kernel Panic! I sometimes get 5 times a day following KernelPanic, what is the exact problem and solution for this? In the middle of development these kernel panics could be heart-breaking I urgently need help. Thanks for your effort. Panic (cpu 1 caller 0x555b3f): “getPhysicalSegment() out of 32b range 0x132521000, len 0x7d0, class IOBufferMemoryDescriptor “@/SourceCache/xnu/xnu-1504.7.4/iokit/Kernel/IO

MemoryDescriptor.cpp:1597 Debugger called: <panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5531bdd8 : 0x21b455 (0x5cf328 0x5531be0c 0x2238b1 0x0) 0x5531be28 : 0x555b3f (0x5d8854 0x32521000 0x1 0x7d0) 0x5531be78 : 0x5b66c0e7 (0x816d680 0x0 0x5531beac 0x10a75d7f) 5 more similar addresses… Kernel Extensions in backtrace (with dependencies): ru.Applelife.AtherosL1cEthernet(1.01b9)@0x5b668000->0x5b66eff dependency: com.apple.iokit.IONetworkingFamily(1.9)@0x5b682000 dependency: com.apple.iokit.IOPCIFamily(2.6)@0x5511e000 BSD process name corresponding to current thread: kernel_task Mac OS version: 10F569 Kernel version: Darwin Kernel Version 10.4.0: Fri Apr 23 18:28:53 PDT 2010; root:xnu-1504.7.4~1/RELEASE_I386 System model name: MacBookPro4,1 (Mac-FD2D89C8) System uptime in nanoseconds: 30628841988707 Ps: I installed the correct Atheros kext, I don't think this panic is stemming from mismatching of kext with my hardware. But something seems to be amiss. I am all ears now.
  14. Atheros AR8131/AR8132

    No, I mean I am not sure If I have the latest kext. So I want to ensure it.
  15. Atheros AR8131/AR8132

    I rarely get kernel panics resulting from Atheros. Does this happen to you too? What might be the fix for this? And what is the latest version of this kext? Thanks. Thanks in advance