Jump to content

novaris

Members
  • Content count

    24
  • Joined

  • Last visited

About novaris

  • Rank
    InsanelyMac Protégé
  1. I need those grey plastic bits that line the I/O ports of most mac devices, like G5, Mac pro, etc. Any idea where I can find them or if anyone's selling them, please let me know asap. I just need this part or if anyone is selling the whole piece that's fine too.
  2. Background. I've gotten a 2009 mac pro front audio panel I'm trying to connect to an asus maxiums Iv gene z motherboard and get the usb, front audio, power switch and led working. so far, only the audio jack is giving me problems. (usb dont seem to work with thumbdrives but work with mice so far). I followed this accurate pinout diagram from aquamac Problem a few weeks ago, I tried connecting the audio jack of the front panel to the motherboard header on a asus maximus iv gene Z but there's no sound despite reconnecting many times, reinstalling the audio drivers many times, playing around with audio output. Because the mac pro's front audio isn't wired for audio sensing, so if it works, there will be audio output from both sources ( headphones connected to rear audio jack and headphones on the front audio jack)then suddenly it worked.but now, after doing some soldering to shorten the wires, nothing seems to work again, the exact same audio pinout followed. i've used a multimeter to double check that the wires have not broken in anyway and they are properly connected.The only thing I've changed is that, this time round, only the 3 necessary pins are inserted into the audio header (L, R and ground), previously, all of the pins, including those not connected are inserted into the header. Update: i used a multimeter to see if there is any current flowing at the audio jack and turns out, there is.so i dont think it's a hardware problem.
  3. both are plugged directly into port.
  4. I;m not too sure what you mean by crossed, etc though I am sure that the reason why there is no sound could be due to the fact that i was looking for a "front audio jack/output" but there wasn't any, so what happens is, the sound is split between the rear audio jacks and the front audio jack. so all I have to do is use the original output (rear audio output) and i can hear sounds from the front. but i am pretty sure the original pinout on aquamac is reversed on the audio left and right, because i just tested my version and LEFT output is coming out of the LEFT earphone and so on. long story short, it works now. just no idea why the USB ports cant be used for thumbdrives,etc only mouse, which makes it not so useful. right now, there's nothing to show, just needs shortening of wires and assembly into the mac pro case thanks for yr help so far
  5. yes it does. when i first tried and it didnt' work, I immediately tested it with the back usb ports and it works fine. I finally realised why audio didnt work. the supposedly correct pinout diagram reversed the left and right audio wires despite some members of that forum vouching for it. i mean, i'm not sure whether that affects anything or not. because at the same time, I tried switching the default device from speakers to other realtek devices, to no avail. strangely, before i updated the audio drivers, there was 1 audio device taht wasn't connected but its description says front audio. after updating, this option disappeared. and i forgot that there is no front jack sensing for the mac pro front panel/ anyway now it works fine.
  6. FML it works. i mean, I unplugged the memory card reader and thumbdrive and replaced it with a spare mouse and it works right out of the box. Now there's 2 questions for me. why it doesnt work with memory card readers and how to reroute the audio....
  7. hi all, I have a Maximus IV GENE-Z (non-Gen3) and I have some problems with using both the onboard front usb connectors. Currently, I am modding the Mac Pro casing and I am trying to connect the USB ports on the apple front panel logic board (2009) to the M4GZ's front panel connectors. Despite following the correct pinout diagram on aquamac forums, the front usb ports doesn't seem to be working. The first time I connected a usb drive to it, the drive's led flashed a few times and there was a popup on windows saying USB device not recognised and Unknown Device in bold in the USB ports list. I;m pretty sure the pinout is correct because prior to this I inserted a male usb plug and used a multimeter to make sure I got the polarity and connections right.
  8. Need help with front panel wiring.

    alohacab, I'm talking about the mac pro not yhr g5..
  9. hi i am looking for front panel cables from 2006 mac pro that has been modded/adapted for use on a pc. basically the USB ports, front audio etc is working just to add on: must be willing to ship overseas (out of US) and accept paypal
  10. background story: I have a 2006 mac pro and the case mod is pretty much done except for the front panel cables. I've not started on the wiring for the 8 wire socket at the top yet as the motherboard switch and led extension wires have not yet arrived. I;ve started on the front USBs and audio but something seems to be wrong as there it doesn't seem to be working at all. Please point it out to me if i've missed out anything. 8Pin connector Where do i connect the 12v, 3.3v and 5v pin to? Sata Wire I've soldered the wires exactly as described in the picture But it doesnt seem to be working. i've tried both usb headers on the motherboard but nothing works. EDIT: somehow i've connected the central ground wire to 1 of the outer ground wire and the USB extension wire does not have the wire at the lower right side. Front audio this is where I get quite confused. I followed the guide and I assume pin number 1 is the leftmost pin in the picture and on the guide. What i did was I connected wire 3 in the guide to pin number 9 in the front panel audio pinout, wire 4 to pin number 5 and wire 2 to pin number 2. Can someone help me on this issue? or is anyone selling ready-made adapter cables or something? thanks
  11. I came up with this idea while modding my mac pro. my approach for the modding is somewhat different from the modding projects here. Instead of removing existing apple standoffs on the casing then using epoxy to fix and align them to comply with atx/matx motherboard mounting holes, I've been trying to make an adapter board that has mounting holes from BOTH mac pro and atx. with this board, there is no need to remove existing apple standoffs then realigning them to fit atx specs. the only thing left to do is to trim the height of the existing standoffs and mount atx standoffs on the same board. The question is, would this be a better solution than the current way of doing things? (of course, if you have spare logic boards, we can discuss further) I've attached a diagram to illustrate the concept. Note: this is not a interest check for a mass order of a commercial product, just a discussion.
  12. G5 to ATX Front I/O Cables

    Can you tell me the part numbers for the front IO panels that can work with this cable? reason i am asking is because I've already modded my G5 case and I need to replace the faulty front IO panel that I made (non-apple) so whether the case had 1 or 2 ethernet ports doesnt matter at all. thanks.
  13. G5 Front Panel to ATX I/O Cables

    Just want to check with you on 1 thing, those 3 part numbers listed below the front panel picture are those that are compatible with your cable right?
×