Jump to content

SupremexYubb

Members
  • Content count

    9
  • Joined

  • Last visited

About SupremexYubb

  • Rank
    InsanelyMac Protégé
  1. Thank you thijmus, I will try on a mac on the first few part of the guide.. I'll go get it from a buddy of mine. I will keep you updated if you don't mind.
  2. Sorry.. But may I atleast know how to do this? 1. Partition the 8gb usb flashdrive to guid? I'm on windows 7..
  3. Hi everyone, I have a problem installing LS. To whomever can fix my problem, I am willing to pay. Please take my words. I have tried changing the hard drive from BIOS which got through the installation but have these errors while booting MACOSX (see pictures before) Sometimes I'll get this: And once awhile it'll bring me to a gray screen after the apple logo boots up and you won't see nothing but little glitchy pixels when moving the mouse around. Here are my specs: Processor: Intel Core 2 Quad Q9400 (Instruction: MMX, SSE (1,2,3, 3S, 4.1), EM64T, VT-X Mainboard: Gigabyte EHi everyone, I have a problem installing LS. To whomever can fix my problem, I am willing to pay. Please take my words. I have tried changing the hard drive from BIOS which got through the installation but have these errors while booting MACOSX (see pictures before) Sometimes I'll get this: And once awhile it'll bring me to a gray screen after the apple logo boots up and you won't see nothing but little glitchy pixels when moving the mouse around. Here are my specs: Processor: Intel Core 2 Quad Q9400 (Instruction: MMX, SSE (1,2,3, 3S, 4.1), EM64T, VT-X Mainboard: Gigabyte EG45M-UD2H Memory: 4GB DDR2 SDRAM Graphic: Radeon HD 4870 Please help!G45M-UD2H Memory: 4GB DDR2 SDRAM Graphic: Radeon HD 4870 Please help!
  4. Hi, A quick question. Would this work with GA-EG45M-UD2H motherboard? Thanks in advance. Any help will be appreciated.
  5. Hi Thijmus, Thanks for your respond. I'm new to this so is it possible if you can lead me to the com.apple.Boot.plist and what to do from there? and How I get a ATI kext?
  6. Hi everyone, I have a problem installing LS. To whomever can fix my problem, I am willing to pay. Please take my words. I have tried changing the hard drive from BIOS which got through the installation but have these errors while booting MACOSX (see pictures before) Here are my specs: Processor: Intel Core 2 Quad Q9400 (Instruction: MMX, SSE (1,2,3, 3S, 4.1), EM64T, VT-X Mainboard: Gigabyte EG45M-UD2H Memory: 4GB DDR2 SDRAM Graphic: Radeon HD 4870 Here are the pictures that I get trying to boot OSX (It would switch different errors every time i retry)
  7. EP43-UD3L 10.6 SL Snow Leopard Install

    If anyone can help me, I am willing to pay through paypal. Please!
×