Jump to content
InsanelyMac Forum

pauldmps

Members
  • Content count

    22
  • Joined

  • Last visited

About pauldmps

  • Rank
    InsanelyMac Protégé
  1. pauldmps

    Is my laptop compatible

    Everything should work, probably, except Dell Wireless. Install required kexts from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Audio would work with VoodooHDA.
  2. pauldmps

    Switchable Graphics: Physically Remove one card.

    You cannot switch to ATI card in OSX. The DV7 series laptops have muxless GPU switching in which the display is connected permanently to the Intel card. Intel HD3000 (0116) works in Lion & SL 10.6.8 OOB, just make sure that you're using MacbookPro8,1 smbios.plist.. Only the thing needed now is to be able to power off the ATI card via DSDT so that it does not draw power.
  3. pauldmps

    !HELP! Issues with dual Graphics Cards!

    It is not possible to use the AMD GPU as default in OSX simply because your display is permanently connected to IntelHD. That's how new AMD Dyanamic GPU switching works. However Intel HD300 can be made to work fully under Lion. I'm trying hard to make the AMD GPU on my laptop work (or atleast disable it so it does not hog battery) but haven't been successful yet.
  4. Does this method requires AppleIntelCPUPowerManagement.kext to be installed or does it work without it ? Also, PStateChanger does not work for me. So I tried VoodooMonitor. But it does not show FID & VID. Instead, it shows CID & Control values. How can I find out the VID & FID. Can it be calculated from CID ?
  5. pauldmps

    DSDT Auto-Patcher

    Tell me which device the highlighted one is:
  6. pauldmps

    DSDT for Asus P8P67-M PRO

    Checked. Does not work.
  7. pauldmps

    DSDT for Asus P8P67-M PRO

    Sorry for the noobish question, but where can I get MBP8,3 system definition? I tried searching everywhere but couldn't find anywhere. I am currently using MBP8,1 definition. Will this method work with that?
  8. pauldmps

    DSDT Auto-Patcher

    As I said earlier, that did not work. I deleted the whole "PEG0" but the device still shows up in System Profiler. My sole motive is to increase battery life of my laptop. I get solid 3.5hrs in Windows but not even 2hrs in OSX. Any pointers on increasing battery life would help.
  9. pauldmps

    DSDT Auto-Patcher

    Nah! The GPU still shows up in System Profiler as earlier. I deleted its kexts & some battery life has increased. But totally disabling it would be muh better. I read somewhere that to disable a device, you need to add _STA method which should return 0. The thread did not have proper syntax of how to do that. Also can you help adding HPET fix in my DSDT such that AppleIntelCPUPowerManagement.kext can be used ? I tried the fix given in DSDTSE but stil get KP with the kext. I am using OSX Lion. dsdt.aml.zip
  10. pauldmps

    DSDT Auto-Patcher

    Any idea how to disable a device using DSDT such that it does not draw power ? I want to disable the Dedicated GPU of my laptop as it is not usable under OSX. It is listed as "PEG0" in my DSDT.
  11. Try this: http://tonymacx86.com/viewtopic.php?f=15&a...51&p=182834 This has something to do with DualLink which is disabled without proper DSDT edit & causes the screen to receive incomplete data & hence these corruptions.
  12. Updating Chameleon did help some users but not me. Instead, it broke the AppleInteHDGraphics.kext for me. I always get "Failed to load com.apple.AppleInteHDGraphics.kext, com.apple.iokit.IOGraphicsFamily.kext not found." even when IOGraphicsFamily.kext was present in S/L/E. I even tried reinstalling those kexts but no avail. I'm back to Chimera r877 as of now. I'll rather wait for Chimera to be updated.
  13. Another laptop user with DeviceID 0116 here. Unlike other users with devid 0116, I haven't been able to get the SNB kext even partially working. I always get "Transcript Offline: Buffer pool allocate [18100] failed" at boot with the kext installed. Then the screen goes blank. No green screen, no artifacts. IntelHDGraphics.kext loads successfully, however. This is definitely a connector problem. I tried both MacbookPro 8,1 & Macbook Air 2011 SMboardproduct but no improvement. One more important thing to note is that in IORegistryExplorer, the display connectors for my display (listed as appledisplay) shows <00 00 00 00>. Is the fault lying over there ? @bc9 Anything you know that might help ? @Peterpower What does you display connectors show in IORegistryExplorer ? Untitled.tiff
  14. Really? Did you ever get "Transcript Offline: Buffer pool allocate [18100] failed" or "SNB Framebuffer did not show up, unload" errors ? What exact steps did you perform? What bootloader are you using ?
  15. @OP Did you try installing Lion? Most probably, Lion + VoodooHDA would solve your garbled sound problem. But it will, most probably, also break QE/CI on HD3000 GPU. No laptop owner with deviceID 0116 has been able to get proper QE/CI working on Intel HD3000. Please try out Lion & post how it goes.
×