Jump to content

LFernandoCG

Members
  • Content count

    13
  • Joined

  • Last visited

About LFernandoCG

  • Rank
    InsanelyMac Protégé
  1. Odio el PCI Configuration Begin

    Saludos, Alguen con una tarjeta de video GTX 460 que soluciono el problema?? Yo tengo una asus engtx 460 top y no puedo entrar al OS para nada. Ya intente de todo: - Los kernel flag, -x -s -v npci=0x200 npci=0x300 USDT=no PCIRootUID=1 PmVersion=0 ( juntos y uno por uno) - Edite le DSDT.aml borrando la linea Name (__ADR, Zero) y dejando la Name (_UID, One) - Probé con los kexts ppleACPIPlatform.kext and IOPCIFamily.kext (de Oleg, V2, PCI fix, etc.) - Intente arrancar con rBoot, sin resultados. Lo raro es que esto del PCI configuration Begin me pasa en el 10.7 pero no seguido y al tercer intento sin poner entraba igual. Pero ahora que actualice al 10.7.2, entro un par de veces y ahora para nada. Volví al 10.7 con time machine y tampoco entra para nada. Vi en muchos lugares que esto puede ser por la tarjeta de video pero no entiendo porque entraba bien antes y ahora nada. Ademas no me resulta factible comprar otra tarjeta de video. Por favor ayuda. Y si pueden poner el link de los kexts que utilizan estaría muy agradecido.
  2. ALC888 100% in Snow Leopard x64

    Hi, I get the x64 audio for ALC888 kexts but 5.1 audio still don't work. I have a DP43 intel motherboard with three connections in the rear panel for audio. Pink, Green and blue. And the only that works for audio output is the green. I think that the pink is working as a mic input. Please some help.
  3. Snow Leopard 10.6.2 universal v3.6 - Tutorial?

    De nuevo gracias, me baje el my hack installer y ahora tengo la todo funcionando 10 puntos. La res, el usb, el boot y la tarjeta de red me andan bien. Solo me falta un detalle. El sonido. Instale el alc850.pkg, AppleAC97Audio.kext y AzaliaAudio.pkg, esto fijandome en las soluciones que les dieron a las personas que tenian el mismo hardware, pero el problema persiste. Tengo el driver bien instalado en el perfil de sistema sale asi: Sonido Intel de alta definición: ID del dispositivo: 0x80860024 ID de audio: 12 Dispositivos disponibles: Como veras la ultima parte esta en blanco pero aparte de eso el driver parece trabajar bien. El problema es que no sale nada de audio por mis parlantes. Alguna pista? Gracias de antemano, maestro.
  4. Snow Leopard 10.6.2 universal v3.6 - Tutorial?

    Gracias por todo compadre, ahora tengo el dual boot corriendo bien. La verdad ya lo tenia como caso perdido, como nadie me hacia el aguante.Ojala me puedas dar una manito mas. Mirá, tengo el OS corriendo bien hasta el desktop y todo bien. Ahora las dudas que tengo son las siguientes: -Como hago para subir la resolucion (solo me sale 1024 X 768), probe metiendo otro EDID como indica un tutorial del foro (http://www.insanelymac.com/forum/lofiversion/index.php/t208410.html) que parece ser lo ultimo que se publico pero nada. Al parece no es el monitor, en tu respuesta me dices que es por la tarjeta de video y me sugieres agregar el String de tu placa al Apple.boot.list con EFIstudio y Camaleon que lo hacen automaticamente, por favor dame mas detalles de como hacer eso. Instale el Chameleon RC4, y no se si hizo algo. - Logre que los puertos USB me andar metiendo strings en el Apple.boot.list, pero no puedo hacer andar ni el sonido ni la tarjeta de red o sea que no tengo internet. Lo raro es que instale los kets con el kets helper y en la información de hardware ya los tengo instalado, pero aun asi no funcionan. - Voy a tratar con el soft del link que pusiste ojala me ayude algo. Perdona mi ignorancia pero no se a que te refieres con eso de que tienes "retail" y la "distro" que yo tengo, a que se refiere eso? retail es mejor? Gracias por el dato del CCC, me va a servir mucho. Saludos.
  5. I got a problem in the iore -l info, my IODisplayPrefsKey. It looks like: "IODisplayPrefsKey" = "IOService:/AppleACPIPlatformEx$ I can't see the "AppleBacklightDisplay-756e6b6e-717" part. I do everything in your guide whit no results but is seems to me like the problem is in this part. My othe info is: "DisplayVendorID" = 1970170734 and "DisplayProductID" = 1815 This is correct?? Please, help me. Maybe there is a way to edit this "IODisplayPrefsKey" to match with the correct instructions.
  6. Hi man, i got the same MB, I install the Snow Leopard Universal version v3.6 and no problem with the installation and boot, everithing works cool, only in the start you got the kernel panic, the solution is adding the arch=i386 to work in 32bits enter the os install the chameleon rc4 and comeback to 64. The problem is the find the correct kexts for audio, usb's.
  7. Hola como pueden ver soy nuevo en esto del MacOSX para PC. En mi trabajo empezamos a utilizar algunas iMac y el sistema me pareció muy bueno así que despues de buscar info y familiarizarme con algunos conceptos empece con mi instalacion de Snow Leopard en un disco duro que consegui extra para este cometido y como vi que se recomienda. Asi que tengo 2 discos duros uno con Windows 7 y otro listo para snow leopard. Consegui la version Snow leopard universal 3.6. Y empece la guerra. -Primero realize cambios a mi bios para funcionar en modo AHCI, butear de usb y power mode a S3.Como indica un foro que encontre. -Para mi sorpresa no necesite quemar un disco con el empire efi para bootear e insertar el instalador, como me fije en otros foros que encontre e imprimi en internet. Al parecer con el darwin bootloader arranca solo que puse -v creo que para modo verbose o diagnostico pero sin novedad. - El instalador arranco de lujo y me indico realizar el "sh MakeDSDT" en el terminal después de formatear la partición para albergar en OS en Mac OS Journaled como sistema de archivo. Ojo,escogí ingles para la instalación pues lei que aunque aparezcan mas opciones de idiomas este instalador solo trae ingles y ruso, asi que luego en español la instalacion no se completara. Pero conseguir el Spanish.pkg no fue problema con google. -Inicie la instalación curioseando las opciones de personalización o customize ya que como dije instale en ingles. Habia algo para tarjetas ATI pero como yo tengo Nvidia lo deje tal cual llega. -Instalo perfecto salteando incluso la comprobación de datos en origen. Tardo algo de media hora en un DVD quemado a 8x aunque me recomendaron quemarlo a 4x no tuve la paciencia. - Ahora paso lo que al parecer a todo el mundo le pasa. Kernel Panic!! supuestamente a causa de patch IOATAFamily que a pesar que llegar disque arreglado en esta instalación igual falla. -En esta parte el tutorial dice que existen otros kext (por lo que entiendo "drivers") que si funcionan y que los copie con el terminal desde un usb y usando el disco de instalación. El otro metodo era usar MacDrive 8 e instalarlo reparando el inicio y entrando a windows, en mi caso windows 7. Asi que copie los kexts en mi usb paso algo raro... me olvide de meter el dvd de snow leopard y arranco el windows 7 sin problema!. Se supone que deberia haber entrado al mac os o algo asi. Asi que dije al diablo con el terminal y sus comandos, me baje el MacDrive abri el disco de Mac y reemplace los IOATAFamily.kexts. -Luego trate de entrar al snow leopard para ver si me sirvio lo que hize y paso del kernel panic que me pide reiniciar al cargar el sistema. Use el EasyBCD como se indica en muchos lugares para crear un dual boot no se ha creado ninguno. No sirvio de nada, boot chain not found o algo por el estilo. Desconecto el HD de windows, arranca snow leopard y de nuevo el error. Lo anterior solo me sirvio para darme cuenta no puedo bootear dualmente. -Atencion!! esta parte si les servirá a los que usen esta instalación. Encontré que insertando el flag arc=i386 en el apple.com.boot.plist. iniciaria el sistema seguron encontraran detalles de como hacerlo en el terminal pero yo lo hice añadiendo y quitando luego la extension txt y editando con el bloc de notas desde windows y el macdrive pues me quedaba mas rapido que poner el disco de instalación y abrir el terminal. - Espero que les funcione porque a mi me dio perfecto, pantalla de bien venida y todo el rollo. Pero ahora viene la razón por la que les escribo todo esto. Por favor, espero que entiendan que soy nuevo en esto y que a pesar de todo el tiempo que me llevo realizar estas vainas tengo mucho que aprender. He logrado hacer arrancar el sistema y ponerlo de nuevo a 64bits despues de instalar el chameleon RC4. Al parecer eso es lo que hace. Por lo visto despues de mucho leer en internet (algo de ingles sirve) no encuentro solucion a los siguientes problemas. 1. Solo tengo 1280X768 como resolución de monitor, como puedo aumentar mas resoluciones? 2. Mis tarjeta de red, tarjeta de sonido, mi lector dvd, puertos usb's no funcionan ( a pesar de que mi teclado y raton son usb y si dieron). 3. No puedo hacer dual boot, para iniciar tengo desconectar el disco duro para que arranque el sistema operativo del disco que si esta enchufado ( esto realmente es un fastidio). 4. Y mas importante de todo. Como puedo de alguna forma crear un punto de restauración?. Se que la solucion para varios de mis problemas son los kexts y creanme he bajado varios desde internet pero no si no los instalo bien o que pero siempre termino reiniciando con kernel panic y como no puedo interpretar la falla en modo -v no se que onda con el error. Asi que mi unica solucion ha sido reinstalar ya 2 veces el snow leopard. Ahora lo tengo con los problemas que nombre arriba pero no me animo a meterle mas kext incluso con el kexthelper o el OSx86Tools pues ya me causaron el error al inicio de nuevo. Busque como realizar copias con el Carbon Copy Cloner pero al parecer con el terminal se puede reparar algunas cosas, como? algun bug tracker? Sé que pueden ayudarme, talvez toda mi experiencia hasta ahora le sirva a alguien, y sus aportes ayuden a completar la instalación de forma decente. Por si acaso mis specs a grandes rasgos son: Quad core q955 de 2.83 Tarjeta madre DP43TF con sonido AC97 Video nvidia 9800gt, monitor samsung de 22" (a 1280x768 ) 4 de ram, dos disco uno windows 7 y otro si dios quiere y me ayudan con snow leopard 10.6.2. Espero que les sirva a algunos y que me ayuden otros. Saludos.
  8. Hello, I'm using Snow Leopard 10.6.2 Universal too, and I get the same starting error. I found that adding a flag calling "arch=i386" in the com.apple.Boot.plist file with the terminal fixed for me. In my case I edit the file from windows because I don't know how to do it in the terminal, so I use Macdrive in windows to see the mac hd partitions, search the file in the mac partition, adding extension txt, add flag and erase the extension and restarting from snow leopard voila, it works. Updating, after installing Chameleon RC4 you can erase the arch=i386.
  9. Hello, I'm using Snow Leopard 10.6.2 Universal too, and I get the same starting error. I found that adding a flag calling "arch=i386" in the com.apple.Boot.plist file with the terminal fixed for me. In my case I edit the file from windows because I don't know how to do it in the terminal, so I use Macdrive in windows to see the mac hd partitions, search the file in the mac partition, adding extension txt, add flag and erase the extension and restarting from snow leopard voila, it works. Updating, after installing Chameleon RC4 you can erase the arch=i386.
  10. USB 2.0 *SOLUCIONADO*

    Alguna pista para los usb en snow leopard 10.6.2? lo raro que mi raton y teclado son usb y solo me agarra esos 2 despues de la instalación.
  11. iATKOS v7 tarda mucho en arrancar

    Si tienes un procesador AMD intenta probar con el snow leopard 10.6.2 (universal 3.6) no te pide disco para bootear y te instala cosas para amd en el inicio antes en instalar el sistema operativo. Aunque la verdad no creo que 2 mins. no sea mucho.
  12. ayuda para instalar por favor

    Por lo que se hasta ahora con la 1 es mas probable que ande, los procesadores amd solo sirven en snow leopard 10.6. Si estoy mal por favor alguien me corrija Por lo demas deberias chequear que onda con el hardware de tu maquina, proba con el Everest. Yo probe instalando snow leopard 10.6.2 y estoy con el problema de instalar drivers para mi pc, que son llamados Kexts. Averigua bien antes de meterle, mejor si te consigues un disco duro aparte por si se te falla la instalación. Suerte!
  13. Hola, como ven soy nuevo en esto del OSx86. Necesito ayuda con los kexts en el Snow Leopard 10.6.2 (Universal 3.6). Logre que funcionara con el arch=i386 depues del kernel panica inicial y todo eso. Ahora, la instalacion me llegan con programas como osx86tools pero despues de ajecutarlo me pide reiniciar y luego boom! kernel panic de nuevo pero esta vez no se que hacer. Esto sucede igual con el kext helper. Es que estos programas no funcional con el snow leopard 10.6.2? Es mejor instalarlos kexts por el terminal? Y lo mas importante de todo, como hago para recuperarme de un kernel panic? Existe algun modo a prueba de fallos? crear un punto de restauración? algo como "iniciar con la ultima configuración que funciono" de windows? Hasta ahora lo que intento no me deja volver a iniciar el sistema y solo me queda reinstalar el OSX. Es que no se interpretar lo que causa el error ni iniciando el sistema en verbose mode ("-v") Ayudo por favor.
×