Jump to content
InsanelyMac Forum

Neil S

Members
  • Content count

    4
  • Joined

  • Last visited

About Neil S

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    MUMBAI
  • Interests
    Sound Design, background score, jingle composing !
  1. Hello, I managed to install lion 10.7.2 using iAtkos L2 on my dell xps 17, but getting problem of cpu overheating up to 75`C in spite of Fan working properly @ full throttle.... I m using DSDT & SSDT files for core i7 2670 QM @ 2.2GHZ which is posted here in forum under one of the post @ topic start pages. Just after booting if i open cpu temp app it shows me 50-55`C normal, but when i starst any process like copy, or building kernel cache from kext utility or exploring external portable usb hdd after that it goes up and up to 75-80`C. so just for precaution i shuts down that lion to avoid any hardware failure. I am not getting real cause for this, only thing i can guess is here forum says use appleintelhd3000 kext all four of them with appleSNBGraphicsFB kext for sandy bridge, but i tried pulling my graphics config. using cpuid & dxdiag i got Intel HD Graphics Family as display. i cant see HD3000 anywhere, should i use appleintelhdgraphics.kext instead ??? putting images below
  2. Hello Mahesh, I found solution for issue having with osx(partition) drive not showing up from windows 7 (read my last post above given with pics) & i successfully installed lion on my dell xps 17... But still problems continues to arise, facing below ones.. After Installation system goes to restart, booting into windows 7 did follow steps: I deleted all graphics kext from System/Library/Extensions as mentioned in thread >> InteL GMA 950, X3100, HD,Geforce, ATI, NVDA. all of them & keeping 4 HD3000 & AppleIntelIntegratedFramebuffer.kext , AppleIntelSNBVA.bundle in S/L/E Moved AppleIntelSNBGraphicsFB.kext to other secure location for later on use. Deleted kernelcache in S/L/C ... Deleted Nullcpupowermanagement.kext, AppleIntelCPUPowerManagement.kext, AppleIntelCPUPowerManagementClient.kext, AppleHDA.kext, IOAudioFamily.kext as mentioned. Copied DSDT.aml & SSDT.aml to root of lion (core i7 2670QM made) Replaced org.chameleon.Boot.plist & smbios.plist files in Extra folder of lion with given in thread (i m in windows 7 till here) Restart & boot into Lion using USB iAtkos L2 (only way i can) , all goes fine Nice apple logo & lion comes up, finished all setup process(name, account etc etc..) Now Default Screen is 1024*768 , no sound , keyboard works but no apple key(win key), Using kext utility i have installed AppleHDA.kext, AppleIntelCPUPowerManagement.kext, AppleIntelCPUPowerManagementClient.kext, Dell_XPS_ALC665.kext, IntelThermal.kext, IOAudioFamily.kext (given here in post) & finally AppleIntelSNBGraphicsFB.kext for graphics, kext utility building new kernelcache! Installed Chameleon-2.1svn-r1929.pkg to lion & Replaced org.chameleon.Boot.plist & smbios.plist with old ones. Now comes problem, even after installing boot loader to lion i cant boot to lion straight away, have to use usb iatkos l2 to boot into it.. Its booting fine with that , now i m having full resolution of 1600*900*32 with sound but still keyboard with no apple key(win key not working as cmd key) Installed Chameleon-2.1svn-r1929.pkg to lion. Getting graphics glitches, artifacts & then mouse hangs with color circle spins ....(all was working fine when i was having 1024*768 with no AppleIntelSNBGraphicsFB.kext in S/L/E i guess.. ) After power off & restart i am no longer able to boot into lion directly, have to use usb iatkos l2 for it (tried chain0 trick with bcdedit or maybe i used it in wrong way, coz i was getting chain booting error) selecting my lion partion to boot i am getting real error as follow: Header read size 200 Incorrect image signature tried to look up for solution for this in other forums but no luck.. PlZZZZ ANY ONE HAVING ANY IDEA FOR THIS ???? I M WAITING FOR U GUYS COMMENTS ON THIS WITH SOLUTION... Thanks all for reading Neel
  3. Hi all, After my last post i tried to setup Hackint0sh on my dell L702X, but facing few problems as below: I followed instruction given in very first of mahesh posted in the starting of this thread.. I made usb iatkos l2 for installation and replaced DSDT.aml , SSDT.aml , org.chameleon.Boot & smbios.plist along with latest Chameleon-2.1svn-r1929 installed on usb (both plist files replaced after bootloader install) My XPS is having A16 Bios ! & Win 7 home premium. I got boot0 : error & bootMGR missing errors after reboot, somehow i managed to fix those errors temporarily, (errors are not coming for now after troubleshoot) After successful install of iatkos l2 from usb drive after reboot sometimes it just hangs on black screen & sometimes its givin me error : Nvidia ROM patching failed... & apple logo grey screen with frozen circle To finish installation process as per instructions in post u have to boot in Win 7 and delete/replace few of kext & other files, but to do that u have to have access of lion installed partition through macdrive, in my case my win 7 is not showing only that lion installed partition ( no where (but properly showing usb iatkos l2 which is mac file system) i have 750GB Hitachi HD having these partitions on tht Dell Hardware check utility Recovery C: OS All three were present factory preset, but for hackint0sh i splitted C: drive in to Two more partition as follow Data (for backup) OSX (lion install, & this is not showing through macdrive) Few Images i am posting to clear issue... I have repeated installation process twice thrice but having same issue all time installation finishes 100% then restart and prob occurs ( I am using DSDT & SSDT files which are given for my xps build l702x i7 2670QM, (posted here in topic using same once) PLZZZZ HELP, any idea from anyone ??? i am looking forward to u hackint0sh prosss..
  4. Thanks to owner of this great guide... Made very easy to understand entire process of installing 10.7.2 on intel based machines.. (no matter noob or pro !) Downloading iAtkos L2 currently, goin to try out real deal asap when i m done with dvd.. having all other files ready for my dell xps 17. cheers
×