Jump to content

dino

Members
  • Content count

    43
  • Joined

  • Last visited

About dino

  • Rank
    InsanelyMac Protégé
  1. Tiger!

    Hey LouisC, I have recived your message. In order to help you I will need to find out exactely what is your problem, and what CPU do you have. You will need at least SEE2 in order to get things run properly. I haven't the time to try other versions of Mac OSX 86, beside 10.4.8 that actually still works fine since last year. Goodluck
  2. InsomniaX

    ok lets do it
  3. Sorry for not replying earlier. I am very busy this period. Look, I don't want to suggest anything, I still have to test before giving you an answer. I really belive that you should use 10.4.7 Jas with the update for 10.4.8. If this is what is fully working for you, use this, and enjoy your mac. In the meantime you can test other kernel releases, and other beta's. I am making 100 of tests and still keeping my 10.4.7 working like a charm. But testing everything that i still in beta. Goodluck!
  4. Login Window Error, Help Please

    the first thing you should do is try to boot in safe mode. use command "-x" before the system loads up if this doesn't work, boot in verbose mode: "-v" we need the last lines to see what is the error you get. I can help you install a perfect system for this platform but you need 10.4.7 from Jas. Get it and call me! Goodluck!
  5. There is a special forum for Itunes memory isue If that didn't helped you, downgrade your itunes, and see if it's working.
  6. Download the latest vmware. it should be working out of the box for your mainboard. Goodluck!
  7. Anybody seen my drives?

    Did you use the disk utility to format the partition u want to install osx to? Choose tools, disk utility form the menu of the disk, right after you agreed with the terms and conditions of using osx. If done so already, format the internal HDD using diskpart from windows. And choose type AF for the id. If you don't know how to do this, ask me, I will make a little tutorial for you. Goodluck!
  8. Listen, go on and download again titan. Remove your Gforce.kext from /System/Library/Extensions/ Repair permisions and start all over again from this point: http://forum.insanelymac.com/index.php?showtopic=32519 U are missing something. The Info.plist is not empty. Goodluck!
  9. Mouting NTFS on Mac?

    I think that may be the problem. To be sure, if you have any partition that is empty, format it using any partitioning tool you like. If you don't have xp anymore, use a live lnux cd, like, Gparted, to format your partition as ntfs. The paritions should mount when your system is login in. Finder usualy mount all partitions automaticly. Also u can try to install vista using a ntfs partition formated by XP. Don't use the Vista boot disk to format your partitions! Goodluck!
  10. Hi there, sorry for everything. Can u pls give me your technical specifications? 10x Dino
  11. Hi there. Check this post for enable QI/CE on your card. http://forum.insanelymac.com/index.php?showtopic=32519 Goodluck!
  12. System Preferences -> Internationals

    Can u pls be more specific? What menu? What settings did you modify? Goodluck!
  13. No ofense, but I really don't understand your english and your problem with your internet connection. I need all your hardware configuration, motherboard type etc. Sorry but it's difficult to help when I don't know what I have to do... Goodluck!
  14. For everyboy out there looking for resizng HFS+ partitions: There is always hope! http://ubuntuforums.org/showthread.php?t=89960 Please read very carefully everything! Goodluck!
  15. really stupid...

    Glad you managed. It would be good to post everything on this forum, it may be useful for many others out there looking for an answer! Goodluck with your project!
×