Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About mcgrath

  • Rank
    InsanelyMac Protégé
  1. ATI Radeon HD4350 PCIe

    I should have mentioned that DVI does not work for me either. Also, for those that have this working, what resolution are you able to pull? I think my Samsung monitor will not pull the correct EDID..... huge bummer as I can not get a decent resolution without either blurry text or horizontally stretched image.
  2. ATI Radeon HD4350 PCIe

    Hi DTJ, After a few days of working with this card, I finally got it mostly working. Full QE/CI. Here goes how I did it. 1. Installed fresh 10.6 (i used myHack, google it). 2. Enabled GraphicsEnabler with myHack. This can be done by modifying /extra/com.apple.Boot.plist and adding: <key>GraphicsEnabler</key> <String>y</string> 3. Immediately applied 10.6.2 update. 4. Download and unzip boot file from Netkas (PC EFI 10.6 booter). sudo -s enter your password cd /WHERE_YOU_UNZIPPED_FILE/ cp boot / 5. download this file radeon_45x0_kexts 6. Unzip 7. Right click on ATIRadeonX2000.kext and select "show package contents" 8. Open up contents folder 9. Edit Info.plist 10. Add "0x954f1002" directly after <string> which is underneath IOPCIMatch. Save file. 11. Right click on ATI4500Controller.kext and select "show package contents" 8. Open up contents folder 9. Edit Info.plist 10. Add 0x954f1002 directly after <string> which is underneath IOPCIMatch. Save file. 11. Copy both modified kext files and the reamining kexts you unzipped to /System/Library/Extensions That's it.... like i said, i searched and searched and after I finally got it, seems like the answer was staring me in the face. Good luck. Now, the only problem i've got is my resolution isn't quite what i want it to be.... I beleive that is my monitor though. let me know how it goes.
  3. ATI Radeon HD4350 PCIe

    Hi guys, New here, not new to OSX86. I am trying and failing everytime to get SL to install on my desktop PC. I have this graphics card and beleive it is what's hanging the install. I have a while back installed successfully on my dell laptop with a retail SL DVD. I've made a USB install using Chameleon RC4 and netkas 10.6 boot file. I get to the grey spinning circle and a force reboot each time. I've since went back and tried an older boot 132 disc and same thing. motherboard is DFI infinity 975x CPU is c2d 4gb ram ati 4350 gfx I believe i may not have the correct kexts in my extensions folder, but thought with 10.6 I should at least be able to install and handle the config afterwards.... any help/advice? install is hanging at "uptime is xxxxxxx milliseconds".