Jump to content
InsanelyMac Forum

zibertron

Members
  • Content count

    57
  • Joined

  • Last visited

About zibertron

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    los angeles
  1. This is also happening to me and I am on 10.6.8 I have a thinkpad T61 with x3100 video. I have a pretty vanilla install. I am going to try the 10.5. FB to see if that helps.
  2. MacOSX Lion 10.7 on IBM Thinkpad X60 1706-CTO

    Hi, not sure if you got this solved or not, but just incase someone else stumbles across this post with the same issue. You need to install VoodooTSCSync.kext You can get it over at this post. http://www.insanelymac.com/forum/index.php?showtopic=264571 hope this helps.
  3. Dell Optiplex GX520

    Hey Hey...what do ya know! it works. I went back to efistudio and copied the hex string and pasted it in the plist. THANK YOU! this is why I love the osx hackintosh community! you guys rock. Thanks Pepto!
  4. Dell Optiplex GX520

    Hey Pepto, thanks for the fast reply. Sadly this did not work for me. When I try and do the "write to" in efistudio it gives me an error. So what I did was I just copied it straight from the window, which was <key>PciRoot(0x4)/Pci(0x1c,0x0)/Pci(0x0,0x0)</key> <dict> <key>built-in</key> <string>0x01</string> </dict> and i pasted it in my com.apple.boot.plist, then I did the rest of your steps, but still get teh same error. Thanks
  5. Dell Optiplex GX520

    Anyone having issues with the app store after 10.6.8 update? I keep getting the "device or computer could not be validated" I've added "EthernetBuiltIn/y" and "PCIUD/1" to my com.apple.boot and still nothing. Anyone else?
  6. Dell Optiplex GX520

    Ok I am back, and after much testing, rebooting and pulling out my hair, I finally got it working. I followed your instructions to the letter and I would still run into the same issue. The only thing that I did not do was the swapping of the hard drive, and the CCC because I did not want it on my main hard drive, just on my usb hd. I would follow the instructions up until after the point where you use the Myhack.mpkg. I would then copy the patched boot file, and then change the boot.plist to point at mach_kernel instead of chocolate_kernel. I would reboot, chameleon would load fine, i would do a -v and all the kext would load fine. Then it would hit the gray screen and switch to black, and it would just alternate. I did this several times, trying different approaches, but they all yielded the same issue. Finally I wanted to check if following the tutorial without changing the boot file or changing the boot.plist would give me the same issue. Well it didn't, it went right into the intro movie and then the setup screen. So I just finished the setup and got into the desktop. So then I just thought, well now that I know its working let me copy the boot file and change the boot.plist to mach_kernel. I restarted, and bingo blango! it worked. I pulled it off. So just to double check I then redid all of the steps I did the first time, including copying the patched boot file and changing the boot.plist to mach_kernel. Restarted and guess what, same issue, I then redid it again, only this time waiting until after the intro and setup screens to change the files out. It worked again. So once I was sure it was using the vanilla kernel, I did a software update, and went from 10.6.3 to 10.6.7 it rebooted and was totally fine. So to make a long story short. I think the issue was the intro movie and setup screen. I don't know if I am right, or if that has anything to do with it. All I know is that if I tried to use the patched boot file and the vanilla kernel before getting past the intro and setup screen, it would not work. So now I installed chameleon to the efi partition and I am using the vanilla kernel. thanks!
  7. Dell Optiplex GX520

    Ok I will follow guide to the letter and see what happens. thanks. will post back what happens.
  8. Dell Optiplex GX520

    Ok so I tried several things and they all gave me the same issue. I installed both versions of chameleon that are on the first page of this thread. I did replace the boot file with the patched file both times. I made a dsdt.aml file, added it to the /Extra folder and added it to the boot.plist as DSDT=hd(0,1)/Extra/DSDT.aml. I removed the /E/E folder completly, that caused a kernel panic. I added it back, but only left the following kext: disabler.kext FakeSMC.kext NullCPUPowerManagement.kext sleepenabler.kext versus what I have in my working /E/E folder, which I also tried AppleAC97Audio.kext AppleBCM5751Ethernet.kext AppleIntelIntegratedFramebuffer.kext AppleUSBAudio.kext Disabler.kext ElliottForceLegacyRTC.kext EvOreboot.kext FakeSMC.kext IOAudioFamily.kext IOGraphicsFamily.kext IONetworkingFamily.kext IOPCIFamily.kext NullCPUPowerManagement.kext OSvKernDSPLib.kext PlatformUUID.kext SleepEnabler.kext
  9. Dell Optiplex GX520

    yeah I know, don't know what it might be. Only thing I can think of, is if it is because they are using dst file for video? Also seems like its not the version of Chameleon, but I'm going to try an older version of RC5
  10. Dell Optiplex GX520

    Ok found it, but my file only has <key>Kernel Flags</key> <string></string>
  11. Dell Optiplex GX520

    From L/P SC foder <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Timeout</key> <string>5</string> </dict> </plist> Is this an apple.boot.plist, if so I did not have one in the L/P folder.should i have one there?
  12. Dell Optiplex GX520

    So I haven't updated my sig, but I no longer have the nvidia card. It blew up on me a few weeks back. so for now Im on the onboard video. So I am using the AppleIntelIntegratedFramebuffer.kext and this is what my boot.plist looks like <key>Boot Graphics</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Instant Menu</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>arch=i386 </string> <key>Quiet Boot</key> <string>No</string> <key>Rescan</key> <string>Yes</string> <key>SMBIOS</key> <string>/Extra/smbios.plist</string> <key>Theme</key> <string>simple</string> <key>Timeout</key> <string>10</string> <key>USBBusFix</key> <string>Yes</string> I have a working install that I run everyday, I am trying to test a vanillla install on to a spare usb hd. I installed chameleon onto the efi partition and made that partition bootable. I copy over the patched boot file, and added the cpunull kext. I also made my own bootable cd, similar to [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url], but with my kext that I use in the /E/E. I then install with a retail 10.6.3 dvd. after it finishes and I try to use the vanilla kernel, it gives me the issue I mentioned above.
  13. Dell Optiplex GX520

    so which kernel are you using? legacy or vanilla? I tried using the same version of chameleon and the boot file, and i am able to do a -v, it goes through loading all of the kext. It gets to the blue screen with the mouse pointer, but then it switches to a black screen, then to a grey screen. It switches back and forth between the black and grey screen, but I can move the mouse cursor all around. If I use the legacy kernel it boots into the desktop. so not sure what it might be.
  14. Dell Optiplex GX520

    Thanks! I also found this link if anyone else is interested in upgrading Cpu
  15. Dell Optiplex GX520

    Hello all. Dellmantt, sorry if I am asking in the wrong thread or if was already asked. I have the 620 Mini tower board with the P4 3.0 and I want to upgrade my cpu to a core duo. I have A07 bios, does anyone know what is the highest I can upgrade to? thanks and sorry if in the wrong section. Also I have googled, but I want to see if anyone has successfully done it themselves.
×