Jump to content

danill2008

Members
  • Content count

    16
  • Joined

  • Last visited

About danill2008

  • Rank
    InsanelyMac Protégé
  1. Lion on Lenovo X60s?

    Hi, I am trying to install Lion on 10.7.2 on a Lenovo Thinkpad X60s, to no avail: Specs: - Intel Core Duo L2300(1.5GHz), L2400(1.66GHz), L7400(1.5GHz) - 2Gb DDR2 ram - Intel Graphics Media Accelerator 950 Graphics Card - Intel wireless - Intel PRO/1000 Lan I have tried installing with myHack (10.7.2 and 10.8.1/10.8.5 GM), iAtkos L2 10.7.2 and i Boot. With each one I am getting a kernel panic (system uptime in nanoseconds), as show in the attached picture. To clarify, I have AHCI enabled. As far HPET stretches or S3, I can't seem to locate it in the BIOS. What I have tried: Flags: -x, -v, cpus=1 and GraphicsEnabler=No I can't think that is that difficult to get it to run. The drivers for the wireless and network may be, but I can get around that if needed by installing a supported wireless card and get a usb to ethernet adapter. So as far as drivers stretches, I'm not that concerned at the moment, I just want to be able to get it to boot, so that I can install Lion or Mountain Lion. Take note, that with the screenshot attached, my boot flags is (in order): "GraphicsEnabler=No -v -x debug=0x100" Any help or suggestions will be greatly appreciated!
  2. Sapphire 6870 on Lion?

    Hi, Just to let you know. Today I got the Sapphire Active Display-port to Single-Link DVI Adapter (SKU# 44000-02-40R) With my system already been booted with GE=Yes (wanted to check something on Geekbench) and with only my main screen running, I plugged in the adapter and immediately my second screen worked without a hassle. I'm very happy! It really seems that getting an active adapter solves this problem on 6870 for now. Even if it gets corrected, I will always have the adapter for another screen. Already wondering how to get a third screen to work (little greedy of me ) So if you are seeking a solution (for now) as to how to get your second screen up and running on a Sapphire 6870 1Gb running Lion 10.7.2, just get an active Display-port adapter. It really isn't a waste, since you might up end up using it again in the future. Thanks for your all your help TH3L4UAGH1NGM4N, as well as BALDY_MAN !
  3. Sapphire 6870 on Lion?

    Hi, Thanks for the info, I have tried almost all framebuffers imaginable and looks like the easiest solution so far, is to get an active Displayport to > DVI or HDMI adapter. So I'm going to give this a try and hope it works. Regards Btw, Bulrushes made my mouse lag most of the time and still didn't give me both screens. Duckweed does the same, but works perfect otherwise.
  4. Sapphire 6870 on Lion?

    Hi, For me its the other way around. If I run "GraphicsEnabler=No", both my screens work, but apps crash (like GB). I don't care about using GB, but I do play games like Mafia 2 and that also crashes with "GE=No" and to reboot each time to play a game, can become quite annoying. If I run with GE=Yes, I can play without a hitch, but as mentioned, I only have one screen then (main). I tried this, but had no luck: http://tonymacx86.com/viewtopic.php?f=15&t=45769&hilit=sapphire+6870 Perhaps I should switch one screen to Display Port? Regards
  5. Sapphire 6870 on Lion?

    Hi BALDY-MAN, I tried that, my Geekbench still crashes, but works when GE=Yes. Is there anything else I must do? UPDATE: I installed ATY_init, but only get one screen (main) with GE=No or GE=Yes.
  6. Ati 4650mobility LVDS Shrike for Lion 10.7.3 FINAL

    Hi, Will this work for a normal Sapphire 4650 512mb? I am currently running iAtkos 1.0.7.2 and have installed various kexts (including ati4000). Unfortuntely it crashes and shows a ("Turn off or restart" screen). I tried with GE=No and GE=Yes, as well as AtiConfig=Eulemer (gives a system error/halted). Unfortunately nothing works. Any suggestions? Regards
  7. Lion and Windows 7?

    Thanks, I also thought about rather adding another disk with Windows 7, but thought there would be easier/sleeker way. Easier is not always better
  8. Lion and Windows 7?

    Hi, I have installed iAtkos L2 10.7.2. Works awesome! My Lion works without any problem. Just one thing, I would also like to dual-boot with Windows 7. The reason for this, is gaming. If it wasn't for that, I would use Parrallels (will probably still for the odd windows app). But how do I go about running both. Currently I have my whole 500Gb assigned on Lion (1 Partition, GUID Table, Mac OS Extended Journaled). I would like to shrink Lion to about 300Gb and then use the left over 200Gb for Windows 7. In theory it sounds simple, but as far as I know, if I go and install Windows 7 right now, won't it overwrite my current boot loader (Chameleon 2.0.0 RC5) and make it unable to boot into Lion? Is there any way of doing this, without having to reformat, install Windows 7 first and then reinstall Lion? When I first installed lion, I used GUID partition table and wasn't sure what MBR was going to do when I installed Lion, as well as how good GUID is going to work with Windows 7, so I decided to skip Windows 7, only to come back now and wonder how can I dual-boot both Does anybody have any suggestions or links they can point me to? I would really appreciate it, since this is the only thing that is still keeping me from my dream Mac Regards
  9. Sapphire 6870 on Lion?

    You are awesome I tried it with GraphicsEnabler=No, worked like a charm. Is there anyway I can perhaps add this command to boot up (not type it in every time)? EDIT: I just went to Chameleon in System Preferences and under the "Peripherals" tab, I unticked "Graphics Enabler". Works awesome! Thanks again for all your help!
  10. Sapphire 6870 on Lion?

    Thanks man, you've been a big help! I will definitely try this and report back
  11. Sapphire 6870 on Lion?

    Hi, BALDY_MAN, Thanks for the info! I rebuilt my whole pc (needed to for hard drive reasons) and discovered it works out of the box I'm running my main screen on the top DVI and my other screen on the bottom DVI (dual screen setup) I have no ATI kexts, clean build at the moment. Currently my second screen doesn't detect any signal, even though I used "Detect Displays" under Preferences > Displays. Can you perhaps explain how do I go about enabling the other DVI port or maybe the HDMI port? Thanks for the info so far, really appreciate it! Btw, I'm running Chameleon 2.0.0 RC5
  12. Sapphire 6870 on Lion?

    Hi, I successfully installed Lion 10.7.2 on my Asus P8H67-V, with Sound and Network working so far (can't be bothered at the moment with Sleep and USB3, first want to get my graphics up and running) For this build I used iAtkos L2 10.7.2, without selecting anything before installation. Unfortunately after the install, when I tried to boot, it loaded (showed the Apple logo) and after a while totally went black and stayed that way (screen lost signal). Initially I though there was something wrong with the build, but then realized it could be my graphics card, which indeed was the case. So I removed the Sapphire, started up with success and installed all the drivers etc. When it was time to install my graphics card, I located a 6870 kext on osx86.net (well 4 kexts in one file actually - ATI6000Controller, ATIFramebuffer, ATISupport and ATY_Init). I installed via Kext Wizard and shutdown my mac, plugged in the Sapphire and started-up. Only problem is, black screen again. I tried: "GraphicsEnabler=Yes" and "PCIRootUID=1", but still no joy. I saw that all XFX 6870 are supported natively, but currently I have a Sapphire (can't imagine that the two is that much different). Does somebody perhaps have a solution for me or any advice? I would appreciate it very much :wink2: Kind Regards
  13. Sapphire 6870 on Lion?

    Hi, I successfully installed Lion 10.7.2 on my Asus P8H67-V, with Sound and Network working so far (can't be bothered at the moment with Sleep and USB3, first want to get my graphics up and running) For this build I used iAtkos L2 10.7.2, without selecting anything before installation. Unfortunately after the install, when I tried to boot, it loaded (showed the Apple logo) and after a while totally went black and stayed that way (screen lost signal). Initially I though there was something wrong with the build, but then realized it could be my graphics card, which indeed was the case. So I removed the Sapphire, started up with success and installed all the drivers etc. When it was time to install my graphics card, I located a 6870 kext on osx86.net (well 4 kexts in one file actually - ATI6000Controller, ATIFramebuffer, ATISupport and ATY_Init). I installed via Kext Wizard and shutdown my mac, plugged in the Sapphire and started-up. Only problem is, black screen again. I tried: "GraphicsEnabler=Yes" and "PCIRootUID=1", but still no joy. I saw that all XFX 6870 are supported natively, but currently I have a Sapphire (can't imagine that the two is that much different). Does somebody perhaps have a solution for me or any advice? I would appreciate if very much :wink2: Kind Regards
  14. P8H67-V Ethernet Driver

    Hi, What version of Snow Leopard are you running (make sure you have atleast 10.6.7). Regarding your network problem: You have to add AtherosL1cEthernet.kext in IONetworkingFamily.kext->Contents->Plugins Hope this helps Regards
  15. Best Motherboard to get?

    Hi, I'm planning on buying a motherboard to put OSX Lion on. What Asus motherboard would be the best to get/most supported? I am getting a Intel i5 2500k and planning on using the built-in HD3000 graphics until I can can get my 6850/6950. Can anyone recommend any good Asus motherboards that will work very easy/out of the box with OSX Lion (or already has a guide/kext files). I don't really care about sleep (since my PC is on all the time), my main stuff that should work is graphics, sound and ethernet. Any help would be greatly appreciated Regards
×