Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ji-ji

  • Rank
    InsanelyMac Protégé
  • Birthday 09/08/1991

Profile Information

  • Gender
  1. 1024x768

    I have this problem too, before anyone says : SwitchResX does not help it.
  2. 10.7.1 shutdown/audio issues!

    I've updated to 10.7.4 which has fixed my reboot/shutdown (I think, not played up so far!) I still have audio issues? Has no one used this motherboard and ran it with onboard audio?
  3. 10.7.1 shutdown/audio issues!

    I tried the EvOReboot.kext when i first installed the OS, I should still have it but I will reinstall that later to be safe and report. I've always used it in past and it's worked on other systems. I've tried all the VoodooHDA's availble. I got crackles or downsampled though. Again I'll redo them just to be safe rather than dismiss. I'll edit this post when I have results. Thank you for the reply and help. EDIT: EvOReboot does not work. Still hangs after shutdown/reboot. Voodoo 0.2.56 downsamples sound and also when you access the settings you get these errors
  4. Hi I've never needed to post much before cos l've always found answers from other posts. However I've tried to run 10.7 on my new system (specs in signature) and I have problems when shutting down and audio. When I shut down it just blank screens and hangs.. When I force shut down and reboot my bios says "overclocking error" then works fine after another reboot. My audio is only recognised in system profiler, not in sound settings. Voodoo creates hisses and crackles or very poor quality dependant on the version I use. I've lived at the moment with an Mbox audio interface but I'd like my onboard sound to work if it is possible. If anyone has any ideas I'd appreciate them, thanks!
  5. there's nothing to show when booting with -x and -v it works fine then, goes into safe mode. it's only if i boot without ignoring the boot config (-f)
  6. Introduce yourself

    Hi I'm --saint-- from England been on this site for a year, but only just started posting Running 10.5.8 on my laptop to help me create and mix band demos
  7. Hi All I've been running a acer aspire for a year now with Win 7 and 10.5.8 Leopard and it's been close to perfect, i'd even tweaked the wifi to get that running now and then however after switching off today, i returned to a kernel panic. i can ignore it booting with -f, but i'd like to know why it's there and how to get rid of it. I have attached a photo of my kernel panic, when booting with -v alone Also if anyone could tell me how to put the -f flag into the boot.plist file so chameleon does it for me i'd be very grateful. Thank you for reading, --Saint--
  8. Mate, the root user is the admin account made at time on installation. i never needed to use this with my aspire 5315. though three weeks down the line i'm expriencing kernel panics. o bypass them, i am ignoring my boot config file by typing -f when selecting my mac partition on the boot screen. if this doesn't work for you, try booting in safe mode with -x. Booting with -v as said above will give you a written list of the processes taking place when you are booting mac, and if it experiences a kernel panic, it should tell you why. hope i've helped somewhat, i'm not a noob per sé, but i've a lot to learn myself. i have my acer aspire wireless running but it works only now and then by pot luck, i've not found a reason for this yet. best of luck to you
  9. Webcam not working anymore

    Azam, if it's never worked.. you could try macam camera driver. i don't know if it'll help but it's worth a shot. I've had it working on a logitech webcam on quicktime. though photobooth just showed a black screen. good luck
  10. Hi, i have a friends Inspiron 1300 with me at the mo, and you can confirm it's compatible with MACOSX? because i have tried about ten disc's ranging from Tiger to Snow Leopard and these discs have worked on mine and others, but say "SAM MULTIMEDIA ..." on his laptop. i've also tried USB boot that's failed.. i am literally stuck for answers.. Can anyone give me any ideas, the discs themselves were burnt at 4x speed. It's a laptop issue but i don't know how. :mellow:
  11. OSx86 10.4.1 on Dell Inspiron 1300

    What was the installation package called that you used for 10.4 i cannot install 10.5.6 to my dell inspiron 1300, the disc will not boot, therefore i am looking for a patched tiger one, however i don't know the name and googles not helpin at the moment Thank You
  12. iatkos 5 admin account issue

    Hi i cannot enable root user.. i have tried this step before and it worked, however i disabled it after i didnt need it for security, and now it doesnt show up on login repeating the method on the disc. any ideas?